1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP 12 playlist lags between items

Discussion in 'Windows Media' started by QuagmireMan, Feb 9, 2010.

  1. QuagmireMan

    QuagmireMan Flightless Bird

    Everytime WMP loads a list and changes either song, movie, or picture there
    is a couple second hang up. I saw people had problems with this before due to
    audio drivers. I have changed my audio and video drivers to all the versions
    I could find with plenty of laptop resets in between. Nothing has come close
    to fixing the problem.

    There is no other software on the machine (Windows 7) but Access 2007 and
    Visual Basic express. It is a core 2 duo, so perfomane is not the issue.

    I removed WMP from features then re-enabled it (basically a reinstall?),
    still nothing.

    Any help would e gladly appreciated... my program I am writing depends on
    the proper functionallity of WMP
     
  2. On Tue, 9 Feb 2010 08:24:05 -0800, QuagmireMan
    <QuagmireMan@discussions.microsoft.com> wrote:

    >
    >Everytime WMP loads a list and changes either song, movie, or picture there
    >is a couple second hang up. I saw people had problems with this before due to
    >audio drivers. I have changed my audio and video drivers to all the versions
    >I could find with plenty of laptop resets in between. Nothing has come close
    >to fixing the problem.
    >
    >There is no other software on the machine (Windows 7) but Access 2007 and
    >Visual Basic express. It is a core 2 duo, so perfomane is not the issue.
    >
    >I removed WMP from features then re-enabled it (basically a reinstall?),
    >still nothing.
    >
    >Any help would e gladly appreciated... my program I am writing depends on
    >the proper functionallity of WMP



    The audio and video card drivers wouldn't be related in this case -
    though as with any new OS installation, updating them from the default
    is recommended.

    What sort of size (in items and in G8) is your media library content ?

    Also is your content stored locally on a HDD, or out somewhere on a
    slow NAS or network storage ?

    Cheers - Neil
    ------------------------------------------------
    Digital Media MVP : 2004-2010
    http://mvp.support.microsoft.com/mvpfaqs
     
  3. QuagmireMan

    QuagmireMan Flightless Bird

    the playlist is local files. It doesn't matter if its HD videos or 48kb
    images it will still lag between song. For testing I use seven 48kb files in
    the playlist.

    "Neil Smith [MVP Digital Media]" wrote:

    > On Tue, 9 Feb 2010 08:24:05 -0800, QuagmireMan
    > <QuagmireMan@discussions.microsoft.com> wrote:
    >
    > >
    > >Everytime WMP loads a list and changes either song, movie, or picture there
    > >is a couple second hang up. I saw people had problems with this before due to
    > >audio drivers. I have changed my audio and video drivers to all the versions
    > >I could find with plenty of laptop resets in between. Nothing has come close
    > >to fixing the problem.
    > >
    > >There is no other software on the machine (Windows 7) but Access 2007 and
    > >Visual Basic express. It is a core 2 duo, so perfomane is not the issue.
    > >
    > >I removed WMP from features then re-enabled it (basically a reinstall?),
    > >still nothing.
    > >
    > >Any help would e gladly appreciated... my program I am writing depends on
    > >the proper functionallity of WMP

    >
    >
    > The audio and video card drivers wouldn't be related in this case -
    > though as with any new OS installation, updating them from the default
    > is recommended.
    >
    > What sort of size (in items and in G8) is your media library content ?
    >
    > Also is your content stored locally on a HDD, or out somewhere on a
    > slow NAS or network storage ?
    >
    > Cheers - Neil
    > ------------------------------------------------
    > Digital Media MVP : 2004-2010
    > http://mvp.support.microsoft.com/mvpfaqs
    > .
    >
     
  4. QuagmireMan

    QuagmireMan Flightless Bird

    I should be clear... they are seven jpg images

    "QuagmireMan" wrote:

    > the playlist is local files. It doesn't matter if its HD videos or 48kb
    > images it will still lag between song. For testing I use seven 48kb files in
    > the playlist.
    >
    > "Neil Smith [MVP Digital Media]" wrote:
    >
    > > On Tue, 9 Feb 2010 08:24:05 -0800, QuagmireMan
    > > <QuagmireMan@discussions.microsoft.com> wrote:
    > >
    > > >
    > > >Everytime WMP loads a list and changes either song, movie, or picture there
    > > >is a couple second hang up. I saw people had problems with this before due to
    > > >audio drivers. I have changed my audio and video drivers to all the versions
    > > >I could find with plenty of laptop resets in between. Nothing has come close
    > > >to fixing the problem.
    > > >
    > > >There is no other software on the machine (Windows 7) but Access 2007 and
    > > >Visual Basic express. It is a core 2 duo, so perfomane is not the issue.
    > > >
    > > >I removed WMP from features then re-enabled it (basically a reinstall?),
    > > >still nothing.
    > > >
    > > >Any help would e gladly appreciated... my program I am writing depends on
    > > >the proper functionallity of WMP

    > >
    > >
    > > The audio and video card drivers wouldn't be related in this case -
    > > though as with any new OS installation, updating them from the default
    > > is recommended.
    > >
    > > What sort of size (in items and in G8) is your media library content ?
    > >
    > > Also is your content stored locally on a HDD, or out somewhere on a
    > > slow NAS or network storage ?
    > >
    > > Cheers - Neil
    > > ------------------------------------------------
    > > Digital Media MVP : 2004-2010
    > > http://mvp.support.microsoft.com/mvpfaqs
    > > .
    > >
     
  5. QuagmireMan

    QuagmireMan Flightless Bird

    No suggestions? I have tried everything I can think of.

    "QuagmireMan" wrote:

    > I should be clear... they are seven jpg images
    >
    > "QuagmireMan" wrote:
    >
    > > the playlist is local files. It doesn't matter if its HD videos or 48kb
    > > images it will still lag between song. For testing I use seven 48kb files in
    > > the playlist.
    > >
    > > "Neil Smith [MVP Digital Media]" wrote:
    > >
    > > > On Tue, 9 Feb 2010 08:24:05 -0800, QuagmireMan
    > > > <QuagmireMan@discussions.microsoft.com> wrote:
    > > >
    > > > >
    > > > >Everytime WMP loads a list and changes either song, movie, or picture there
    > > > >is a couple second hang up. I saw people had problems with this before due to
    > > > >audio drivers. I have changed my audio and video drivers to all the versions
    > > > >I could find with plenty of laptop resets in between. Nothing has come close
    > > > >to fixing the problem.
    > > > >
    > > > >There is no other software on the machine (Windows 7) but Access 2007 and
    > > > >Visual Basic express. It is a core 2 duo, so perfomane is not the issue.
    > > > >
    > > > >I removed WMP from features then re-enabled it (basically a reinstall?),
    > > > >still nothing.
    > > > >
    > > > >Any help would e gladly appreciated... my program I am writing depends on
    > > > >the proper functionallity of WMP
    > > >
    > > >
    > > > The audio and video card drivers wouldn't be related in this case -
    > > > though as with any new OS installation, updating them from the default
    > > > is recommended.
    > > >
    > > > What sort of size (in items and in G8) is your media library content ?
    > > >
    > > > Also is your content stored locally on a HDD, or out somewhere on a
    > > > slow NAS or network storage ?
    > > >
    > > > Cheers - Neil
    > > > ------------------------------------------------
    > > > Digital Media MVP : 2004-2010
    > > > http://mvp.support.microsoft.com/mvpfaqs
    > > > .
    > > >
     

Share This Page