1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows xp pro screensaver doesn't work-

Discussion in 'Windows XP' started by ariel0, Apr 6, 2010.

  1. ariel0

    ariel0 Flightless Bird

    hi,

    i'm running windows xp pro, sp 3, on a year-old dell optiplex. the mouse is a logitech wireless, and i have a wired, lan connection for the internet.

    a few months ago, the screensaver stopped activating, regardless of how many minutes i enter.

    i would appreciate advice about how i can resolve this.

    thanks.
     
  2. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > hi,
    >
    > i'm running windows xp pro, sp 3, on a year-old dell optiplex. the
    > mouse is a logitech wireless, and i have a wired, lan connection for the
    > internet.
    >
    > a few months ago, the screensaver stopped activating, regardless of how
    > many minutes i enter.
    >
    > i would appreciate advice about how i can resolve this.
    >
    > thanks.
    >
    >


    1. unplug your wireless mouse for a while and look if then the
    screensaver starts.

    2. if you have a wacom graphics tablet don't leave the mouse sitting on
    the tablet.

    Bernd
     
  3. ariel0

    ariel0 Flightless Bird

    hello, and thanks for your response.

    i disconnected a logitech wireless mouse, and subbed it with a dell wired mouse. the screensaver now works like it should.

    does this suggest that any wireless mouse can be problematical?

    again, thank you.
     
  4. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > hello, and thanks for your response.
    >
    > i disconnected a logitech wireless mouse, and subbed it with a dell
    > wired mouse. the screensaver now works like it should.
    >
    > does this suggest that any wireless mouse can be problematical?
    >


    Oh, I don't know, but I've heard of this error prone configuration.

    Bernd
     
  5. Bob I

    Bob I Flightless Bird

    The screen saver does not start after you install a wireless pointing device
    http://support.microsoft.com/kb/913405

    undisclosed wrote:

    > hello, and thanks for your response.
    >
    > i disconnected a logitech wireless mouse, and subbed it with a dell
    > wired mouse. the screensaver now works like it should.
    >
    > does this suggest that any wireless mouse can be problematical?
    >
    > again, thank you.
    >
    >
     

Share This Page