1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Vista using IE8.0 page cannot be displayed

Discussion in 'Internet Explorer' started by NyteTek, Jan 14, 2010.

  1. NyteTek

    NyteTek Flightless Bird

    The system still gets windows updates but will not display any website. Will
    not get antivirus or spyware definitions automatically or forced. AIM
    messenger works also. I tried removing Symantec 360, the removal gets all the
    way to the end and freezes. I tried restoring back to a previous registry
    check point no history. I have reset Advanced options in IE8.0 and no change.
    I want to try all option before starting over with reinstalling Vista. This
    is a Toshiba laptop and the user has not created restore disks.
     
  2. rob^_^

    rob^_^ Flightless Bird

    Connect to the internet when you run the 360 uninstaller.

    You should have a number of reboots after that you must complete.

    To reset IE8 to its 'factory' defaults and disable all addons click the
    "Reset" button on the Advanced tab of Internet Options (not just the Reset
    advanced settings button).

    Wait.. do you even have a connection?
    Start>Control Panel>Networking

    Regards.

    "NyteTek" <NyteTek@discussions.microsoft.com> wrote in message
    news:8E012340-AC5F-4D7B-8CBD-41CDA72E078F@microsoft.com...
    > The system still gets windows updates but will not display any website.
    > Will
    > not get antivirus or spyware definitions automatically or forced. AIM
    > messenger works also. I tried removing Symantec 360, the removal gets all
    > the
    > way to the end and freezes. I tried restoring back to a previous registry
    > check point no history. I have reset Advanced options in IE8.0 and no
    > change.
    > I want to try all option before starting over with reinstalling Vista.
    > This
    > is a Toshiba laptop and the user has not created restore disks.
    >
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Did this behavior first start immediately after installing KB976235 last
    month?

    Is your Norton 360 subscription current? Were all Norton components (i.e.,
    anti-virus; anti-spyware; firewall; any installed Norton Add-ons) running in
    the background when you installed IE8?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002
    www.banthecheck.com


    NyteTek wrote:
    > The system still gets windows updates but will not display any website.
    > Will
    > not get antivirus or spyware definitions automatically or forced. AIM
    > messenger works also. I tried removing Symantec 360, the removal gets all
    > the way to the end and freezes. I tried restoring back to a previous
    > registry check point no history. I have reset Advanced options in IE8.0
    > and
    > no change. I want to try all option before starting over with reinstalling
    > Vista. This is a Toshiba laptop and the user has not created restore
    > disks.
     

Share This Page