1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows is not currently managing your wireless network

Discussion in 'Windows XP' started by LAS, Sep 9, 2010.

  1. LAS

    LAS Flightless Bird

    We have two computers in the house, one connected by wire to the router, and
    one via wireless. Of course they were set up by our kids.... Today I had
    to unplug all the wires and plug them back in again. Since that time the
    wireless computer hasn't been able to connect. In START/Connected
    to/Wireless connections we see the connection we expected.

    Status - Connected
    Network - Hunt's Corner
    Signal Strength - 5 bars

    When I go to the providers speedtest website we have excellent speed.

    That all looks good,

    But if I click the "View Wireless Networks" button, in the pane where
    the connections are supposed to show I see

    "Windows cannot confiugre this wireless connection."

    If we I try to connect to IE, I get a window i've never seen before
    displaying "Internet Explorer cannot display the webpage."

    If I click "Diagnose connection problems" it says "Network diagnostics for
    Windows XP. Windows is not currently managing your wireless network."

    What do I do about this? All I did was unplug and reconnect the wires.

    TIA
    LAS
     
  2. Peter Foldes

    Peter Foldes Flightless Bird

    See the following
    http://www.ezlan.net/index.html#Wireless
    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect

    "LAS" <FakeMail@Hotmail.com> wrote in message
    news:i6bvaf$755$1@news.eternal-september.org...
    > We have two computers in the house, one connected by wire to the router, and one
    > via wireless. Of course they were set up by our kids.... Today I had to unplug
    > all the wires and plug them back in again. Since that time the wireless computer
    > hasn't been able to connect. In START/Connected to/Wireless connections we see
    > the connection we expected.
    >
    > Status - Connected
    > Network - Hunt's Corner
    > Signal Strength - 5 bars
    >
    > When I go to the providers speedtest website we have excellent speed.
    >
    > That all looks good,
    >
    > But if I click the "View Wireless Networks" button, in the pane where the
    > connections are supposed to show I see
    >
    > "Windows cannot confiugre this wireless connection."
    >
    > If we I try to connect to IE, I get a window i've never seen before displaying
    > "Internet Explorer cannot display the webpage."
    >
    > If I click "Diagnose connection problems" it says "Network diagnostics for Windows
    > XP. Windows is not currently managing your wireless network."
    >
    > What do I do about this? All I did was unplug and reconnect the wires.
    >
    > TIA
    > LAS
    >
     
  3. Menno Hershberger

    Menno Hershberger Flightless Bird

    "LAS" <FakeMail@Hotmail.com> wrote in
    news:i6bvaf$755$1@news.eternal-september.org:

    > We have two computers in the house, one connected by wire to the
    > router, and one via wireless. Of course they were set up by our
    > kids.... Today I had to unplug all the wires and plug them back in
    > again. Since that time the wireless computer hasn't been able to
    > connect. In START/Connected to/Wireless connections we see the
    > connection we expected.
    >
    > Status - Connected
    > Network - Hunt's Corner
    > Signal Strength - 5 bars
    >
    > When I go to the providers speedtest website we have excellent speed.
    >
    > That all looks good,
    >
    > But if I click the "View Wireless Networks" button, in the pane
    > where
    > the connections are supposed to show I see
    >
    > "Windows cannot confiugre this wireless connection."
    >
    > If we I try to connect to IE, I get a window i've never seen before
    > displaying "Internet Explorer cannot display the webpage."
    >
    > If I click "Diagnose connection problems" it says "Network diagnostics
    > for Windows XP. Windows is not currently managing your wireless
    > network."
    >
    > What do I do about this? All I did was unplug and reconnect the
    > wires.


    1. Go to Control Panel and open Network Connections.
    2. Right click "Wireless Network Connection"
    3. Choose Properties.
    There should be 3 tabs on this screen. The middle one should be
    Wireless Networks.
    4. Choose that tab and put a check mark where its says "Let Windows
    Manage my Wireless Networks". Then OK/Close your way out of it all.

    If there are NOT three tabs on the properties screen, then get back out
    of everything and do the following:
    Right Click My Computer, click Manage, and then choose Services.
    Scroll down to the bottom of the list and find "Wireless Zero
    Configuration".
    If it is set to Automatic, then right click it and choose Start.
    If it is set to Disabled or Manual, then right click it and go to
    Properties. There you will have the option to set it to Automatic and
    start it.
    Then you can go back to steps 1 through 4. The third tab will be there.
    After all this, you should have an icon in your system tray for wireless
    networks. Right click that and click View Available Networks. Your
    network should then be shown. Highlight it and click the Connect button
    at the bottom. If it's a secure network you'll be asked to type in the
    network key (twice). If it's an insecure network, you'll have to choose
    Connect Anyway.
    If you followed Peter's link you may have found this in there somewhere.
    I didn't.

    --
    --- Long live Fat32! ---
     
  4. LAS

    LAS Flightless Bird

    Thanks for saving my sanity!

    Last night I had somehow found the "Wireless zero" spot, after googling this
    and that. But after re-booting, etc., etc., I could no longer find the 3
    tabs!!! Today, following your instructions, I discovered that START was
    gone again. I started it, and LO! The three tabs were back!!! Stuff like
    that can make a person nuts.

    I'm posting a new message in the WindowsXP.hardware forum. If your
    expertise extends to the routers themselves, could you take a look?

    Thanks again!
    LAS

    "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
    news:Xns9DEF184A92717butter@wefb973cbe498...
    > "LAS" <FakeMail@Hotmail.com> wrote in
    > news:i6bvaf$755$1@news.eternal-september.org:
    >
    >> We have two computers in the house, one connected by wire to the
    >> router, and one via wireless. Of course they were set up by our
    >> kids.... Today I had to unplug all the wires and plug them back in
    >> again. Since that time the wireless computer hasn't been able to
    >> connect. In START/Connected to/Wireless connections we see the
    >> connection we expected.
    >>
    >> Status - Connected
    >> Network - Hunt's Corner
    >> Signal Strength - 5 bars
    >>
    >> When I go to the providers speedtest website we have excellent speed.
    >>
    >> That all looks good,
    >>
    >> But if I click the "View Wireless Networks" button, in the pane
    >> where
    >> the connections are supposed to show I see
    >>
    >> "Windows cannot confiugre this wireless connection."
    >>
    >> If we I try to connect to IE, I get a window i've never seen before
    >> displaying "Internet Explorer cannot display the webpage."
    >>
    >> If I click "Diagnose connection problems" it says "Network diagnostics
    >> for Windows XP. Windows is not currently managing your wireless
    >> network."
    >>
    >> What do I do about this? All I did was unplug and reconnect the
    >> wires.

    >
    > 1. Go to Control Panel and open Network Connections.
    > 2. Right click "Wireless Network Connection"
    > 3. Choose Properties.
    > There should be 3 tabs on this screen. The middle one should be
    > Wireless Networks.
    > 4. Choose that tab and put a check mark where its says "Let Windows
    > Manage my Wireless Networks". Then OK/Close your way out of it all.
    >
    > If there are NOT three tabs on the properties screen, then get back out
    > of everything and do the following:
    > Right Click My Computer, click Manage, and then choose Services.
    > Scroll down to the bottom of the list and find "Wireless Zero
    > Configuration".
    > If it is set to Automatic, then right click it and choose Start.
    > If it is set to Disabled or Manual, then right click it and go to
    > Properties. There you will have the option to set it to Automatic and
    > start it.
    > Then you can go back to steps 1 through 4. The third tab will be there.
    > After all this, you should have an icon in your system tray for wireless
    > networks. Right click that and click View Available Networks. Your
    > network should then be shown. Highlight it and click the Connect button
    > at the bottom. If it's a secure network you'll be asked to type in the
    > network key (twice). If it's an insecure network, you'll have to choose
    > Connect Anyway.
    > If you followed Peter's link you may have found this in there somewhere.
    > I didn't.
    >
    > --
    > --- Long live Fat32! ---
     

Share This Page