1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 7 did a wobbly

Discussion in 'Windows 7' started by Alanrco, Feb 18, 2010.

  1. Alanrco

    Alanrco Flightless Bird

    Yeah, booted up, my rez is 1920x1080. Been okay since install but today got
    a box on screen. It was in high rez but pointer unable to get to black area
    or bar. Dropped down menu to rez, changed it then chose not to use and my
    screen came back - real weird.

    You think this was a W7 wobbly or graphic card issue?

    Alan
     
  2. Pulse

    Pulse Flightless Bird

    It's a graphics card / driver or monitor issue.

    Make sure the graphics card is properly seated.
    That all connections and cords are firmly plugged.
    Check for the latest drivers for the graphics card from manufacturer's
    website.
    Some monitors have a 'reset' button that you set it back to the factory
    defaults.



    "Alanrco" <alanrco@wd.com> wrote in message
    news:15dfn.24676$IC.7860@newsfe13.ams2...
    > Yeah, booted up, my rez is 1920x1080. Been okay since install but today
    > got a box on screen. It was in high rez but pointer unable to get to black
    > area or bar. Dropped down menu to rez, changed it then chose not to use
    > and my screen came back - real weird.
    >
    > You think this was a W7 wobbly or graphic card issue?
    >
    > Alan
     
  3. Alanrco

    Alanrco Flightless Bird

    "Pulse" <pulse@nospam.net> wrote in message
    news:hljs9b$vtc$1@speranza.aioe.org...
    > It's a graphics card / driver or monitor issue.
    >
    > Make sure the graphics card is properly seated.
    > That all connections and cords are firmly plugged.
    > Check for the latest drivers for the graphics card from manufacturer's
    > website.
    > Some monitors have a 'reset' button that you set it back to the factory
    > defaults.
    >
    >
    >
    > "Alanrco" <alanrco@wd.com> wrote in message
    > news:15dfn.24676$IC.7860@newsfe13.ams2...
    >> Yeah, booted up, my rez is 1920x1080. Been okay since install but today
    >> got a box on screen. It was in high rez but pointer unable to get to
    >> black area or bar. Dropped down menu to rez, changed it then chose not to
    >> use and my screen came back - real weird.
    >>
    >> You think this was a W7 wobbly or graphic card issue?
    >>
    >> Alan

    >

    Tried playing World of Warcraft and had lines across it like old speeded up
    VHS. This is a new card Radeon HD 5870. All I did then was restart windows
    and the problem went away, so I reckon I had a wobbly with the driver? It is
    the latest drive from ATI - 10.1. Just hope this has gone away. I always had
    Nvidia, so going to ATI was a leap of faith, hope it's not misplaced :)

    Alan
     
  4. Pulse

    Pulse Flightless Bird

    ATI Radeons are very popular with gamers.



    "Alanrco" <alanrco@wd.com> wrote in message
    news:HGffn.10436$tJ.7227@newsfe28.ams2...
    >
    >
    > "Pulse" <pulse@nospam.net> wrote in message
    > news:hljs9b$vtc$1@speranza.aioe.org...
    >> It's a graphics card / driver or monitor issue.
    >>
    >> Make sure the graphics card is properly seated.
    >> That all connections and cords are firmly plugged.
    >> Check for the latest drivers for the graphics card from manufacturer's
    >> website.
    >> Some monitors have a 'reset' button that you set it back to the factory
    >> defaults.
    >>
    >>
    >>
    >> "Alanrco" <alanrco@wd.com> wrote in message
    >> news:15dfn.24676$IC.7860@newsfe13.ams2...
    >>> Yeah, booted up, my rez is 1920x1080. Been okay since install but today
    >>> got a box on screen. It was in high rez but pointer unable to get to
    >>> black area or bar. Dropped down menu to rez, changed it then chose not
    >>> to use and my screen came back - real weird.
    >>>
    >>> You think this was a W7 wobbly or graphic card issue?
    >>>
    >>> Alan

    >>

    > Tried playing World of Warcraft and had lines across it like old speeded
    > up VHS. This is a new card Radeon HD 5870. All I did then was restart
    > windows and the problem went away, so I reckon I had a wobbly with the
    > driver? It is the latest drive from ATI - 10.1. Just hope this has gone
    > away. I always had Nvidia, so going to ATI was a leap of faith, hope it's
    > not misplaced :)
    >
    > Alan
     

Share This Page