1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Window 7 Performance will not compute

Discussion in 'Windows 7' started by plipton@hotmail.com, Feb 6, 2010.

  1. plipton@hotmail.com

    plipton@hotmail.com Flightless Bird

    I am running Windows 7 on an ASUS P6T mother board with 6 GB of ram.
    When I was running the Performance module which reports performance
    Experience Index the program process aborts with the message The
    Windows Performance Index for your system could not be computed. Can
    not complete assessment. The assessment or other operation did not
    complete successfully. This is due to an error being reported from
    the operating system, driver, or other component. The click her for
    Windows help did not assist in solving the problem.

    When I try other performance programs they seem to work that is they
    do not prematurely abort with a Windows type message. Does anyone
    know how to determine the cause of the problem?

    if you need additional data on the system please request so I can get
    this working.

    Thanks
     
  2. Just D

    Just D Flightless Bird

    plipton@hotmail.com

    >I am running Windows 7 on an ASUS P6T mother board with 6 GB of ram.
    > When I was running the Performance module which reports performance
    > Experience Index the program process aborts with the message The
    > Windows Performance Index for your system could not be computed. Can
    > not complete assessment. The assessment or other operation did not
    > complete successfully. This is due to an error being reported from
    > the operating system, driver, or other component. The click her for
    > Windows help did not assist in solving the problem.


    All drivers including video are up to date? The disk is not corrupted?
    System log is clean, no crashes, etc.?

    Mine works just well showing me this number.
     
  3. Chuck

    Chuck Flightless Bird

    While the performance test is running, you should see a momentary display of
    the performance test modules that are in test.
    Originally, my system would not complete the 3d testing, until I replaced a
    (new) defective video card.
    Video drivers, some MBD chipset drivers, sound card drivers, and some intel
    drivers (raid?) have been reported to cause problems similar to yours.
    "Just D" <no@spam.please> wrote in message
    news:cpmbn.22357$aU4.2644@newsfe13.iad...
    > plipton@hotmail.com
    >
    >>I am running Windows 7 on an ASUS P6T mother board with 6 GB of ram.
    >> When I was running the Performance module which reports performance
    >> Experience Index the program process aborts with the message The
    >> Windows Performance Index for your system could not be computed. Can
    >> not complete assessment. The assessment or other operation did not
    >> complete successfully. This is due to an error being reported from
    >> the operating system, driver, or other component. The click her for
    >> Windows help did not assist in solving the problem.

    >
    > All drivers including video are up to date? The disk is not corrupted?
    > System log is clean, no crashes, etc.?
    >
    > Mine works just well showing me this number.
    >
     

Share This Page