1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win7 backup error: Windows Backup skipped I:\ because it cannot be found on drive I:\

Discussion in 'Internet Explorer' started by captfbgnet, Feb 5, 2010.

  1. captfbgnet

    captfbgnet Flightless Bird

    After expanding my O/S disk and thus deleting "Disk I" my windows 7 backup
    completes successfully but gives me the above error for the previously
    deleted Disk. More of an annoyance. I DID have a disk I on the first Backup
    file I did before the expansion and I have NOT tried to restore any files,
    etc yet. I am looking for a registry or ? change that can fix this and not
    necessarily a 'work-around.' My Computer, Device Manager, Win 7 Backup
    devices, etc do NOT show any "Disk I." available on the computer. All help
    is appreciated.

    Backup error: Windows Backup skipped I:/ because it cannot be found on drive
    I:/.


    --
    ________________________________________________________________________________________________________________
    God determines who walks into your life....it's up to you to decide who you
    let walk away, who you let stay, and who you refuse to let go.
     
  2. Tom Willett

    Tom Willett Flightless Bird

    This is an Internet Explorer (browser) newsgroup. Try:
    Windows 7 forums
    http://social.technet.microsoft.com/Forums/en/category/w7itpro/

    "captfbgnet" <captfbgnet@yahoo.com> wrote in message
    news:A1C3D341-18CB-4EE5-B48D-417D2354F217@microsoft.com...
    : After expanding my O/S disk and thus deleting "Disk I" my windows 7 backup
    : completes successfully but gives me the above error for the previously
    : deleted Disk. More of an annoyance. I DID have a disk I on the first
    Backup
    : file I did before the expansion and I have NOT tried to restore any files,
    : etc yet. I am looking for a registry or ? change that can fix this and not
    : necessarily a 'work-around.' My Computer, Device Manager, Win 7 Backup
    : devices, etc do NOT show any "Disk I." available on the computer. All help
    : is appreciated.
    :
    : Backup error: Windows Backup skipped I:/ because it cannot be found on
    drive
    : I:/.
    :
    :
    : --
    :
    ________________________________________________________________________________________________________________
    : God determines who walks into your life....it's up to you to decide who
    you
    : let walk away, who you let stay, and who you refuse to let go.
    :
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    And you IE question would be...?
    --
    ~PA Bear
    Jesus Saves, Moses Invests

    captfbgnet wrote:
    > After expanding my O/S disk and thus deleting "Disk I" my windows 7 backup
    > completes successfully but gives me the above error for the previously
    > deleted Disk. More of an annoyance. I DID have a disk I on the first
    > Backup
    > file I did before the expansion and I have NOT tried to restore any files,
    > etc yet. I am looking for a registry or ? change that can fix this and not
    > necessarily a 'work-around.' My Computer, Device Manager, Win 7 Backup
    > devices, etc do NOT show any "Disk I." available on the computer. All help
    > is appreciated.
    >
    > Backup error: Windows Backup skipped I:/ because it cannot be found on
    > drive
    > I:/.
     
  4. captfbgnet

    captfbgnet Flightless Bird

    Right, sorry about the posting...

    "Tom Willett" <tom@youreadaisyifyoudo.com> wrote in message
    news:-O6#RwVnpKHA.5308@TK2MSFTNGP05.phx.gbl...
    > This is an Internet Explorer (browser) newsgroup. Try:
    > Windows 7 forums
    > http://social.technet.microsoft.com/Forums/en/category/w7itpro/
    >
    > "captfbgnet" <captfbgnet@yahoo.com> wrote in message
    > news:A1C3D341-18CB-4EE5-B48D-417D2354F217@microsoft.com...
    > : After expanding my O/S disk and thus deleting "Disk I" my windows 7
    > backup
    > : completes successfully but gives me the above error for the previously
    > : deleted Disk. More of an annoyance. I DID have a disk I on the first
    > Backup
    > : file I did before the expansion and I have NOT tried to restore any
    > files,
    > : etc yet. I am looking for a registry or ? change that can fix this and
    > not
    > : necessarily a 'work-around.' My Computer, Device Manager, Win 7 Backup
    > : devices, etc do NOT show any "Disk I." available on the computer. All
    > help
    > : is appreciated.
    > :
    > : Backup error: Windows Backup skipped I:/ because it cannot be found on
    > drive
    > : I:/.
    > :
    > :
    > : --
    > :
    > ________________________________________________________________________________________________________________
    > : God determines who walks into your life....it's up to you to decide who
    > you
    > : let walk away, who you let stay, and who you refuse to let go.
    > :
    >
    >
     

Share This Page