1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win Xp stops and goes

Discussion in 'Windows XP' started by Dig, Mar 26, 2010.

  1. Dig

    Dig Flightless Bird

    I have a Dell 9100 with Winxp home 4gigs ram 2 drives. Everything is working
    great except I recently noticed that it seems to stutter.

    Opening a miniclip game to test it I noticed the tank would go and then stop
    then go and then stop even though I am holding the go key down.

    I then opened word 2007 and held a key down and it typed then stopped then
    typed then stopped even though I was holding the key down the entire time so
    it is the machine not my comcast internet connection.

    Before I take a step of tearing and reinstalling the operation system I
    figured I would throw it out there to see if anyone has had this problem
    before or maybe has an idea of what it may be.

    Any help appreciated.
    Thanks
     
  2. John John - MVP

    John John - MVP Flightless Bird

    Dig wrote:
    > I have a Dell 9100 with Winxp home 4gigs ram 2 drives. Everything is working
    > great except I recently noticed that it seems to stutter.
    >
    > Opening a miniclip game to test it I noticed the tank would go and then stop
    > then go and then stop even though I am holding the go key down.
    >
    > I then opened word 2007 and held a key down and it typed then stopped then
    > typed then stopped even though I was holding the key down the entire time so
    > it is the machine not my comcast internet connection.
    >
    > Before I take a step of tearing and reinstalling the operation system I
    > figured I would throw it out there to see if anyone has had this problem
    > before or maybe has an idea of what it may be.
    >
    > Any help appreciated.


    I would try reinstalling the video drivers.

    John
     
  3. Stefan Patric

    Stefan Patric Flightless Bird

    On Fri, 26 Mar 2010 04:49:01 -0700, Dig wrote:

    > I have a Dell 9100 with Winxp home 4gigs ram 2 drives. Everything is
    > working great except I recently noticed that it seems to stutter.
    >
    > [snip]


    Check your Startup folder and the Taskmanager. Eliminate unnecessary
    start up apps and background processes, particularly those that are
    eating a lot of CPU cycles. A word of caution: If you are not familiar
    with background process, don't do anything. You could render your system
    unusable by turning off the wrong one. Just look for tasks that are
    using a lot of CPU time, and report it here.

    Then empty all Trash, clean your C: drive (others if you have them), and
    defrag them.

    If none of that makes a difference, return here for additional advice.

    Do you have virus/malware utilities installed and running? Firewall on?
    Do you use Internet Explorer and Outlook Express on a regular basis? Is
    your system connected to the Internet directly to the modem (dialup?,
    DSL? or cable?) or through a router?

    Stef
     

Share This Page