1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAN address of router

Discussion in 'Windows XP' started by antares, Aug 23, 2010.

  1. antares

    antares Flightless Bird

    How to find WAN (external) IP address of router connected to broadband cable
    modem? Router was set as IP Client, to share existing Internet connection in
    the network (not NAT). I am not sure does it connection settings was
    configured to obtain the IP address automatically(DHCP), or IP address has
    been configured manually to some values. It works, but it WEB interface is
    not accessible anymore, either via default local IP adress, or via spare
    local IP address, neither of them work anymore. Windows configured to obtain
    an IP Address Automatically. Is there utility allowing scan local network
    and discover EXTERNAL IP address of router?
     
  2. ruic

    ruic Flightless Bird

    http://www.whatismyip.com/

    Rui

    "antares" <antares@nospam.microsoft.news> wrote in message
    news:-O$E3uVuQLHA.5172@TK2MSFTNGP06.phx.gbl...
    > How to find WAN (external) IP address of router connected to broadband
    > cable modem? Router was set as IP Client, to share existing Internet
    > connection in the network (not NAT). I am not sure does it connection
    > settings was configured to obtain the IP address automatically(DHCP), or
    > IP address has been configured manually to some values. It works, but it
    > WEB interface is not accessible anymore, either via default local IP
    > adress, or via spare local IP address, neither of them work anymore.
    > Windows configured to obtain an IP Address Automatically. Is there utility
    > allowing scan local network and discover EXTERNAL IP address of router?
     
  3. John Wunderlich

    John Wunderlich Flightless Bird

    "antares" <antares@nospam.microsoft.news> wrote in
    news:-O$E3uVuQLHA.5172@TK2MSFTNGP06.phx.gbl:

    > How to find WAN (external) IP address of router connected to
    > broadband cable modem? Router was set as IP Client, to share
    > existing Internet connection in the network (not NAT). I am not
    > sure does it connection settings was configured to obtain the IP
    > address automatically(DHCP), or IP address has been configured
    > manually to some values. It works, but it WEB interface is not
    > accessible anymore, either via default local IP adress, or via
    > spare local IP address, neither of them work anymore. Windows
    > configured to obtain an IP Address Automatically. Is there utility
    > allowing scan local network and discover EXTERNAL IP address of
    > router?
    >
    >


    The proper way would be to connect to your router's configuration page
    and check the status link.

    A quicker way would be to just go to:
    http://www.whatismyip.com/

    HTH,
    John
     
  4. antares

    antares Flightless Bird

    "John Wunderlich" <jwunderlich@lycos.com> wrote in message
    news:Xns9DDD76257726Fwunderpsdrscray@138.125.254.103...
    > "antares" <antares@nospam.microsoft.news> wrote in
    > news:-O$E3uVuQLHA.5172@TK2MSFTNGP06.phx.gbl:
    >
    >> How to find WAN (external) IP address of router connected to
    >> broadband cable modem? Router was set as IP Client, to share
    >> existing Internet connection in the network (not NAT). I am not
    >> sure does it connection settings was configured to obtain the IP
    >> address automatically(DHCP), or IP address has been configured
    >> manually to some values. It works, but it WEB interface is not
    >> accessible anymore, either via default local IP adress, or via
    >> spare local IP address, neither of them work anymore. Windows
    >> configured to obtain an IP Address Automatically. Is there utility
    >> allowing scan local network and discover EXTERNAL IP address of
    >> router?
    >>
    >>

    >
    > The proper way would be to connect to your router's configuration page
    > and check the status link.
    >
    > A quicker way would be to just go to:
    > http://www.whatismyip.com/
    >
    > HTH,
    > John


    ----------
    no. problem is that roter has been set in switch mode, just share existing
    Internet connection in the network (IP Client). When configuring, there was
    alert shown: "Attention: After changes to these settings are applied, the
    FRITZ!Box user interface can be reached only via the configured IP address
    or the IP address assigned by the DHCP server." But now User interface is
    not accessible either via IP address assigned by the DHCP server or by
    factory preconfigured IP address.
     
  5. John Wunderlich

    John Wunderlich Flightless Bird

    "antares" <antares@nospam.microsoft.news> wrote in
    news:eiC1#f3QLHA.784@TK2MSFTNGP02.phx.gbl:

    > no. problem is that roter has been set in switch mode, just share
    > existing Internet connection in the network (IP Client). When
    > configuring, there was alert shown: "Attention: After changes to
    > these settings are applied, the FRITZ!Box user interface can be
    > reached only via the configured IP address or the IP address
    > assigned by the DHCP server." But now User interface is not
    > accessible either via IP address assigned by the DHCP server or by
    > factory preconfigured IP address.
    >
    >


    Putting a router in "switch mode" usually means that the DHCP server
    has been turned off and the WAN port is unconnected -- all connections
    are made to the LAN ports. Most cable modems are configured to only
    give out one IP address (unless you pay more) so this configuration
    usually will only work for one device or if it is behind another
    router.

    In any event, you may be able to connect to your router if you manually
    set your computer's IP address to the same subnet as the router was
    configured to before switching on the mode (usually 192.168.0.x or
    192.168.1.x).

    However, most routers have a reset button that will put the router back
    to factory default settings when held down for 10 seconds or so with
    power applied. This may be the quickest way to regain control of your
    router. Check your owner's manual.

    HTH,
    John
     
  6. antares

    antares Flightless Bird

    "John Wunderlich" <jwunderlich@lycos.com> wrote in message
    news:Xns9DDE85E52CF25wunderpsdrscray@138.125.254.103...
    > "antares" <antares@nospam.microsoft.news> wrote in
    > news:eiC1#f3QLHA.784@TK2MSFTNGP02.phx.gbl:
    >
    >> no. problem is that roter has been set in switch mode, just share
    >> existing Internet connection in the network (IP Client). When
    >> configuring, there was alert shown: "Attention: After changes to
    >> these settings are applied, the FRITZ!Box user interface can be
    >> reached only via the configured IP address or the IP address
    >> assigned by the DHCP server." But now User interface is not
    >> accessible either via IP address assigned by the DHCP server or by
    >> factory preconfigured IP address.
    >>
    >>

    >
    > Putting a router in "switch mode" usually means that the DHCP server
    > has been turned off and the WAN port is unconnected -- all connections
    > are made to the LAN ports. Most cable modems are configured to only
    > give out one IP address (unless you pay more) so this configuration
    > usually will only work for one device or if it is behind another
    > router.
    >
    > In any event, you may be able to connect to your router if you manually
    > set your computer's IP address to the same subnet as the router was
    > configured to before switching on the mode (usually 192.168.0.x or
    > 192.168.1.x).
    >
    > However, most routers have a reset button that will put the router back
    > to factory default settings when held down for 10 seconds or so with
    > power applied. This may be the quickest way to regain control of your
    > router. Check your owner's manual.
    >
    > HTH,
    > John

    --------

    in my case, this router have no "reset" button (which would be very handy).
    I managed to solve problem, by attaching router to another network which
    also uses this type of router. By checking the connected devices I find it
    IP address and adjusted it for correct configuration. (NAT roter)

    After attaching router back to my PC and configuring Internet connection, I
    got another problem, internet connection do not work. All is connected
    correctly, I run Internet Connection Wizard on router, but it can no find
    where is problem. WLAN connection works. Manual says in NAT mode the TCP/IP
    settings need be set to "Obtain an IP address automatically" and "Disable
    DNS". This what I have. But in ISP manual for configuring PC Internet
    connection is specified that DNS Configuration should be checked "Enable
    DNS", Host: ISPname and two IPs of DNS servers(primary and resrved).
    How to configure this correctly?
     
  7. Derek2

    Derek2 Flightless Bird

    "antares" <antares@nospam.microsoft.news> wrote in message
    news:eptLGfERLHA.2064@TK2MSFTNGP05.phx.gbl...
    >


    > After attaching router back to my PC and configuring Internet connection,
    > I got another problem, internet connection do not work. All is connected
    > correctly, I run Internet Connection Wizard on router, but it can no find
    > where is problem. WLAN connection works. Manual says in NAT mode the
    > TCP/IP settings need be set to "Obtain an IP address automatically" and
    > "Disable DNS". This what I have. But in ISP manual for configuring PC
    > Internet connection is specified that DNS Configuration should be checked
    > "Enable DNS", Host: ISPname and two IPs of DNS servers(primary and
    > resrved).
    > How to configure this correctly?


    I would phone the ISP and speak to the help desk if you cannot get the
    router working normally.

    If you are used to setting up routers then it should be fairly obvious why
    there is no internet connection - cable not connected, no hardware synch,
    incorrect logon details, settings incorrect etc. It might be worh just
    contacting the help desk and getting them to check what's up with your
    connection/router/pc.

    Are the usual router lights lighting up correctly? Are all the cables
    plugged in at both ends, pc-router, router-phone socket etc?

    If you can logon to the router then check it has hardware synch with the
    exhcange - there should be speed readings etc.

    If that's ok then check it's connecting to the isp network ok, an example of
    this is that the isp has assigned it an IP address but there are other data
    that shows this like DNS etc.

    Try pinging the router, does that work?

    Try pinging google, does that work?

    And if you are really stuck then just contact the isp, in 5-10 minutes you
    should have internet connection, unless your ISP is terrible (and some are).
     
  8. John Wunderlich

    John Wunderlich Flightless Bird

    "antares" <antares@nospam.microsoft.news> wrote in
    news:eptLGfERLHA.2064@TK2MSFTNGP05.phx.gbl:

    > in my case, this router have no "reset" button (which would be
    > very handy). I managed to solve problem, by attaching router to
    > another network which also uses this type of router. By checking
    > the connected devices I find it IP address and adjusted it for
    > correct configuration. (NAT roter)
    >
    > After attaching router back to my PC and configuring Internet
    > connection, I got another problem, internet connection do not
    > work. All is connected correctly, I run Internet Connection Wizard
    > on router, but it can no find where is problem. WLAN connection
    > works. Manual says in NAT mode the TCP/IP settings need be set to
    > "Obtain an IP address automatically" and "Disable DNS". This what
    > I have. But in ISP manual for configuring PC Internet connection
    > is specified that DNS Configuration should be checked "Enable
    > DNS", Host: ISPname and two IPs of DNS servers(primary and
    > resrved). How to configure this correctly?
    >


    See if you can connect via IP address instead of host name. This will
    take the DNS function out of the picture. For example, try to connect
    to Google as:
    http://74.125.53.103
    If this works, then you can address your DNS issue by trial-and-error.

    Also, whenever you change connections to a cable modem, it is advisable
    to cycle power to the cable modem. This forces the modem to release
    and reestablish its connections.

    HTH,
    John
     

Share This Page