1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade to IE8 has left cookie problem

Discussion in 'Internet Explorer' started by Penny S, Apr 29, 2010.

  1. Penny S

    Penny S Flightless Bird

    After upgrading to IE8 I cannot access many sites (including hotmail) because
    they seem to think that cookies are not enabled .... but they are! I have
    tried all the different Internet Options settings to enable cookies; I've
    tried adding the sites to the "always allow" sites list; I've added them as
    trusted sites; and I've also tried the advanced cookie settings with prompts
    for all cookies. But nothing works. I'm really stuck on this one and hope
    someone can help. Thanks!
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
    Vista SP1; Vista 64-bit SP2) as well as your IE version when posting in an
    IE-specific forum or newsgroup. Please do so in your next reply.

    First see...

    HOW TO Optimize IE for Windows Live Hotmail (Revised 08 March 2010)
    http://windowslivehelp.com/solution.aspx?solutionid=3c7c3338-369e-4220-b29d-71ce660fe5a0

    If no joy...

    1. Does the behavior persist after resetting IE Advanced settings (and then
    Allowing cookies again for live.com, if necessary)?
    http://support.microsoft.com/kb/923737

    2. What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Were any of these applications running
    in the background when you installed IE8?

    3. Has a(nother) Norton or McAfee application ever been installed on this
    machine (e.g., a free-trial version that came preinstalled when you bought
    it)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002


    Penny S wrote:
    > After upgrading to IE8 I cannot access many sites (including hotmail)
    > because they seem to think that cookies are not enabled .... but they are!
    > I have tried all the different Internet Options settings to enable
    > cookies;
    > I've tried adding the sites to the "always allow" sites list; I've added
    > them as trusted sites; and I've also tried the advanced cookie settings
    > with prompts for all cookies. But nothing works. I'm really stuck on this
    > one and hope someone can help. Thanks!
     

Share This Page