1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unhide a File

Discussion in 'Windows XP' started by K, Jul 20, 2010.

  1. K

    K Flightless Bird

    Recently I mispalced my flash drive. Today I got a new one and started to
    copy the files to the new flash drive from where I had backed them up on my
    hard drive. Instead of moving the one folder with all the files in it, I
    opened the file and did Edit - Select All. A message came up saying something
    about there were 2 hidden files that wouldn't transfer. Then I did a Tools -
    Folder Options - View - Show hidden files and folders - Apply and viewed the
    files that were hidden. They were Word docus that I had created and stored on
    the flash drive. I do not remember hiding these files nor do I know how to.
    It would be better if they were not hidden. Would anyone know how to unhide
    them? Since I prefer not to hide any more files like that, I would greatly
    appreciate any suggestions anyone would care to offer of how I may have
    hidden them in the first place. Thanks, K.
     
  2. Shenan Stanley

    Shenan Stanley Flightless Bird

    K wrote:
    > Recently I mispalced my flash drive. Today I got a new one and
    > started to copy the files to the new flash drive from where I had
    > backed them up on my hard drive. Instead of moving the one folder
    > with all the files in it, I opened the file and did Edit - Select
    > All. A message came up saying something about there were 2 hidden
    > files that wouldn't transfer. Then I did a Tools - Folder Options -
    > View - Show hidden files and folders - Apply and viewed the files
    > that were hidden. They were Word docus that I had created and
    > stored on the flash drive. I do not remember hiding these files nor
    > do I know how to. It would be better if they were not hidden. Would
    > anyone know how to unhide them? Since I prefer not to hide any more
    > files like that, I would greatly appreciate any suggestions anyone
    > would care to offer of how I may have hidden them in the first
    > place. Thanks, K.


    Right-click on the file icon, and select Properties. Windows will allow you
    to turn on or off all attributes. Uncheck the "Hidden" one.



    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     
  3. K

    K Flightless Bird

    Thank You Sheenan for considering and responding to my post. That was even so
    simple I could do it. Appreciate the help. K.

    "Shenan Stanley" wrote:

    > K wrote:
    > > Recently I mispalced my flash drive. Today I got a new one and
    > > started to copy the files to the new flash drive from where I had
    > > backed them up on my hard drive. Instead of moving the one folder
    > > with all the files in it, I opened the file and did Edit - Select
    > > All. A message came up saying something about there were 2 hidden
    > > files that wouldn't transfer. Then I did a Tools - Folder Options -
    > > View - Show hidden files and folders - Apply and viewed the files
    > > that were hidden. They were Word docus that I had created and
    > > stored on the flash drive. I do not remember hiding these files nor
    > > do I know how to. It would be better if they were not hidden. Would
    > > anyone know how to unhide them? Since I prefer not to hide any more
    > > files like that, I would greatly appreciate any suggestions anyone
    > > would care to offer of how I may have hidden them in the first
    > > place. Thanks, K.

    >
    > Right-click on the file icon, and select Properties. Windows will allow you
    > to turn on or off all attributes. Uncheck the "Hidden" one.
    >
    >
    >
    > --
    > Shenan Stanley
    > MS-MVP
    > --
    > How To Ask Questions The Smart Way
    > http://www.catb.org/~esr/faqs/smart-questions.html
    >
    >
    > .
    >
     
  4. Spamlet

    Spamlet Flightless Bird

    Note that each window also has a hidden system file 'thumbs.db' which you do
    not need to transfer, but doesn't take up much room anyway.

    S


    "K" <K@discussions.microsoft.com> wrote in message
    news:94F83F3C-D400-49A5-995C-53372E0A816B@microsoft.com...
    > Thank You Sheenan for considering and responding to my post. That was even
    > so
    > simple I could do it. Appreciate the help. K.
    >
    > "Shenan Stanley" wrote:
    >
    >> K wrote:
    >> > Recently I mispalced my flash drive. Today I got a new one and
    >> > started to copy the files to the new flash drive from where I had
    >> > backed them up on my hard drive. Instead of moving the one folder
    >> > with all the files in it, I opened the file and did Edit - Select
    >> > All. A message came up saying something about there were 2 hidden
    >> > files that wouldn't transfer. Then I did a Tools - Folder Options -
    >> > View - Show hidden files and folders - Apply and viewed the files
    >> > that were hidden. They were Word docus that I had created and
    >> > stored on the flash drive. I do not remember hiding these files nor
    >> > do I know how to. It would be better if they were not hidden. Would
    >> > anyone know how to unhide them? Since I prefer not to hide any more
    >> > files like that, I would greatly appreciate any suggestions anyone
    >> > would care to offer of how I may have hidden them in the first
    >> > place. Thanks, K.

    >>
    >> Right-click on the file icon, and select Properties. Windows will allow
    >> you
    >> to turn on or off all attributes. Uncheck the "Hidden" one.
    >>
    >>
    >>
    >> --
    >> Shenan Stanley
    >> MS-MVP
    >> --
    >> How To Ask Questions The Smart Way
    >> http://www.catb.org/~esr/faqs/smart-questions.html
    >>
     

Share This Page