1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

turning off taskbar previews

Discussion in 'Windows 7' started by Jeff@nospam.fake, Mar 13, 2010.

  1. Jeff@nospam.fake

    Jeff@nospam.fake Flightless Bird

    When my mouse hovers over the taskbar it causes a prreview of the
    programs on it. I find this distracting. How do I turn it off?
    Thanks.
     
  2. Michael Walraven

    Michael Walraven Flightless Bird

    System Properties
    Performance - Settings
    Enable desktop composition may be what you seek.

    Michael


    <Jeff@nospam.fake> wrote in message
    news:J%%mn.107216$G_2.38013@newsfe15.iad...
    > When my mouse hovers over the taskbar it causes a prreview of the programs
    > on it. I find this distracting. How do I turn it off?
    > Thanks.
     
  3. KG

    KG Flightless Bird

    "Jeff@nospam.fake" <Jeff@nospam.fake> wrote:
    > When my mouse hovers over the taskbar it causes a prreview of the
    > programs on it. I find this distracting. How do I turn it off?
    > Thanks.
    >


    Right click on the taskbar and choose properties. Then down to the left.
    "use aero peek to..."
     
  4. Clinton

    Clinton Flightless Bird

    Use Aero Peek is grayed out on mine. How can I fix that?

    "KG" <not@real.mail> wrote in message
    news:185545638290256939.393677not-real.mail@ssl-eu.astraweb.com...
    > "Jeff@nospam.fake" <Jeff@nospam.fake> wrote:
    >> When my mouse hovers over the taskbar it causes a prreview of the
    >> programs on it. I find this distracting. How do I turn it off?
    >> Thanks.
    >>

    >
    > Right click on the taskbar and choose properties. Then down to the left.
    > "use aero peek to..."



    --
    www.lightningnews.com Lightning fast anonymous usenet downloads for 5$ only !
     
  5. Dave-UK

    Dave-UK Flightless Bird

    "Clinton" <nospam@nospam.nos> wrote in message
    news:4b9ccd15$0$27699$892e4abb@news.lightningnews.com...
    > Use Aero Peek is grayed out on mine. How can I fix that?
    >


    Although it won't fix the OP's problem, right-click Computer > Properties,
    Advanced system settings,
    Performance > Settings,
    Select 'Enable Aero peek'.
     
  6. Dave-UK

    Dave-UK Flightless Bird

    <Jeff@nospam.fake> wrote in message news:J%%mn.107216$G_2.38013@newsfe15.iad...
    > When my mouse hovers over the taskbar it causes a prreview of the
    > programs on it. I find this distracting. How do I turn it off?
    > Thanks.


    You can't turn it off unless you disable Aero.
    What you can do is to increase the hover time for the mouse.
    If you set the hover time longer then it will take longer to display the thumbnail.
    http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-time/
     
  7. Jeff@nospam.fake

    Jeff@nospam.fake Flightless Bird

    On 3/14/2010 6:57 AM, KG wrote:
    > "Jeff@nospam.fake"<Jeff@nospam.fake> wrote:
    >> When my mouse hovers over the taskbar it causes a prreview of the
    >> programs on it. I find this distracting. How do I turn it off?
    >> Thanks.
    >>

    >
    > Right click on the taskbar and choose properties. Then down to the left.
    > "use aero peek to..."

    I already did that, but all that turns off is the ability to make
    windows transparent so one can see the desktop when the cursor is at the
    bottom end of the desktop.
     
  8. Jeff@nospam.fake

    Jeff@nospam.fake Flightless Bird

    On 3/14/2010 9:12 AM, Dave-UK wrote:
    >
    > <Jeff@nospam.fake> wrote in message
    > news:J%%mn.107216$G_2.38013@newsfe15.iad...
    >> When my mouse hovers over the taskbar it causes a prreview of the
    >> programs on it. I find this distracting. How do I turn it off?
    >> Thanks.

    >
    > You can't turn it off unless you disable Aero.
    > What you can do is to increase the hover time for the mouse.
    > If you set the hover time longer then it will take longer to display the
    > thumbnail.
    > http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-time/
    >
    >

    I may end up disabling aero in time (I'm old fashioned) but in the
    meanwhile prolonging the hover time is a good interim option. Thank you
    for the link.
    Jeff
     
  9. SC Tom

    SC Tom Flightless Bird

    <Jeff@nospam.fake> wrote in message
    news:jm9nn.20872$NH1.1282@newsfe14.iad...
    > On 3/14/2010 9:12 AM, Dave-UK wrote:
    >>
    >> <Jeff@nospam.fake> wrote in message
    >> news:J%%mn.107216$G_2.38013@newsfe15.iad...
    >>> When my mouse hovers over the taskbar it causes a prreview of the
    >>> programs on it. I find this distracting. How do I turn it off?
    >>> Thanks.

    >>
    >> You can't turn it off unless you disable Aero.
    >> What you can do is to increase the hover time for the mouse.
    >> If you set the hover time longer then it will take longer to display the
    >> thumbnail.
    >> http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-time/
    >>
    >>

    > I may end up disabling aero in time (I'm old fashioned) but in the
    > meanwhile prolonging the hover time is a good interim option. Thank you
    > for the link.
    > Jeff


    Set it at 40000 and you'll never see it (not in two minute's time anyhow).
    <BG> I think I'll try delaying my tooltips balloon, too.
    --
    SC Tom
     
  10. Andy

    Andy Flightless Bird

    "SC Tom" <sc@tom.net> wrote:

    >
    >
    > <Jeff@nospam.fake> wrote in message
    > news:jm9nn.20872$NH1.1282@newsfe14.iad...
    >> On 3/14/2010 9:12 AM, Dave-UK wrote:
    >>>
    >>> <Jeff@nospam.fake> wrote in message
    >>> news:J%%mn.107216$G_2.38013@newsfe15.iad...
    >>>> When my mouse hovers over the taskbar it causes a prreview of the
    >>>> programs on it. I find this distracting. How do I turn it off?
    >>>> Thanks.
    >>>
    >>> You can't turn it off unless you disable Aero.
    >>> What you can do is to increase the hover time for the mouse.
    >>> If you set the hover time longer then it will take longer to display
    >>> the thumbnail.
    >>> http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-tim
    >>> e/
    >>>
    >>>

    >> I may end up disabling aero in time (I'm old fashioned) but in the
    >> meanwhile prolonging the hover time is a good interim option. Thank
    >> you for the link.
    >> Jeff

    >
    > Set it at 40000 and you'll never see it (not in two minute's time
    > anyhow). <BG> I think I'll try delaying my tooltips balloon, too.



    I use a classic view, not aero. It still pulls up a generic version in the
    taskbar for open apps.

    If you keep the mouse moving, you won't see the "alive" app window pop-ups.

    Imho, it's a minor annoyance.

    You're too slow to keep up with 3 GHz anyway!!! LOL!!!

    Andy
     
  11. SC Tom

    SC Tom Flightless Bird

    "Andy" <a@b.c> wrote in message news:Xns9D3BA932F30FDCotd@216.196.97.131...
    > "SC Tom" <sc@tom.net> wrote:
    >
    >>
    >>
    >> <Jeff@nospam.fake> wrote in message
    >> news:jm9nn.20872$NH1.1282@newsfe14.iad...
    >>> On 3/14/2010 9:12 AM, Dave-UK wrote:
    >>>>
    >>>> <Jeff@nospam.fake> wrote in message
    >>>> news:J%%mn.107216$G_2.38013@newsfe15.iad...
    >>>>> When my mouse hovers over the taskbar it causes a prreview of the
    >>>>> programs on it. I find this distracting. How do I turn it off?
    >>>>> Thanks.
    >>>>
    >>>> You can't turn it off unless you disable Aero.
    >>>> What you can do is to increase the hover time for the mouse.
    >>>> If you set the hover time longer then it will take longer to display
    >>>> the thumbnail.
    >>>> http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-tim
    >>>> e/
    >>>>
    >>>>
    >>> I may end up disabling aero in time (I'm old fashioned) but in the
    >>> meanwhile prolonging the hover time is a good interim option. Thank
    >>> you for the link.
    >>> Jeff

    >>
    >> Set it at 40000 and you'll never see it (not in two minute's time
    >> anyhow). <BG> I think I'll try delaying my tooltips balloon, too.

    >
    >
    > I use a classic view, not aero. It still pulls up a generic version in the
    > taskbar for open apps.
    >
    > If you keep the mouse moving, you won't see the "alive" app window
    > pop-ups.
    >
    > Imho, it's a minor annoyance.
    >
    > You're too slow to keep up with 3 GHz anyway!!! LOL!!!
    >
    > Andy
    >

    Never underestimate the speed of an old fart LOL!!

    I like the aero view (for no particular reason), but I hate the touchpad
    mouse on my notebook so I use a Bluetooth mouse. Sometimes it will drift
    down my lap pad, and the next thing I know, the previews come up and block
    the bottom of the screen. You're right, it's a minor annoyance, but one I
    prefer to do without. Twenty years of IT/IS grunt work and management gave
    me all the annoyances I will ever need for the rest of my life, IYKWIM :)
    --
    SC Tom
     
  12. Jeff@nospam.fake

    Jeff@nospam.fake Flightless Bird

    On 3/14/2010 4:38 PM, Andy wrote:
    > "SC Tom"<sc@tom.net> wrote:
    >
    >>
    >>
    >> <Jeff@nospam.fake> wrote in message
    >> news:jm9nn.20872$NH1.1282@newsfe14.iad...
    >>> On 3/14/2010 9:12 AM, Dave-UK wrote:
    >>>>
    >>>> <Jeff@nospam.fake> wrote in message
    >>>> news:J%%mn.107216$G_2.38013@newsfe15.iad...
    >>>>> When my mouse hovers over the taskbar it causes a prreview of the
    >>>>> programs on it. I find this distracting. How do I turn it off?
    >>>>> Thanks.
    >>>>
    >>>> You can't turn it off unless you disable Aero.
    >>>> What you can do is to increase the hover time for the mouse.
    >>>> If you set the hover time longer then it will take longer to display
    >>>> the thumbnail.
    >>>> http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-tim
    >>>> e/
    >>>>
    >>>>
    >>> I may end up disabling aero in time (I'm old fashioned) but in the
    >>> meanwhile prolonging the hover time is a good interim option. Thank
    >>> you for the link.
    >>> Jeff

    >>
    >> Set it at 40000 and you'll never see it (not in two minute's time
    >> anyhow).<BG> I think I'll try delaying my tooltips balloon, too.

    >
    >
    > I use a classic view, not aero. It still pulls up a generic version in the
    > taskbar for open apps.
    >
    > If you keep the mouse moving, you won't see the "alive" app window pop-ups.
    >
    > Imho, it's a minor annoyance.
    >
    > You're too slow to keep up with 3 GHz anyway!!! LOL!!!
    >
    > Andy
    >

    Strange that it cannot be disabled somewhere.
    I have 6 G in a 64 bit system ..... :) Moves real fast.
     
  13. Andy

    Andy Flightless Bird

    "SC Tom" <sc@tom.net> wrote:

    >
    >
    > "Andy" <a@b.c> wrote in message
    > news:Xns9D3BA932F30FDCotd@216.196.97.131...
    >> "SC Tom" <sc@tom.net> wrote:
    >>
    >>>
    >>>
    >>> <Jeff@nospam.fake> wrote in message
    >>> news:jm9nn.20872$NH1.1282@newsfe14.iad...
    >>>> On 3/14/2010 9:12 AM, Dave-UK wrote:
    >>>>>
    >>>>> <Jeff@nospam.fake> wrote in message
    >>>>> news:J%%mn.107216$G_2.38013@newsfe15.iad...
    >>>>>> When my mouse hovers over the taskbar it causes a prreview of the
    >>>>>> programs on it. I find this distracting. How do I turn it off?
    >>>>>> Thanks.
    >>>>>
    >>>>> You can't turn it off unless you disable Aero.
    >>>>> What you can do is to increase the hover time for the mouse.
    >>>>> If you set the hover time longer then it will take longer to
    >>>>> display the thumbnail.
    >>>>> http://windows7news.com/2009/02/09/change-windows-7-taskbar-hover-t
    >>>>> im e/
    >>>>>
    >>>>>
    >>>> I may end up disabling aero in time (I'm old fashioned) but in the
    >>>> meanwhile prolonging the hover time is a good interim option.
    >>>> Thank you for the link.
    >>>> Jeff
    >>>
    >>> Set it at 40000 and you'll never see it (not in two minute's time
    >>> anyhow). <BG> I think I'll try delaying my tooltips balloon, too.

    >>
    >>
    >> I use a classic view, not aero. It still pulls up a generic version
    >> in the taskbar for open apps.
    >>
    >> If you keep the mouse moving, you won't see the "alive" app window
    >> pop-ups.
    >>
    >> Imho, it's a minor annoyance.
    >>
    >> You're too slow to keep up with 3 GHz anyway!!! LOL!!!
    >>
    >> Andy
    >>

    > Never underestimate the speed of an old fart LOL!!
    >
    > I like the aero view (for no particular reason), but I hate the
    > touchpad mouse on my notebook so I use a Bluetooth mouse. Sometimes it
    > will drift down my lap pad, and the next thing I know, the previews
    > come up and block the bottom of the screen. You're right, it's a minor
    > annoyance, but one I prefer to do without. Twenty years of IT/IS grunt
    > work and management gave me all the annoyances I will ever need for
    > the rest of my life, IYKWIM :)



    SC Tom,

    I quickly gave up aero based on my bad/failing eyesight.

    The thought of transparency as a beneficial OS improvement struck me as
    butt-stupid!!!

    The unalterable nature of the aero was an exacting butt stupid match. We
    have to use 8-pt type in blue on gray, etc., etc.?!?

    So what if I'm alone?!! I'll be darned if I'll let MS shoehorn me into
    lousy typography in the guise of an improved OS!!!

    Andy
     

Share This Page