1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Technology Fails, Laughter Follows

Discussion in 'General Technology Questions and Discussions' started by LPH, Mar 3, 2014.

  1. LPH

    LPH Flight Director Flight Instructor

    Likes Received:
    735
    LPH submitted a new blog post:

    Technology Fails, Laughter Follows

    The following is a non-edited, stream of thought as I attempt to relate a true story regarding the activation of an HP Chromebook 11 while attending a conference in Sacramento, CA.
    I took a risk yesterday. While packing my bag for a conference in Northern California, I chose to bring the new HP Chromebook 11 as the sole device. A lovely 17-inch HP notebook is usually stuffed in a backpack, along with dozens of cables, however I chose the Chromebook.
    Yes, it was a risk because my time on the device has been limited but this risk was outweighed by the lightness of the device. My only concern was the lack of connectivity.
    The hotel has Wi-Fi and connecting to it has been easy. It's a free and simple solution. Note - free - in the sense that I am not paying the bill.
    Getting connected at the convention center has been a comedy of errors. First, there is no Wi-Fi. In this day and age not having Wi-Fi is a disgrace. It's shameful. Using my cell phone to search the web didn't bring up a solution.
    OK. It was time to attempt to activate the mobile data plan on the Chromebook. Oops. Wi-Fi is required in order to activate the cellular data plan. Seriously?
    I ran back to the hotel, connected to Wi-Fi but the option to activate was disabled and grayed (greyed?) out. I called Verizon and was passed from technical support to sales, back to technical support, and finally to a sales person who claimed they needed to do a credit check before we could proceed.
    No offense - but I wasn't even sure if this was going to work. Was there even coverage and why weren't bars showing on the device? I politely hung up and decided to go to lunch.
    While eating, I kept trying to enable the activation button. Finally, an error message showed in the bottom right corner. Ah - there had to be a Wi-Fi connection to get activation.
    I ran back to the hotel lobby, connected to the Wi-Fi and there was still no activation link.
    What do you do when this happens? Reboot ! Of course.
    A reboot immediately showed the activation button. I filled out the forms, read the terms (credit check, etc), and accepted. An email immediately was sent as well as a message stating connection should be available in the next 15 minutes. FIFTEEN minutes? Ugh.
    I'm typing this up while waiting - still no data plan available after 36 minutes. Guess it is time for an hilarious phone call.
    Yes - when technology fails then the only option is to laugh. Does anyone ever test this stuff?
    Continue reading the Original Blog Post
     

Share This Page