1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System Volume Information needed

Discussion in 'Windows XP' started by Henry, Aug 3, 2010.

  1. Henry

    Henry Flightless Bird

    I'm running a 3GHZ Dell with 2G RAM and WINXP Pro SP2 and a Seagate
    500GB external Hard Drive.

    I won't bother your or embarrass me by stating I that I now have a
    folder on my Seagate drive entitled "System Volume Information" which
    doesn't belong there. It has zero folders, zero files and zero bits
    of information in it. It has a grayed out Read Only box under
    properties. I've turned off System Restore for this drive, I've of
    course tried delete, and I've reformatted this drive twice. I can not
    get rid of the folder. Again, it's on my external hard drive, drive
    (K:/), it's *not* the one on my C:/ drive which I know enough to leave
    alone.

    Does any one know how I can get rid of this folder please?

    Thanks,

    Henry
     
  2. philo

    philo Flightless Bird

    On 08/03/2010 06:41 PM, Henry wrote:
    > I'm running a 3GHZ Dell with 2G RAM and WINXP Pro SP2 and a Seagate
    > 500GB external Hard Drive.
    >
    > I won't bother your or embarrass me by stating I that I now have a
    > folder on my Seagate drive entitled "System Volume Information" which
    > doesn't belong there. It has zero folders, zero files and zero bits of
    > information in it. It has a grayed out Read Only box under properties.
    > I've turned off System Restore for this drive, I've of course tried
    > delete, and I've reformatted this drive twice. I can not get rid of the
    > folder. Again, it's on my external hard drive, drive (K:/), it's *not*
    > the one on my C:/ drive which I know enough to leave alone.
    >
    > Does any one know how I can get rid of this folder please?
    >
    > Thanks,
    >
    > Henry



    Moot point

    even if you delete it,
    Windows will just create a new folder


    since System Restore is turned off, it will be empty
    so it will take up essentially no room on your drive
     
  3. Henry

    Henry Flightless Bird

    philo wrote:

    > On 08/03/2010 06:41 PM, Henry wrote:
    >
    >> I'm running a 3GHZ Dell with 2G RAM and WINXP Pro SP2 and a Seagate
    >> 500GB external Hard Drive.
    >>
    >> I won't bother your or embarrass me by stating I that I now have a
    >> folder on my Seagate drive entitled "System Volume Information" which
    >> doesn't belong there. It has zero folders, zero files and zero bits of
    >> information in it. It has a grayed out Read Only box under properties.
    >> I've turned off System Restore for this drive, I've of course tried
    >> delete, and I've reformatted this drive twice. I can not get rid of the
    >> folder. Again, it's on my external hard drive, drive (K:/), it's *not*
    >> the one on my C:/ drive which I know enough to leave alone.
    >>
    >> Does any one know how I can get rid of this folder please?
    >>
    >> Thanks,
    >>
    >> Henry

    >
    >
    >
    > Moot point
    >
    > even if you delete it,
    > Windows will just create a new folder
    >
    >
    > since System Restore is turned off, it will be empty
    > so it will take up essentially no room on your drive

    Why will windows create in on my external hard drive? It wasn't there
    before I did something stupid. You are right, it is empty.

    Henry
     
  4. Daave

    Daave Flightless Bird

    Henry wrote:
    > I'm running a 3GHZ Dell with 2G RAM and WINXP Pro SP2 and a Seagate
    > 500GB external Hard Drive.
    >
    > I won't bother your or embarrass me by stating I that I now have a
    > folder on my Seagate drive entitled "System Volume Information" which
    > doesn't belong there. It has zero folders, zero files and zero bits
    > of information in it. It has a grayed out Read Only box under
    > properties. I've turned off System Restore for this drive, I've of
    > course tried delete, and I've reformatted this drive twice. I can not
    > get rid of the folder. Again, it's on my external hard drive, drive
    > (K:/), it's *not* the one on my C:/ drive which I know enough to leave
    > alone.
    >
    > Does any one know how I can get rid of this folder please?


    Check out this thread:

    http://groups.google.com/group/micr...e_frm/thread/80a20c0c249dbca/3677140a604159cc
     
  5. philo

    philo Flightless Bird

    On 08/03/2010 08:46 PM, Henry wrote:
    > philo wrote:
    >
    >> On 08/03/2010 06:41 PM, Henry wrote:
    >>
    >>> I'm running a 3GHZ Dell with 2G RAM and WINXP Pro SP2 and a Seagate
    >>> 500GB external Hard Drive.
    >>>
    >>> I won't bother your or embarrass me by stating I that I now have a
    >>> folder on my Seagate drive entitled "System Volume Information" which
    >>> doesn't belong there. It has zero folders, zero files and zero bits of
    >>> information in it. It has a grayed out Read Only box under properties.
    >>> I've turned off System Restore for this drive, I've of course tried
    >>> delete, and I've reformatted this drive twice. I can not get rid of the
    >>> folder. Again, it's on my external hard drive, drive (K:/), it's *not*
    >>> the one on my C:/ drive which I know enough to leave alone.
    >>>
    >>> Does any one know how I can get rid of this folder please?
    >>>
    >>> Thanks,
    >>>
    >>> Henry

    >>
    >>
    >>
    >> Moot point
    >>
    >> even if you delete it,
    >> Windows will just create a new folder
    >>
    >>
    >> since System Restore is turned off, it will be empty
    >> so it will take up essentially no room on your drive

    > Why will windows create in on my external hard drive? It wasn't there
    > before I did something stupid. You are right, it is empty.
    >
    > Henry




    Bill Gates knows what's best for you :)
     
  6. Don Phillipson

    Don Phillipson Flightless Bird

    "Henry" <wa0goz@arrl.net> wrote in message
    news:i3a9eg$d3m$1@news.eternal-september.org...

    > I won't bother your or embarrass me by stating I that I now have a
    > folder on my Seagate drive entitled "System Volume Information" which
    > doesn't belong there. It has zero folders, zero files and zero bits


    This is an artifact of the NTFS format procedure. If you reformat
    in FAT32 you will not see it.

    --
    Don Phillipson
    Carlsbad Springs
    (Ottawa, Canada)
     
  7. Henry

    Henry Flightless Bird

    Don Phillipson wrote:
    > "Henry" <wa0goz@arrl.net> wrote in message
    > news:i3a9eg$d3m$1@news.eternal-september.org...
    >
    >
    >>I won't bother your or embarrass me by stating I that I now have a
    >>folder on my Seagate drive entitled "System Volume Information" which
    >>doesn't belong there. It has zero folders, zero files and zero bits

    >
    >
    > This is an artifact of the NTFS format procedure. If you reformat
    > in FAT32 you will not see it.
    >

    How do I format in FAT32 please? When I click on format, the only
    choice I have is NTFS.

    Henry
     
  8. Mark Adams

    Mark Adams Flightless Bird

    "Henry" wrote:

    > Don Phillipson wrote:
    > > "Henry" <wa0goz@arrl.net> wrote in message
    > > news:i3a9eg$d3m$1@news.eternal-september.org...
    > >
    > >
    > >>I won't bother your or embarrass me by stating I that I now have a
    > >>folder on my Seagate drive entitled "System Volume Information" which
    > >>doesn't belong there. It has zero folders, zero files and zero bits

    > >
    > >
    > > This is an artifact of the NTFS format procedure. If you reformat
    > > in FAT32 you will not see it.
    > >

    > How do I format in FAT32 please? When I click on format, the only
    > choice I have is NTFS.
    >
    > Henry
    > .
    >


    Do the reformatting in Disk Management. Detete the partition on the external
    drive (make sure you select the correct drive letter), recreate the
    partition, then format FAT32. Keep in mind that the FAT32 file system cannot
    handle files larger than 4 GB. If you plan on keeping multi-GB drive images
    or large video files for example, on the external disk, it will have to be
    formatted NTFS.
     
  9. John John - MVP

    John John - MVP Flightless Bird

    On 8/4/2010 2:28 PM, Henry wrote:
    > Don Phillipson wrote:
    >> "Henry" <wa0goz@arrl.net> wrote in message
    >> news:i3a9eg$d3m$1@news.eternal-september.org...
    >>
    >>
    >>> I won't bother your or embarrass me by stating I that I now have a
    >>> folder on my Seagate drive entitled "System Volume Information" which
    >>> doesn't belong there. It has zero folders, zero files and zero bits

    >>
    >>
    >> This is an artifact of the NTFS format procedure. If you reformat
    >> in FAT32 you will not see it.
    >>

    > How do I format in FAT32 please? When I click on format, the only choice
    > I have is NTFS.


    The operating system will not permit you to format drives larger than
    32GB to FAT32. And that's a good thing...

    John
     
  10. Henry

    Henry Flightless Bird

    Mark Adams wrote:
    >
    > "Henry" wrote:
    >
    >
    >>Don Phillipson wrote:
    >>
    >>>"Henry" <wa0goz@arrl.net> wrote in message
    >>>news:i3a9eg$d3m$1@news.eternal-september.org...
    >>>
    >>>
    >>>
    >>>>I won't bother your or embarrass me by stating I that I now have a
    >>>>folder on my Seagate drive entitled "System Volume Information" which
    >>>>doesn't belong there. It has zero folders, zero files and zero bits
    >>>
    >>>
    >>>This is an artifact of the NTFS format procedure. If you reformat
    >>>in FAT32 you will not see it.
    >>>

    >>
    >>How do I format in FAT32 please? When I click on format, the only
    >>choice I have is NTFS.
    >>
    >>Henry
    >>.
    >>

    >
    >
    > Do the reformatting in Disk Management. Detete the partition on the external
    > drive (make sure you select the correct drive letter), recreate the
    > partition, then format FAT32. Keep in mind that the FAT32 file system cannot
    > handle files larger than 4 GB. If you plan on keeping multi-GB drive images
    > or large video files for example, on the external disk, it will have to be
    > formatted NTFS.


    Even when I do as you instructed, when I get to format the only choice
    I have is NTFS. I do not have FAT32 as a choice.
     
  11. Bob I

    Bob I Flightless Bird

    Henry wrote:
    > Mark Adams wrote:
    >
    >>
    >> "Henry" wrote:
    >>
    >>
    >>> Don Phillipson wrote:
    >>>
    >>>> "Henry" <wa0goz@arrl.net> wrote in message
    >>>> news:i3a9eg$d3m$1@news.eternal-september.org...
    >>>>
    >>>>
    >>>>
    >>>>> I won't bother your or embarrass me by stating I that I now have a
    >>>>> folder on my Seagate drive entitled "System Volume Information" which
    >>>>> doesn't belong there. It has zero folders, zero files and zero bits
    >>>>
    >>>>
    >>>>
    >>>> This is an artifact of the NTFS format procedure. If you reformat
    >>>> in FAT32 you will not see it.
    >>>>
    >>>
    >>> How do I format in FAT32 please? When I click on format, the only
    >>> choice I have is NTFS.
    >>>
    >>> Henry
    >>> .
    >>>

    >>
    >>
    >> Do the reformatting in Disk Management. Detete the partition on the
    >> external drive (make sure you select the correct drive letter),
    >> recreate the partition, then format FAT32. Keep in mind that the FAT32
    >> file system cannot handle files larger than 4 GB. If you plan on
    >> keeping multi-GB drive images or large video files for example, on the
    >> external disk, it will have to be formatted NTFS.

    >
    >
    > Even when I do as you instructed, when I get to format the only choice
    > I have is NTFS. I do not have FAT32 as a choice.


    The partition size will have to be cut to 32 GB to allow FAT32 to be
    used. XP will only permit NTFS on anything larger than 32 GB. If
    "seeing" the System Volume Information folder is the only reason you
    have for wanting to format the partition as FAT32, I'd suggest you leave
    the partition formating alone, as there are a few differences you may
    discover you don't want. Simply REcheck the box for "Hide protected
    operating system files (Recommended)", and ignore it.
     

Share This Page