1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stop autoplay?

Discussion in 'Windows XP' started by Mint, Apr 27, 2010.

  1. Mint

    Mint Flightless Bird

    I have stopped autoplay, but EVERY TIME eye put in a CD, a window
    opens up.

    Can I stop this behavior?

    Thanks,
    Andy
     
  2. Erwin Moller

    Erwin Moller Flightless Bird

    Mint schreef:
    > I have stopped autoplay, but EVERY TIME eye put in a CD, a window
    > opens up.
    >
    > Can I stop this behavior?
    >
    > Thanks,
    > Andy



    Hi,

    I like a tool named TweakUI (Powertoy) by Microsoft.
    You can get it here:
    http://www.microsoft.com/windowsxp/Downloads/powertoys/Xppowertoys.mspx

    You can use the tool to tweak a lot of behaviours.
    The one you are looking for can be found under 'My Computer' -> autoplay.
    I think it is the first setting: 'Enable Autoplay for CD and DVD drives'.

    I think that should fix it. I have deselected it and my cd/dvd drive
    doesn't pop-up anymore (nor autoplay).

    Regards,
    Erwin Moller

    --
    "There are two ways of constructing a software design: One way is to
    make it so simple that there are obviously no deficiencies, and the
    other way is to make it so complicated that there are no obvious
    deficiencies. The first method is far more difficult."
    -- C.A.R. Hoare
     
  3. ju.c

    ju.c Flightless Bird

    You want to disable AutoRun, not AutoPlay.

    Use this tiny program:

    AutoRun Settings 11 KB (Freeware)
    Web: http://www.uwe-sieber.de/drivetools_e.html
    Download: http://www.uwe-sieber.de/files/autorunsettings.zip


    ju.c


    "Mint" <chocolatemint77581@yahoo.com> wrote in message news:59d298df-d74c-40c3-815f-dbf2b95e602e@k36g2000yqb.googlegroups.com...
    > I have stopped autoplay, but EVERY TIME eye put in a CD, a window
    > opens up.
    >
    > Can I stop this behavior?
    >
    > Thanks,
    > Andy
     
  4. Mint

    Mint Flightless Bird

    On Apr 30, 4:29 am, "ju.c" <bibidybubidyb...@mailinator.com> wrote:
    > You want to disable AutoRun, not AutoPlay.
    >
    > Use this tiny program:
    >
    > AutoRun Settings  11 KB  (Freeware)
    > Web:http://www.uwe-sieber.de/drivetools_e.html
    > Download:http://www.uwe-sieber.de/files/autorunsettings.zip
    >
    > ju.c
    >
    > "Mint" <chocolatemint77...@yahoo.com> wrote in messagenews:59d298df-d74c-40c3-815f-dbf2b95e602e@k36g2000yqb.googlegroups.com...
    > > I have stopped autoplay, but EVERY TIME eye put in a CD, a window
    > > opens up.

    >
    > > Can I stop this behavior?

    >
    > > Thanks,
    > >               Andy


    Thanks ju.c
     

Share This Page