1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Security warning-box

Discussion in 'Internet Explorer' started by Cynanthis, Jun 18, 2010.

  1. Cynanthis

    Cynanthis Flightless Bird

    My system: Windows XP Home edition....IE8 sp2

    Is there a way to disable this Security warning box that pops up.
    It says: Do you want to view only the webpage content that was delivered
    securely?
    I think in IE7, the wording was different, and I would click YES...
    In this one, I have to click NO in order to conitune viewing the pictures.

    I am tired of having to click NO each and every time I am working.
    Since there is no choice to "Do not ask me again" in this box, How can I
    disable it.
    Thanks in advance
     
  2. Leonard Grey

    Leonard Grey Flightless Bird

    Google is your friend:

    "Mixed content and Internet Explorer 8.0"
    http://blogs.msdn.com/b/askie/archive/2009/05/14/mixed-content-and-internet-explorer-8-0.aspx

    Personally, I appreciate being advised, but chaqu'un a son gout.
    ---
    Leonard Grey
    Errare humanum est

    Cynanthis wrote:
    > My system: Windows XP Home edition....IE8 sp2
    >
    > Is there a way to disable this Security warning box that pops up.
    > It says: Do you want to view only the webpage content that was delivered
    > securely?
    > I think in IE7, the wording was different, and I would click YES...
    > In this one, I have to click NO in order to conitune viewing the pictures.
    >
    > I am tired of having to click NO each and every time I am working.
    > Since there is no choice to "Do not ask me again" in this box, How can I
    > disable it.
    > Thanks in advance
    >
    >
     
  3. Bob Lucas

    Bob Lucas Flightless Bird

    There is an easy way to disable the Security warning box that
    pops up, every time a secure web page includes insecure content.

    In IE8, click on Tools / Internet Options / Security
    Select 'Internet Zone' and click on 'Custom Level'
    Scroll down to the 'Display Mixed Content' section - which
    provides the following options:

    Prompt. With this option, you will continue to receive the
    security warning, every time a secure (HTTPS) page includes
    insecure content.

    Enable. This will suppress the security warning - but is NOT
    recommended, because of the potential risks.

    Disable. When you connect to a secure page, IE8 will block all
    insecure content. With this option, the page may not display
    some graphics. Protection operates in the background, so you
    will not see any security warning. No security warning - so you
    will not need to click on YES or NO. This is my preferred
    option.

    Save your changes.



    "Cynanthis" <nospam@nospam.com> wrote in message
    news:ecKp2FwDLHA.980@TK2MSFTNGP04.phx.gbl...
    > My system: Windows XP Home edition....IE8 sp2
    >
    > Is there a way to disable this Security warning box that pops
    > up.
    > It says: Do you want to view only the webpage content that was
    > delivered securely?
    > I think in IE7, the wording was different, and I would click
    > YES...
    > In this one, I have to click NO in order to conitune viewing
    > the pictures.
    >
    > I am tired of having to click NO each and every time I am
    > working.
    > Since there is no choice to "Do not ask me again" in this box,
    > How can I disable it.
    > Thanks in advance
    >
     

Share This Page