1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Restore last session or go to home page

Discussion in 'Internet Explorer' started by Kitti Ritter, Jan 26, 2010.

  1. Kitti Ritter

    Kitti Ritter Flightless Bird

    Is there a way to disable the 'your last browsing session closed
    unexpectedly' message box? Every time I click to open IE8 after starting the
    computer from a shut down I receive this message box. Thanks.
     
  2. Leonard Grey

    Leonard Grey Flightless Bird

    ---
    Leonard Grey
    Errare humanum est

    Kitti Ritter wrote:
    > Is there a way to disable the 'your last browsing session closed
    > unexpectedly' message box? Every time I click to open IE8 after starting the
    > computer from a shut down I receive this message box. Thanks.
    >
     
  3. Leonard Grey

    Leonard Grey Flightless Bird

    1. How do you normally shut down Internet Explorer?

    2. Is Internet Explorer closed when you shut down Windows?

    3. Have you thoroughly scanned your system for malware?
    ---
    Leonard Grey
    Errare humanum est

    Kitti Ritter wrote:
    > Is there a way to disable the 'your last browsing session closed
    > unexpectedly' message box? Every time I click to open IE8 after starting the
    > computer from a shut down I receive this message box. Thanks.
    >
     
  4. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    Hello Kitty,

    In Internet Explorer go to:

    Tools - Internet Options, and click on the Advanced Tab.

    Scroll down to 'Browsing'.

    The eighth line down says, "Enable automatic crash recovery." Clear the
    check box next to it, and that should solve your problem.

    I hope this helps. Good luck.

    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.

    "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    > Is there a way to disable the 'your last browsing session closed
    > unexpectedly' message box? Every time I click to open IE8 after starting
    > the
    > computer from a shut down I receive this message box. Thanks.
    >
     
  5. rob^_^

    rob^_^ Flightless Bird

    You have an incompatible Addon. Find and uninstall it. Automatic crash
    recovery recovers from these types of errors gracefully. Switching it off
    could put your browser into a loop that you can't get out of without a
    machine reboot.

    To test is an Addon is causing the problem either run IE in no-Addons mode
    or stop your Addons from being loaded in IE with

    Tools>Internet Options - Advanced tab, uncheck "Enable third-party browser
    extensions" and then close ALL IE windows, then restart IE.

    Jeff - a version of the Comcast toolbar has been reported as incompatible
    with IE8. Have you checked for an update from Comcast?
    Turning off Automatic Crash Recovery is not a 'fix'. You have to determine
    and correct the underlying reason for the tab/window crash (incompatible
    Addon or (rarely) malicious web sites that attempt to do something that
    looks like a malware attack, and usually involves one of your IE Addons
    installed on your computer).

    "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    > Hello Kitty,
    >
    > In Internet Explorer go to:
    >
    > Tools - Internet Options, and click on the Advanced Tab.
    >
    > Scroll down to 'Browsing'.
    >
    > The eighth line down says, "Enable automatic crash recovery." Clear the
    > check box next to it, and that should solve your problem.
    >
    > I hope this helps. Good luck.
    >
    > --
    > Peace,
    >
    > Jeffrey W. Bowen
    > Remove NO SPAM entries from email address to send personal email.
    >
    > Please post replies of successes or failures so we all can benefit from
    > each others' experiences.
    >
    > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >> Is there a way to disable the 'your last browsing session closed
    >> unexpectedly' message box? Every time I click to open IE8 after starting
    >> the
    >> computer from a shut down I receive this message box. Thanks.
    >>

    >
    >
    >
     
  6. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Try closing all IE windows before shutting down.

    Kitti Ritter wrote:
    > Is there a way to disable the 'your last browsing session closed
    > unexpectedly' message box? Every time I click to open IE8 after starting
    > the
    > computer from a shut down I receive this message box. Thanks.
     
  7. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    Rob,

    I am not the one asking for help. Also, I don't have the Comcast toolbar or
    any other third party toolbar for that matter. I am also not having any
    problms with my browser. But thank you anyway for your response.

    I was offering helpful information that may or may not solve the Ops
    problem.

    I respectully disagree with your assumption that disabling this feature will
    cause a loop or any other problem with one's ability to browse.

    The following link, I believe supports my theory that it is only a
    convenient addition that helps people recover webpages they visit in the
    event of a browser crash or sudden browser shutdown much like the same
    feature first offered in Firefox:

    http://www.microsoft.com/uk/windows...automatic-crash-recovery.aspx?tabid=2&catid=1

    Click or paste it into your browser and you will see that it offers no
    warning of, "putting the browser into a loop that [one] can't get out of
    without a machine reboot."

    It is doubtful that since this is in the "Browsing" section under the
    Advanced tab that it is a criticle safety feature. It is there for
    convenience so that the browser can recover a lost tab or browser session
    after a browser crash or other event that causes the browser to shut down.
    If it was a safety feature, then disabling it would not be so easily
    accessible or there would be a warning not to disable it.

    Also after searching the Internet for other articles or forum posts that may
    support your "loop" theory, I have found none. You need to come up with a
    better reason like, you tried my suggestion and it didn't help. Or that
    disabling the feature won't fix the problem because (insert reliable reason
    here other than toolbar/add on incompatiblity or maleware). That would be
    good enough.

    All that aside, I have also searched for a better solution than mine and
    think I may have found one that I will suggest to the Op. I can humbly thank
    you for at least motivating me to seek out a possibly better solution for
    the Op.


    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.




    "rob^_^" <iecustomizer@hotmail.com> wrote in message
    news:D0F665FA-AB22-4611-9C7D-56F6B7303643@microsoft.com...
    > You have an incompatible Addon. Find and uninstall it. Automatic crash
    > recovery recovers from these types of errors gracefully. Switching it off
    > could put your browser into a loop that you can't get out of without a
    > machine reboot.
    >
    > To test is an Addon is causing the problem either run IE in no-Addons mode
    > or stop your Addons from being loaded in IE with
    >
    > Tools>Internet Options - Advanced tab, uncheck "Enable third-party browser
    > extensions" and then close ALL IE windows, then restart IE.
    >
    > Jeff - a version of the Comcast toolbar has been reported as incompatible
    > with IE8. Have you checked for an update from Comcast?
    > Turning off Automatic Crash Recovery is not a 'fix'. You have to
    > determine and correct the underlying reason for the tab/window crash
    > (incompatible Addon or (rarely) malicious web sites that attempt to do
    > something that looks like a malware attack, and usually involves one of
    > your IE Addons installed on your computer).
    >
    > "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    > news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >> Hello Kitty,
    >>
    >> In Internet Explorer go to:
    >>
    >> Tools - Internet Options, and click on the Advanced Tab.
    >>
    >> Scroll down to 'Browsing'.
    >>
    >> The eighth line down says, "Enable automatic crash recovery." Clear the
    >> check box next to it, and that should solve your problem.
    >>
    >> I hope this helps. Good luck.
    >>
    >> --
    >> Peace,
    >>
    >> Jeffrey W. Bowen
    >> Remove NO SPAM entries from email address to send personal email.
    >>
    >> Please post replies of successes or failures so we all can benefit from
    >> each others' experiences.
    >>
    >> "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    >> news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>> Is there a way to disable the 'your last browsing session closed
    >>> unexpectedly' message box? Every time I click to open IE8 after starting
    >>> the
    >>> computer from a shut down I receive this message box. Thanks.
    >>>

    >>
    >>
    >>
     
  8. Kitti Ritter

    Kitti Ritter Flightless Bird

    1. First I log off using the start menu option
    2. All windows are closed at time of log off and shutdown
    3. I have regular automatic scans for spyware, etc.

    "Leonard Grey" wrote:

    > 1. How do you normally shut down Internet Explorer?
    >
    > 2. Is Internet Explorer closed when you shut down Windows?
    >
    > 3. Have you thoroughly scanned your system for malware?
    > ---
    > Leonard Grey
    > Errare humanum est
    >
    > Kitti Ritter wrote:
    > > Is there a way to disable the 'your last browsing session closed
    > > unexpectedly' message box? Every time I click to open IE8 after starting the
    > > computer from a shut down I receive this message box. Thanks.
    > >

    > .
    >
     
  9. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    Hello again Kitti (sorry, I mispelled your name last time),

    I have looked around for any possibility of a better solution than my
    original suggestion and found this link:

    http://www.windowsreference.com/int...-reopen-last-browsing-session-feature-in-ie8/

    If you have Windows XP Professional, you can use the instructions for
    changing it through the 'Group Policy' feature which is the most desirable
    suggestion in this article.

    This site also gives instructions on how to edit the registry (be very
    careful if you have to use this option, or get a certified tech or trusted
    techie friend do this for you) to fix this problem if you do not have
    Windows XP Professional.

    It also gives instructions on how to use a program called 'CCcleaner which I
    have seen suggested most often both by MVPs and other helpful techies in the
    MS newsgroups. This is probably an even better option than editing the
    registry if you can't use the Group Policy method of disabling it.

    So, as to my last post, you can probably disregard that, and leave the auto
    crash recovery enabled since disabling it will only prevent you from
    recovering from a browser crash which means you will just have to restart
    your browser session.

    I hope this is at least a little more helpful. Good luck.

    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.



    "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    > Is there a way to disable the 'your last browsing session closed
    > unexpectedly' message box? Every time I click to open IE8 after starting
    > the
    > computer from a shut down I receive this message box. Thanks.
    >
     
  10. Kitti Ritter

    Kitti Ritter Flightless Bird

    Jeffrey:
    Your suggestion worked, but it may cause a problem if my system crashes. Any
    other ideas?
    Kitti

    "Jeffrey W. Bowen" wrote:

    > Hello Kitty,
    >
    > In Internet Explorer go to:
    >
    > Tools - Internet Options, and click on the Advanced Tab.
    >
    > Scroll down to 'Browsing'.
    >
    > The eighth line down says, "Enable automatic crash recovery." Clear the
    > check box next to it, and that should solve your problem.
    >
    > I hope this helps. Good luck.
    >
    > --
    > Peace,
    >
    > Jeffrey W. Bowen
    > Remove NO SPAM entries from email address to send personal email.
    >
    > Please post replies of successes or failures so we all can benefit from each
    > others' experiences.
    >
    > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    > > Is there a way to disable the 'your last browsing session closed
    > > unexpectedly' message box? Every time I click to open IE8 after starting
    > > the
    > > computer from a shut down I receive this message box. Thanks.
    > >

    >
    >
    > .
    >
     
  11. rob^_^

    rob^_^ Flightless Bird

    Yes. I know your intentions are good, but no.... "disable automatic crash
    recovery" is not a fix for the OP and may actually cause more harm than good
    if the underlying Addon problem is not addressed.

    ref: web search for LCIE IE8.

    If you have disabled it on your machine in the hope of fixing the same
    problem, even though you say you have no Addons installed or enabled, then
    you may be mistaken.... Some Addons like Google, Quicktime and AOL updates
    are launched in the Windows Startup and use the open IE Window's connection
    to make updates checks with their servers which (depending upon
    circumstances (current security zones of loaded pages)) can cause IE to
    attempt a tab recovery. Some 'Download Managers' use non-standard methods to
    hook into IE and don't appear either in the IE Addons list nor the Windows'
    startup lists. I would bet that you have automatic Quicktime update checks
    enabled on your machine.

    Regards.

    "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    news:#t0y6ksnKHA.1548@TK2MSFTNGP06.phx.gbl...
    > Rob,
    >
    > I am not the one asking for help. Also, I don't have the Comcast toolbar
    > or any other third party toolbar for that matter. I am also not having any
    > problms with my browser. But thank you anyway for your response.
    >
    > I was offering helpful information that may or may not solve the Ops
    > problem.
    >
    > I respectully disagree with your assumption that disabling this feature
    > will cause a loop or any other problem with one's ability to browse.
    >
    > The following link, I believe supports my theory that it is only a
    > convenient addition that helps people recover webpages they visit in the
    > event of a browser crash or sudden browser shutdown much like the same
    > feature first offered in Firefox:
    >
    > http://www.microsoft.com/uk/windows...automatic-crash-recovery.aspx?tabid=2&catid=1
    >
    > Click or paste it into your browser and you will see that it offers no
    > warning of, "putting the browser into a loop that [one] can't get out of
    > without a machine reboot."
    >
    > It is doubtful that since this is in the "Browsing" section under the
    > Advanced tab that it is a criticle safety feature. It is there for
    > convenience so that the browser can recover a lost tab or browser session
    > after a browser crash or other event that causes the browser to shut down.
    > If it was a safety feature, then disabling it would not be so easily
    > accessible or there would be a warning not to disable it.
    >
    > Also after searching the Internet for other articles or forum posts that
    > may support your "loop" theory, I have found none. You need to come up
    > with a better reason like, you tried my suggestion and it didn't help. Or
    > that disabling the feature won't fix the problem because (insert reliable
    > reason here other than toolbar/add on incompatiblity or maleware). That
    > would be good enough.
    >
    > All that aside, I have also searched for a better solution than mine and
    > think I may have found one that I will suggest to the Op. I can humbly
    > thank you for at least motivating me to seek out a possibly better
    > solution for the Op.
    >
    >
    > --
    > Peace,
    >
    > Jeffrey W. Bowen
    > Remove NO SPAM entries from email address to send personal email.
    >
    > Please post replies of successes or failures so we all can benefit from
    > each others' experiences.
    >
    >
    >
    >
    > "rob^_^" <iecustomizer@hotmail.com> wrote in message
    > news:D0F665FA-AB22-4611-9C7D-56F6B7303643@microsoft.com...
    >> You have an incompatible Addon. Find and uninstall it. Automatic crash
    >> recovery recovers from these types of errors gracefully. Switching it off
    >> could put your browser into a loop that you can't get out of without a
    >> machine reboot.
    >>
    >> To test is an Addon is causing the problem either run IE in no-Addons
    >> mode or stop your Addons from being loaded in IE with
    >>
    >> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >> browser extensions" and then close ALL IE windows, then restart IE.
    >>
    >> Jeff - a version of the Comcast toolbar has been reported as incompatible
    >> with IE8. Have you checked for an update from Comcast?
    >> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >> determine and correct the underlying reason for the tab/window crash
    >> (incompatible Addon or (rarely) malicious web sites that attempt to do
    >> something that looks like a malware attack, and usually involves one of
    >> your IE Addons installed on your computer).
    >>
    >> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >>> Hello Kitty,
    >>>
    >>> In Internet Explorer go to:
    >>>
    >>> Tools - Internet Options, and click on the Advanced Tab.
    >>>
    >>> Scroll down to 'Browsing'.
    >>>
    >>> The eighth line down says, "Enable automatic crash recovery." Clear the
    >>> check box next to it, and that should solve your problem.
    >>>
    >>> I hope this helps. Good luck.
    >>>
    >>> --
    >>> Peace,
    >>>
    >>> Jeffrey W. Bowen
    >>> Remove NO SPAM entries from email address to send personal email.
    >>>
    >>> Please post replies of successes or failures so we all can benefit from
    >>> each others' experiences.
    >>>
    >>> "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    >>> news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>>> Is there a way to disable the 'your last browsing session closed
    >>>> unexpectedly' message box? Every time I click to open IE8 after
    >>>> starting the
    >>>> computer from a shut down I receive this message box. Thanks.
    >>>>
    >>>
    >>>
    >>>

    >
    >
     
  12. Kitti Ritter

    Kitti Ritter Flightless Bird

    Rob:
    I have no addons, however I did go ahead and disable the third-party browser
    extensions in order to test your theory. After closing all windows, logging
    off, shutting down and then restarting I still receive the message window.
    This only happens after a system shutdown, not when closing and opening IE
    only.
    Kitti

    "rob^_^" wrote:

    > You have an incompatible Addon. Find and uninstall it. Automatic crash
    > recovery recovers from these types of errors gracefully. Switching it off
    > could put your browser into a loop that you can't get out of without a
    > machine reboot.
    >
    > To test is an Addon is causing the problem either run IE in no-Addons mode
    > or stop your Addons from being loaded in IE with
    >
    > Tools>Internet Options - Advanced tab, uncheck "Enable third-party browser
    > extensions" and then close ALL IE windows, then restart IE.
    >
    > Jeff - a version of the Comcast toolbar has been reported as incompatible
    > with IE8. Have you checked for an update from Comcast?
    > Turning off Automatic Crash Recovery is not a 'fix'. You have to determine
    > and correct the underlying reason for the tab/window crash (incompatible
    > Addon or (rarely) malicious web sites that attempt to do something that
    > looks like a malware attack, and usually involves one of your IE Addons
    > installed on your computer).
    >
    > "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    > news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    > > Hello Kitty,
    > >
    > > In Internet Explorer go to:
    > >
    > > Tools - Internet Options, and click on the Advanced Tab.
    > >
    > > Scroll down to 'Browsing'.
    > >
    > > The eighth line down says, "Enable automatic crash recovery." Clear the
    > > check box next to it, and that should solve your problem.
    > >
    > > I hope this helps. Good luck.
    > >
    > > --
    > > Peace,
    > >
    > > Jeffrey W. Bowen
    > > Remove NO SPAM entries from email address to send personal email.
    > >
    > > Please post replies of successes or failures so we all can benefit from
    > > each others' experiences.
    > >
    > > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    > > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    > >> Is there a way to disable the 'your last browsing session closed
    > >> unexpectedly' message box? Every time I click to open IE8 after starting
    > >> the
    > >> computer from a shut down I receive this message box. Thanks.
    > >>

    > >
    > >
    > >
     
  13. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    Hello Kitti,

    I have just sent another post that offers a viable alternative to disabling
    this feature, but please read on to see why this feature doesn't apply to
    your whole system.

    The Automatic Crash Recovery is only specific to your browser and only works
    to recover your browsing sessions after your browser is unexpectedly shut
    down.

    That meanse that if your whole system crashes while your are browsing, the
    crash was bad enough that your computer may freeze and even automatic crash
    recovery won't help anyway but to allow you to restore your browsing session
    after you reboot your machine and start IE again.

    Here is a link you can go to that describes Automatic Crash Revovery.

    http://www.microsoft.com/uk/windows...automatic-crash-recovery.aspx?tabid=2&catid=1

    Good luck.

    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.




    "Kitti Ritter" <KittiRitter@discussions.microsoft.com> wrote in message
    news:02DCFC1D-DD4B-4089-BE54-79129BD951C6@microsoft.com...
    > Jeffrey:
    > Your suggestion worked, but it may cause a problem if my system crashes.
    > Any
    > other ideas?
    > Kitti
    >
    > "Jeffrey W. Bowen" wrote:
    >
    >> Hello Kitty,
    >>
    >> In Internet Explorer go to:
    >>
    >> Tools - Internet Options, and click on the Advanced Tab.
    >>
    >> Scroll down to 'Browsing'.
    >>
    >> The eighth line down says, "Enable automatic crash recovery." Clear the
    >> check box next to it, and that should solve your problem.
    >>
    >> I hope this helps. Good luck.
    >>
    >> --
    >> Peace,
    >>
    >> Jeffrey W. Bowen
    >> Remove NO SPAM entries from email address to send personal email.
    >>
    >> Please post replies of successes or failures so we all can benefit from
    >> each
    >> others' experiences.
    >>
    >> "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in message
    >> news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >> > Is there a way to disable the 'your last browsing session closed
    >> > unexpectedly' message box? Every time I click to open IE8 after
    >> > starting
    >> > the
    >> > computer from a shut down I receive this message box. Thanks.
    >> >

    >>
    >>
    >> .
    >>
     
  14. rob^_^

    rob^_^ Flightless Bird

    Hi Kitti,

    Ok, third-party browser extensions disabled does not fix the issue.

    It could be something in your Windows Startup list or a downloaded Active X
    control.

    To disable items in your windows startup list - Start>Run>msconfig, Startup
    tab. uncheck anything Google, Quicktime or AOL or that looks like it is an
    update checking program. You will be prompted to re-boot.

    Testing if it is a version of an ActiveX control that is causing the
    automatic crash recovery.

    Start IE in no-Addons mode. Start>Programs>Accessories>System Tools>Internet
    Explorer (no-Addons). This starts IE with ALL addons disabled (including
    ActiveX) whereas "Third-party browser extensions stops Toolbars and
    BrowserHelpers only from being loaded when IE starts).

    If the no-Addons mode works then there have been a lot of problems with
    Adobe Flash versions. Post back if no-Addons mode does not cause tab crashes
    and we can give you detailed instructions to repair your Adobe Flash
    installation.
    Another indication that it is Flash related is that your IE8 does not 'crash
    recover' from every web site you visit, but only from SOME sites that are
    hosting flash animations or offering PDF document downloads.

    or
    Tools>Manage Addons, select the 'Downloaded Controls' view and select all
    items in the list. Right click to display the context menu and select Copy,
    then paste the list back into a reply post here for us to examine and maybe
    identify any known Addon/ActiveX incompatibility issues.

    Regards.

    "Kitti Ritter" <KittiRitter@discussions.microsoft.com> wrote in message
    news:4E2031DA-2592-47E3-B0A2-90AE4F1F38B1@microsoft.com...
    > Rob:
    > I have no addons, however I did go ahead and disable the third-party
    > browser
    > extensions in order to test your theory. After closing all windows,
    > logging
    > off, shutting down and then restarting I still receive the message window.
    > This only happens after a system shutdown, not when closing and opening IE
    > only.
    > Kitti
    >
    > "rob^_^" wrote:
    >
    >> You have an incompatible Addon. Find and uninstall it. Automatic crash
    >> recovery recovers from these types of errors gracefully. Switching it off
    >> could put your browser into a loop that you can't get out of without a
    >> machine reboot.
    >>
    >> To test is an Addon is causing the problem either run IE in no-Addons
    >> mode
    >> or stop your Addons from being loaded in IE with
    >>
    >> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >> browser
    >> extensions" and then close ALL IE windows, then restart IE.
    >>
    >> Jeff - a version of the Comcast toolbar has been reported as incompatible
    >> with IE8. Have you checked for an update from Comcast?
    >> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >> determine
    >> and correct the underlying reason for the tab/window crash (incompatible
    >> Addon or (rarely) malicious web sites that attempt to do something that
    >> looks like a malware attack, and usually involves one of your IE Addons
    >> installed on your computer).
    >>
    >> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >> > Hello Kitty,
    >> >
    >> > In Internet Explorer go to:
    >> >
    >> > Tools - Internet Options, and click on the Advanced Tab.
    >> >
    >> > Scroll down to 'Browsing'.
    >> >
    >> > The eighth line down says, "Enable automatic crash recovery." Clear the
    >> > check box next to it, and that should solve your problem.
    >> >
    >> > I hope this helps. Good luck.
    >> >
    >> > --
    >> > Peace,
    >> >
    >> > Jeffrey W. Bowen
    >> > Remove NO SPAM entries from email address to send personal email.
    >> >
    >> > Please post replies of successes or failures so we all can benefit from
    >> > each others' experiences.
    >> >
    >> > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in
    >> > message
    >> > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >> >> Is there a way to disable the 'your last browsing session closed
    >> >> unexpectedly' message box? Every time I click to open IE8 after
    >> >> starting
    >> >> the
    >> >> computer from a shut down I receive this message box. Thanks.
    >> >>
    >> >
    >> >
    >> >
     
  15. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    It is A solution. Disabling it will cause no harm as it is only specific to
    browser crashes not whole system crashes. Disabling it *Will Not* cause
    problems for the whole computer system.

    I don't discount there may be other reasons for this issue. Some addons can
    cause browser crashes, but not serious enough to require a whole system
    reboot. Any program that causes a whole system to freeze or crash can not be
    prevented or remedied by a simple crash protection feature intended only to
    recover browser history when a crash occurs.

    Just open your browser and end the iexplorer.exe processes(usually at least
    two show up even if only one window is open) and then reopen the browser and
    the message will come up. Disable the feature and do the same and open IE
    and you will go directly to your home page.

    Now, according to the Op, before logging off, IE is closed and no windows
    are open. This tells me that you are correct at least in seeking out the
    cause for the message which may or may not be linked to an incompatible or
    out-dated addon. I can at least give you that.

    My argument is just as I stated above.

    Your suggestions may be helpful to prevent crashes, but Automatic Crash
    Recovery will only allow the browser to recover from a crash in a tab or a
    whole browser session.

    The original poster is a person named Kitti Ritter. She is the one who needs
    help. So direct your posts to her and not me.

    Finally, please note that in my last two posts, I conceded that this may not
    be the only or most helpful solution. It is merely a fix. I posted a link
    for Kitti that most likely may be more helpful to prevent IE from wanting to
    restore the previous session every time she opens IE.

    I know your are suggesting that the browser crashes (after close?) may be
    caused by a potentially more serious problem, and that is Kitti's concern.

    I think you would do her a better service by directing helpful information
    along those lines to her in future posts rather than debating with me over
    whether disabling a browser feature is a good idea or not.

    So I consider this the end of our discussion on this matter. My future posts
    to this topic will only be directed to the Kitti, or others who may wish to
    address me directly for whatever reason.

    Respectfully submitted.
    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.


    "rob^_^" <iecustomizer@hotmail.com> wrote in message
    news:u38Jd8snKHA.1548@TK2MSFTNGP04.phx.gbl...
    > Yes. I know your intentions are good, but no.... "disable automatic crash
    > recovery" is not a fix for the OP and may actually cause more harm than
    > good if the underlying Addon problem is not addressed.
    >
    > ref: web search for LCIE IE8.
    >
    > If you have disabled it on your machine in the hope of fixing the same
    > problem, even though you say you have no Addons installed or enabled, then
    > you may be mistaken.... Some Addons like Google, Quicktime and AOL updates
    > are launched in the Windows Startup and use the open IE Window's
    > connection to make updates checks with their servers which (depending upon
    > circumstances (current security zones of loaded pages)) can cause IE to
    > attempt a tab recovery. Some 'Download Managers' use non-standard methods
    > to hook into IE and don't appear either in the IE Addons list nor the
    > Windows' startup lists. I would bet that you have automatic Quicktime
    > update checks enabled on your machine.
    >
    > Regards.
    >
    > "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    > news:#t0y6ksnKHA.1548@TK2MSFTNGP06.phx.gbl...
    >> Rob,
    >>
    >> I am not the one asking for help. Also, I don't have the Comcast toolbar
    >> or any other third party toolbar for that matter. I am also not having
    >> any problms with my browser. But thank you anyway for your response.
    >>
    >> I was offering helpful information that may or may not solve the Ops
    >> problem.
    >>
    >> I respectully disagree with your assumption that disabling this feature
    >> will cause a loop or any other problem with one's ability to browse.
    >>
    >> The following link, I believe supports my theory that it is only a
    >> convenient addition that helps people recover webpages they visit in the
    >> event of a browser crash or sudden browser shutdown much like the same
    >> feature first offered in Firefox:
    >>
    >> http://www.microsoft.com/uk/windows...automatic-crash-recovery.aspx?tabid=2&catid=1
    >>
    >> Click or paste it into your browser and you will see that it offers no
    >> warning of, "putting the browser into a loop that [one] can't get out of
    >> without a machine reboot."
    >>
    >> It is doubtful that since this is in the "Browsing" section under the
    >> Advanced tab that it is a criticle safety feature. It is there for
    >> convenience so that the browser can recover a lost tab or browser session
    >> after a browser crash or other event that causes the browser to shut
    >> down. If it was a safety feature, then disabling it would not be so
    >> easily accessible or there would be a warning not to disable it.
    >>
    >> Also after searching the Internet for other articles or forum posts that
    >> may support your "loop" theory, I have found none. You need to come up
    >> with a better reason like, you tried my suggestion and it didn't help. Or
    >> that disabling the feature won't fix the problem because (insert reliable
    >> reason here other than toolbar/add on incompatiblity or maleware). That
    >> would be good enough.
    >>
    >> All that aside, I have also searched for a better solution than mine and
    >> think I may have found one that I will suggest to the Op. I can humbly
    >> thank you for at least motivating me to seek out a possibly better
    >> solution for the Op.
    >>
    >>
    >> --
    >> Peace,
    >>
    >> Jeffrey W. Bowen
    >> Remove NO SPAM entries from email address to send personal email.
    >>
    >> Please post replies of successes or failures so we all can benefit from
    >> each others' experiences.
    >>
    >>
    >>
    >>
    >> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >> news:D0F665FA-AB22-4611-9C7D-56F6B7303643@microsoft.com...
    >>> You have an incompatible Addon. Find and uninstall it. Automatic crash
    >>> recovery recovers from these types of errors gracefully. Switching it
    >>> off could put your browser into a loop that you can't get out of without
    >>> a machine reboot.
    >>>
    >>> To test is an Addon is causing the problem either run IE in no-Addons
    >>> mode or stop your Addons from being loaded in IE with
    >>>
    >>> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >>> browser extensions" and then close ALL IE windows, then restart IE.
    >>>
    >>> Jeff - a version of the Comcast toolbar has been reported as
    >>> incompatible with IE8. Have you checked for an update from Comcast?
    >>> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >>> determine and correct the underlying reason for the tab/window crash
    >>> (incompatible Addon or (rarely) malicious web sites that attempt to do
    >>> something that looks like a malware attack, and usually involves one of
    >>> your IE Addons installed on your computer).
    >>>
    >>> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >>> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >>>> Hello Kitty,
    >>>>
    >>>> In Internet Explorer go to:
    >>>>
    >>>> Tools - Internet Options, and click on the Advanced Tab.
    >>>>
    >>>> Scroll down to 'Browsing'.
    >>>>
    >>>> The eighth line down says, "Enable automatic crash recovery." Clear the
    >>>> check box next to it, and that should solve your problem.
    >>>>
    >>>> I hope this helps. Good luck.
    >>>>
    >>>> --
    >>>> Peace,
    >>>>
    >>>> Jeffrey W. Bowen
    >>>> Remove NO SPAM entries from email address to send personal email.
    >>>>
    >>>> Please post replies of successes or failures so we all can benefit from
    >>>> each others' experiences.
    >>>>
    >>>> "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in
    >>>> message news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>>>> Is there a way to disable the 'your last browsing session closed
    >>>>> unexpectedly' message box? Every time I click to open IE8 after
    >>>>> starting the
    >>>>> computer from a shut down I receive this message box. Thanks.
    >>>>>
    >>>>
    >>>>
    >>>>

    >>
    >>
     
  16. rob^_^

    rob^_^ Flightless Bird

    http://code.msdn.microsoft.com/Release/ProjectReleases.aspx?ProjectName=ie8whitepapers&ReleaseId=582

    "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    news:#AK0VftnKHA.5520@TK2MSFTNGP05.phx.gbl...
    > It is A solution. Disabling it will cause no harm as it is only specific
    > to browser crashes not whole system crashes. Disabling it *Will Not* cause
    > problems for the whole computer system.
    >
    > I don't discount there may be other reasons for this issue. Some addons
    > can cause browser crashes, but not serious enough to require a whole
    > system reboot. Any program that causes a whole system to freeze or crash
    > can not be prevented or remedied by a simple crash protection feature
    > intended only to recover browser history when a crash occurs.
    >
    > Just open your browser and end the iexplorer.exe processes(usually at
    > least two show up even if only one window is open) and then reopen the
    > browser and the message will come up. Disable the feature and do the same
    > and open IE and you will go directly to your home page.
    >
    > Now, according to the Op, before logging off, IE is closed and no windows
    > are open. This tells me that you are correct at least in seeking out the
    > cause for the message which may or may not be linked to an incompatible or
    > out-dated addon. I can at least give you that.
    >
    > My argument is just as I stated above.
    >
    > Your suggestions may be helpful to prevent crashes, but Automatic Crash
    > Recovery will only allow the browser to recover from a crash in a tab or a
    > whole browser session.
    >
    > The original poster is a person named Kitti Ritter. She is the one who
    > needs help. So direct your posts to her and not me.
    >
    > Finally, please note that in my last two posts, I conceded that this may
    > not be the only or most helpful solution. It is merely a fix. I posted a
    > link for Kitti that most likely may be more helpful to prevent IE from
    > wanting to restore the previous session every time she opens IE.
    >
    > I know your are suggesting that the browser crashes (after close?) may be
    > caused by a potentially more serious problem, and that is Kitti's concern.
    >
    > I think you would do her a better service by directing helpful information
    > along those lines to her in future posts rather than debating with me over
    > whether disabling a browser feature is a good idea or not.
    >
    > So I consider this the end of our discussion on this matter. My future
    > posts to this topic will only be directed to the Kitti, or others who may
    > wish to address me directly for whatever reason.
    >
    > Respectfully submitted.
    > --
    > Peace,
    >
    > Jeffrey W. Bowen
    > Remove NO SPAM entries from email address to send personal email.
    >
    > Please post replies of successes or failures so we all can benefit from
    > each others' experiences.
    >
    >
    > "rob^_^" <iecustomizer@hotmail.com> wrote in message
    > news:u38Jd8snKHA.1548@TK2MSFTNGP04.phx.gbl...
    >> Yes. I know your intentions are good, but no.... "disable automatic crash
    >> recovery" is not a fix for the OP and may actually cause more harm than
    >> good if the underlying Addon problem is not addressed.
    >>
    >> ref: web search for LCIE IE8.
    >>
    >> If you have disabled it on your machine in the hope of fixing the same
    >> problem, even though you say you have no Addons installed or enabled,
    >> then you may be mistaken.... Some Addons like Google, Quicktime and AOL
    >> updates are launched in the Windows Startup and use the open IE Window's
    >> connection to make updates checks with their servers which (depending
    >> upon circumstances (current security zones of loaded pages)) can cause IE
    >> to attempt a tab recovery. Some 'Download Managers' use non-standard
    >> methods to hook into IE and don't appear either in the IE Addons list nor
    >> the Windows' startup lists. I would bet that you have automatic Quicktime
    >> update checks enabled on your machine.
    >>
    >> Regards.
    >>
    >> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >> news:#t0y6ksnKHA.1548@TK2MSFTNGP06.phx.gbl...
    >>> Rob,
    >>>
    >>> I am not the one asking for help. Also, I don't have the Comcast toolbar
    >>> or any other third party toolbar for that matter. I am also not having
    >>> any problms with my browser. But thank you anyway for your response.
    >>>
    >>> I was offering helpful information that may or may not solve the Ops
    >>> problem.
    >>>
    >>> I respectully disagree with your assumption that disabling this feature
    >>> will cause a loop or any other problem with one's ability to browse.
    >>>
    >>> The following link, I believe supports my theory that it is only a
    >>> convenient addition that helps people recover webpages they visit in the
    >>> event of a browser crash or sudden browser shutdown much like the same
    >>> feature first offered in Firefox:
    >>>
    >>> http://www.microsoft.com/uk/windows...automatic-crash-recovery.aspx?tabid=2&catid=1
    >>>
    >>> Click or paste it into your browser and you will see that it offers no
    >>> warning of, "putting the browser into a loop that [one] can't get out of
    >>> without a machine reboot."
    >>>
    >>> It is doubtful that since this is in the "Browsing" section under the
    >>> Advanced tab that it is a criticle safety feature. It is there for
    >>> convenience so that the browser can recover a lost tab or browser
    >>> session after a browser crash or other event that causes the browser to
    >>> shut down. If it was a safety feature, then disabling it would not be so
    >>> easily accessible or there would be a warning not to disable it.
    >>>
    >>> Also after searching the Internet for other articles or forum posts that
    >>> may support your "loop" theory, I have found none. You need to come up
    >>> with a better reason like, you tried my suggestion and it didn't help.
    >>> Or that disabling the feature won't fix the problem because (insert
    >>> reliable reason here other than toolbar/add on incompatiblity or
    >>> maleware). That would be good enough.
    >>>
    >>> All that aside, I have also searched for a better solution than mine and
    >>> think I may have found one that I will suggest to the Op. I can humbly
    >>> thank you for at least motivating me to seek out a possibly better
    >>> solution for the Op.
    >>>
    >>>
    >>> --
    >>> Peace,
    >>>
    >>> Jeffrey W. Bowen
    >>> Remove NO SPAM entries from email address to send personal email.
    >>>
    >>> Please post replies of successes or failures so we all can benefit from
    >>> each others' experiences.
    >>>
    >>>
    >>>
    >>>
    >>> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >>> news:D0F665FA-AB22-4611-9C7D-56F6B7303643@microsoft.com...
    >>>> You have an incompatible Addon. Find and uninstall it. Automatic crash
    >>>> recovery recovers from these types of errors gracefully. Switching it
    >>>> off could put your browser into a loop that you can't get out of
    >>>> without a machine reboot.
    >>>>
    >>>> To test is an Addon is causing the problem either run IE in no-Addons
    >>>> mode or stop your Addons from being loaded in IE with
    >>>>
    >>>> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >>>> browser extensions" and then close ALL IE windows, then restart IE.
    >>>>
    >>>> Jeff - a version of the Comcast toolbar has been reported as
    >>>> incompatible with IE8. Have you checked for an update from Comcast?
    >>>> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >>>> determine and correct the underlying reason for the tab/window crash
    >>>> (incompatible Addon or (rarely) malicious web sites that attempt to do
    >>>> something that looks like a malware attack, and usually involves one of
    >>>> your IE Addons installed on your computer).
    >>>>
    >>>> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >>>> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >>>>> Hello Kitty,
    >>>>>
    >>>>> In Internet Explorer go to:
    >>>>>
    >>>>> Tools - Internet Options, and click on the Advanced Tab.
    >>>>>
    >>>>> Scroll down to 'Browsing'.
    >>>>>
    >>>>> The eighth line down says, "Enable automatic crash recovery." Clear
    >>>>> the check box next to it, and that should solve your problem.
    >>>>>
    >>>>> I hope this helps. Good luck.
    >>>>>
    >>>>> --
    >>>>> Peace,
    >>>>>
    >>>>> Jeffrey W. Bowen
    >>>>> Remove NO SPAM entries from email address to send personal email.
    >>>>>
    >>>>> Please post replies of successes or failures so we all can benefit
    >>>>> from each others' experiences.
    >>>>>
    >>>>> "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in
    >>>>> message news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>>>>> Is there a way to disable the 'your last browsing session closed
    >>>>>> unexpectedly' message box? Every time I click to open IE8 after
    >>>>>> starting the
    >>>>>> computer from a shut down I receive this message box. Thanks.
    >>>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>
    >>>

    >
    >
     
  17. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    I see you have things well in hand, Rob.

    Good luck and I appreciated our discussion.

    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.

    "rob^_^" <iecustomizer@hotmail.com> wrote in message
    news:F1866538-A03A-4D04-A413-FBAB256D37EE@microsoft.com...
    > Hi Kitti,
    >
    > Ok, third-party browser extensions disabled does not fix the issue.
    >
    > It could be something in your Windows Startup list or a downloaded Active
    > X control.
    >
    > To disable items in your windows startup list - Start>Run>msconfig,
    > Startup tab. uncheck anything Google, Quicktime or AOL or that looks like
    > it is an update checking program. You will be prompted to re-boot.
    >
    > Testing if it is a version of an ActiveX control that is causing the
    > automatic crash recovery.
    >
    > Start IE in no-Addons mode. Start>Programs>Accessories>System
    > Tools>Internet Explorer (no-Addons). This starts IE with ALL addons
    > disabled (including ActiveX) whereas "Third-party browser extensions stops
    > Toolbars and BrowserHelpers only from being loaded when IE starts).
    >
    > If the no-Addons mode works then there have been a lot of problems with
    > Adobe Flash versions. Post back if no-Addons mode does not cause tab
    > crashes and we can give you detailed instructions to repair your Adobe
    > Flash installation.
    > Another indication that it is Flash related is that your IE8 does not
    > 'crash recover' from every web site you visit, but only from SOME sites
    > that are hosting flash animations or offering PDF document downloads.
    >
    > or
    > Tools>Manage Addons, select the 'Downloaded Controls' view and select all
    > items in the list. Right click to display the context menu and select
    > Copy, then paste the list back into a reply post here for us to examine
    > and maybe identify any known Addon/ActiveX incompatibility issues.
    >
    > Regards.
    >
    > "Kitti Ritter" <KittiRitter@discussions.microsoft.com> wrote in message
    > news:4E2031DA-2592-47E3-B0A2-90AE4F1F38B1@microsoft.com...
    >> Rob:
    >> I have no addons, however I did go ahead and disable the third-party
    >> browser
    >> extensions in order to test your theory. After closing all windows,
    >> logging
    >> off, shutting down and then restarting I still receive the message
    >> window.
    >> This only happens after a system shutdown, not when closing and opening
    >> IE
    >> only.
    >> Kitti
    >>
    >> "rob^_^" wrote:
    >>
    >>> You have an incompatible Addon. Find and uninstall it. Automatic crash
    >>> recovery recovers from these types of errors gracefully. Switching it
    >>> off
    >>> could put your browser into a loop that you can't get out of without a
    >>> machine reboot.
    >>>
    >>> To test is an Addon is causing the problem either run IE in no-Addons
    >>> mode
    >>> or stop your Addons from being loaded in IE with
    >>>
    >>> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >>> browser
    >>> extensions" and then close ALL IE windows, then restart IE.
    >>>
    >>> Jeff - a version of the Comcast toolbar has been reported as
    >>> incompatible
    >>> with IE8. Have you checked for an update from Comcast?
    >>> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >>> determine
    >>> and correct the underlying reason for the tab/window crash (incompatible
    >>> Addon or (rarely) malicious web sites that attempt to do something that
    >>> looks like a malware attack, and usually involves one of your IE Addons
    >>> installed on your computer).
    >>>
    >>> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >>> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >>> > Hello Kitty,
    >>> >
    >>> > In Internet Explorer go to:
    >>> >
    >>> > Tools - Internet Options, and click on the Advanced Tab.
    >>> >
    >>> > Scroll down to 'Browsing'.
    >>> >
    >>> > The eighth line down says, "Enable automatic crash recovery." Clear
    >>> > the
    >>> > check box next to it, and that should solve your problem.
    >>> >
    >>> > I hope this helps. Good luck.
    >>> >
    >>> > --
    >>> > Peace,
    >>> >
    >>> > Jeffrey W. Bowen
    >>> > Remove NO SPAM entries from email address to send personal email.
    >>> >
    >>> > Please post replies of successes or failures so we all can benefit
    >>> > from
    >>> > each others' experiences.
    >>> >
    >>> > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in
    >>> > message
    >>> > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>> >> Is there a way to disable the 'your last browsing session closed
    >>> >> unexpectedly' message box? Every time I click to open IE8 after
    >>> >> starting
    >>> >> the
    >>> >> computer from a shut down I receive this message box. Thanks.
    >>> >>
    >>> >
    >>> >
    >>> >
     
  18. rob^_^

    rob^_^ Flightless Bird

    Jeff,

    I am not trying to put you down or be cynical. No-body (including anybody at
    MS) knows everything about IE. We appreciate your contribution in answering
    ppls questions. I am a volunteer also.

    I am only concerned that others may read your suggestion of disabling this
    setting, when the underlying cause will go uncorrected. By default Automatic
    Crash Recovery is enabled in IE8 for very good reasons. I would only turn it
    off if I am debugging an IE Addon and wanted to examine the stack trace from
    my debugging application. Your average 'User' should never have to adjust it
    from its default setting.

    Your average 'User' should also not have to resort to Group Policy edits
    (which require Administrator access).

    CCCleaner? A search of this newsgroup will reveal in what situations this
    product has been suggested.

    Links found on this page that you referred to
    http://www.windowsreference.com/int...-reopen-last-browsing-session-feature-in-ie8/

    are to known malware sites (yes even Google Adsence can get it wrong). I am
    using the MVP hosts file to bridle access.

    Regards.


    "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    news:#RuaqDunKHA.6084@TK2MSFTNGP02.phx.gbl...
    > I see you have things well in hand, Rob.
    >
    > Good luck and I appreciated our discussion.
    >
    > --
    > Peace,
    >
    > Jeffrey W. Bowen
    > Remove NO SPAM entries from email address to send personal email.
    >
    > Please post replies of successes or failures so we all can benefit from
    > each others' experiences.
    >
    > "rob^_^" <iecustomizer@hotmail.com> wrote in message
    > news:F1866538-A03A-4D04-A413-FBAB256D37EE@microsoft.com...
    >> Hi Kitti,
    >>
    >> Ok, third-party browser extensions disabled does not fix the issue.
    >>
    >> It could be something in your Windows Startup list or a downloaded Active
    >> X control.
    >>
    >> To disable items in your windows startup list - Start>Run>msconfig,
    >> Startup tab. uncheck anything Google, Quicktime or AOL or that looks like
    >> it is an update checking program. You will be prompted to re-boot.
    >>
    >> Testing if it is a version of an ActiveX control that is causing the
    >> automatic crash recovery.
    >>
    >> Start IE in no-Addons mode. Start>Programs>Accessories>System
    >> Tools>Internet Explorer (no-Addons). This starts IE with ALL addons
    >> disabled (including ActiveX) whereas "Third-party browser extensions
    >> stops Toolbars and BrowserHelpers only from being loaded when IE starts).
    >>
    >> If the no-Addons mode works then there have been a lot of problems with
    >> Adobe Flash versions. Post back if no-Addons mode does not cause tab
    >> crashes and we can give you detailed instructions to repair your Adobe
    >> Flash installation.
    >> Another indication that it is Flash related is that your IE8 does not
    >> 'crash recover' from every web site you visit, but only from SOME sites
    >> that are hosting flash animations or offering PDF document downloads.
    >>
    >> or
    >> Tools>Manage Addons, select the 'Downloaded Controls' view and select all
    >> items in the list. Right click to display the context menu and select
    >> Copy, then paste the list back into a reply post here for us to examine
    >> and maybe identify any known Addon/ActiveX incompatibility issues.
    >>
    >> Regards.
    >>
    >> "Kitti Ritter" <KittiRitter@discussions.microsoft.com> wrote in message
    >> news:4E2031DA-2592-47E3-B0A2-90AE4F1F38B1@microsoft.com...
    >>> Rob:
    >>> I have no addons, however I did go ahead and disable the third-party
    >>> browser
    >>> extensions in order to test your theory. After closing all windows,
    >>> logging
    >>> off, shutting down and then restarting I still receive the message
    >>> window.
    >>> This only happens after a system shutdown, not when closing and opening
    >>> IE
    >>> only.
    >>> Kitti
    >>>
    >>> "rob^_^" wrote:
    >>>
    >>>> You have an incompatible Addon. Find and uninstall it. Automatic crash
    >>>> recovery recovers from these types of errors gracefully. Switching it
    >>>> off
    >>>> could put your browser into a loop that you can't get out of without a
    >>>> machine reboot.
    >>>>
    >>>> To test is an Addon is causing the problem either run IE in no-Addons
    >>>> mode
    >>>> or stop your Addons from being loaded in IE with
    >>>>
    >>>> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >>>> browser
    >>>> extensions" and then close ALL IE windows, then restart IE.
    >>>>
    >>>> Jeff - a version of the Comcast toolbar has been reported as
    >>>> incompatible
    >>>> with IE8. Have you checked for an update from Comcast?
    >>>> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >>>> determine
    >>>> and correct the underlying reason for the tab/window crash
    >>>> (incompatible
    >>>> Addon or (rarely) malicious web sites that attempt to do something that
    >>>> looks like a malware attack, and usually involves one of your IE Addons
    >>>> installed on your computer).
    >>>>
    >>>> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >>>> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >>>> > Hello Kitty,
    >>>> >
    >>>> > In Internet Explorer go to:
    >>>> >
    >>>> > Tools - Internet Options, and click on the Advanced Tab.
    >>>> >
    >>>> > Scroll down to 'Browsing'.
    >>>> >
    >>>> > The eighth line down says, "Enable automatic crash recovery." Clear
    >>>> > the
    >>>> > check box next to it, and that should solve your problem.
    >>>> >
    >>>> > I hope this helps. Good luck.
    >>>> >
    >>>> > --
    >>>> > Peace,
    >>>> >
    >>>> > Jeffrey W. Bowen
    >>>> > Remove NO SPAM entries from email address to send personal email.
    >>>> >
    >>>> > Please post replies of successes or failures so we all can benefit
    >>>> > from
    >>>> > each others' experiences.
    >>>> >
    >>>> > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in
    >>>> > message
    >>>> > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>>> >> Is there a way to disable the 'your last browsing session closed
    >>>> >> unexpectedly' message box? Every time I click to open IE8 after
    >>>> >> starting
    >>>> >> the
    >>>> >> computer from a shut down I receive this message box. Thanks.
    >>>> >>
    >>>> >
    >>>> >
    >>>> >

    >
    >
    >
     
  19. Leonard Grey

    Leonard Grey Flightless Bird

    Logging off is not the correct way to shutdown Internet Explorer. To
    shut down Internet Explorer, click on the red 'X' in the upper right
    corner of the frame, or use the menu: File > Exit. Shutting down
    Internet Explorer properly will probably solve your problem.
    ---
    Leonard Grey
    Errare humanum est

    Kitti Ritter wrote:
    > 1. First I log off using the start menu option
    > 2. All windows are closed at time of log off and shutdown
    > 3. I have regular automatic scans for spyware, etc.
    >
    > "Leonard Grey" wrote:
    >
    >> 1. How do you normally shut down Internet Explorer?
    >>
    >> 2. Is Internet Explorer closed when you shut down Windows?
    >>
    >> 3. Have you thoroughly scanned your system for malware?
    >> ---
    >> Leonard Grey
    >> Errare humanum est
    >>
    >> Kitti Ritter wrote:
    >>> Is there a way to disable the 'your last browsing session closed
    >>> unexpectedly' message box? Every time I click to open IE8 after starting the
    >>> computer from a shut down I receive this message box. Thanks.
    >>>

    >> .
    >>
     
  20. Jeffrey W. Bowen

    Jeffrey W. Bowen Flightless Bird

    I took no offense. We disagree, and that is all.

    Good luck.

    --
    Peace,

    Jeffrey W. Bowen
    Remove NO SPAM entries from email address to send personal email.

    Please post replies of successes or failures so we all can benefit from each
    others' experiences.

    "rob^_^" <iecustomizer@hotmail.com> wrote in message
    news:%23P2eRTunKHA.5344@TK2MSFTNGP04.phx.gbl...
    > Jeff,
    >
    > I am not trying to put you down or be cynical. No-body (including anybody
    > at MS) knows everything about IE. We appreciate your contribution in
    > answering ppls questions. I am a volunteer also.
    >
    > I am only concerned that others may read your suggestion of disabling this
    > setting, when the underlying cause will go uncorrected. By default
    > Automatic Crash Recovery is enabled in IE8 for very good reasons. I would
    > only turn it off if I am debugging an IE Addon and wanted to examine the
    > stack trace from my debugging application. Your average 'User' should
    > never have to adjust it from its default setting.
    >
    > Your average 'User' should also not have to resort to Group Policy edits
    > (which require Administrator access).
    >
    > CCCleaner? A search of this newsgroup will reveal in what situations this
    > product has been suggested.
    >
    > Links found on this page that you referred to
    > http://www.windowsreference.com/int...-reopen-last-browsing-session-feature-in-ie8/
    >
    > are to known malware sites (yes even Google Adsence can get it wrong). I
    > am using the MVP hosts file to bridle access.
    >
    > Regards.
    >
    >
    > "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    > news:#RuaqDunKHA.6084@TK2MSFTNGP02.phx.gbl...
    >> I see you have things well in hand, Rob.
    >>
    >> Good luck and I appreciated our discussion.
    >>
    >> --
    >> Peace,
    >>
    >> Jeffrey W. Bowen
    >> Remove NO SPAM entries from email address to send personal email.
    >>
    >> Please post replies of successes or failures so we all can benefit from
    >> each others' experiences.
    >>
    >> "rob^_^" <iecustomizer@hotmail.com> wrote in message
    >> news:F1866538-A03A-4D04-A413-FBAB256D37EE@microsoft.com...
    >>> Hi Kitti,
    >>>
    >>> Ok, third-party browser extensions disabled does not fix the issue.
    >>>
    >>> It could be something in your Windows Startup list or a downloaded
    >>> Active X control.
    >>>
    >>> To disable items in your windows startup list - Start>Run>msconfig,
    >>> Startup tab. uncheck anything Google, Quicktime or AOL or that looks
    >>> like it is an update checking program. You will be prompted to re-boot.
    >>>
    >>> Testing if it is a version of an ActiveX control that is causing the
    >>> automatic crash recovery.
    >>>
    >>> Start IE in no-Addons mode. Start>Programs>Accessories>System
    >>> Tools>Internet Explorer (no-Addons). This starts IE with ALL addons
    >>> disabled (including ActiveX) whereas "Third-party browser extensions
    >>> stops Toolbars and BrowserHelpers only from being loaded when IE
    >>> starts).
    >>>
    >>> If the no-Addons mode works then there have been a lot of problems with
    >>> Adobe Flash versions. Post back if no-Addons mode does not cause tab
    >>> crashes and we can give you detailed instructions to repair your Adobe
    >>> Flash installation.
    >>> Another indication that it is Flash related is that your IE8 does not
    >>> 'crash recover' from every web site you visit, but only from SOME sites
    >>> that are hosting flash animations or offering PDF document downloads.
    >>>
    >>> or
    >>> Tools>Manage Addons, select the 'Downloaded Controls' view and select
    >>> all items in the list. Right click to display the context menu and
    >>> select Copy, then paste the list back into a reply post here for us to
    >>> examine and maybe identify any known Addon/ActiveX incompatibility
    >>> issues.
    >>>
    >>> Regards.
    >>>
    >>> "Kitti Ritter" <KittiRitter@discussions.microsoft.com> wrote in message
    >>> news:4E2031DA-2592-47E3-B0A2-90AE4F1F38B1@microsoft.com...
    >>>> Rob:
    >>>> I have no addons, however I did go ahead and disable the third-party
    >>>> browser
    >>>> extensions in order to test your theory. After closing all windows,
    >>>> logging
    >>>> off, shutting down and then restarting I still receive the message
    >>>> window.
    >>>> This only happens after a system shutdown, not when closing and opening
    >>>> IE
    >>>> only.
    >>>> Kitti
    >>>>
    >>>> "rob^_^" wrote:
    >>>>
    >>>>> You have an incompatible Addon. Find and uninstall it. Automatic
    >>>>> crash
    >>>>> recovery recovers from these types of errors gracefully. Switching it
    >>>>> off
    >>>>> could put your browser into a loop that you can't get out of without a
    >>>>> machine reboot.
    >>>>>
    >>>>> To test is an Addon is causing the problem either run IE in no-Addons
    >>>>> mode
    >>>>> or stop your Addons from being loaded in IE with
    >>>>>
    >>>>> Tools>Internet Options - Advanced tab, uncheck "Enable third-party
    >>>>> browser
    >>>>> extensions" and then close ALL IE windows, then restart IE.
    >>>>>
    >>>>> Jeff - a version of the Comcast toolbar has been reported as
    >>>>> incompatible
    >>>>> with IE8. Have you checked for an update from Comcast?
    >>>>> Turning off Automatic Crash Recovery is not a 'fix'. You have to
    >>>>> determine
    >>>>> and correct the underlying reason for the tab/window crash
    >>>>> (incompatible
    >>>>> Addon or (rarely) malicious web sites that attempt to do something
    >>>>> that
    >>>>> looks like a malware attack, and usually involves one of your IE
    >>>>> Addons
    >>>>> installed on your computer).
    >>>>>
    >>>>> "Jeffrey W. Bowen" <NOmcquireSPAM@NOcomcastSPAM.net> wrote in message
    >>>>> news:-OCjMfnrnKHA.3636@TK2MSFTNGP06.phx.gbl...
    >>>>> > Hello Kitty,
    >>>>> >
    >>>>> > In Internet Explorer go to:
    >>>>> >
    >>>>> > Tools - Internet Options, and click on the Advanced Tab.
    >>>>> >
    >>>>> > Scroll down to 'Browsing'.
    >>>>> >
    >>>>> > The eighth line down says, "Enable automatic crash recovery." Clear
    >>>>> > the
    >>>>> > check box next to it, and that should solve your problem.
    >>>>> >
    >>>>> > I hope this helps. Good luck.
    >>>>> >
    >>>>> > --
    >>>>> > Peace,
    >>>>> >
    >>>>> > Jeffrey W. Bowen
    >>>>> > Remove NO SPAM entries from email address to send personal email.
    >>>>> >
    >>>>> > Please post replies of successes or failures so we all can benefit
    >>>>> > from
    >>>>> > each others' experiences.
    >>>>> >
    >>>>> > "Kitti Ritter" <Kitti Ritter@discussions.microsoft.com> wrote in
    >>>>> > message
    >>>>> > news:448974BA-31A0-4D0F-8236-1894580B0D01@microsoft.com...
    >>>>> >> Is there a way to disable the 'your last browsing session closed
    >>>>> >> unexpectedly' message box? Every time I click to open IE8 after
    >>>>> >> starting
    >>>>> >> the
    >>>>> >> computer from a shut down I receive this message box. Thanks.
    >>>>> >>
    >>>>> >
    >>>>> >
    >>>>> >

    >>
    >>
    >>
     

Share This Page