1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

re:Restart remote computer

Discussion in 'Windows XP' started by trashcan@xrex.us, Sep 3, 2010.

  1. trashcan@xrex.us

    trashcan@xrex.us Flightless Bird

    Try "%windir%\system32\shutdown.exe -r -t 00" (without the Quotes)i"ve never tried it on a remote> but it triggers an immediate reboot on my box...
     
  2. Bert Hyman

    Bert Hyman Flightless Bird

    In news:27t1861l837f5cpt7ekpnmj9ogh7bea3dv@4ax.com trashcan@xrex.us
    wrote:

    >
    > Try "%windir%\system32\shutdown.exe -r -t 00" (without the Quotes)i"ve
    > never tried it on a remote> but it triggers an immediate reboot on my
    > box...


    To reboot a remote machine you need to supply the remote hosts's name:

    shutdown -r -m \\hostname

    But then you run into user permissions on both the local and remote
    machine, matching user names, passwords and all that.

    I don't know ALL of what's involved, but run "gpedit.msc" and look at

    Local Computer Policy->Computer Configuration->Windows
    Settings->Security Settings->Local Policy->User Rights Assignment

    where you'll find "Shut down the system" and "Force shutdown from a
    remote system"

    --
    Bert Hyman St. Paul, MN bert@iphouse.com
     
  3. JClark

    JClark Flightless Bird

    Re: Restart remote computer

    On Fri, 03 Sep 2010 07:19:07 -0600, trashcan@xrex.us wrote:

    >
    >Try "%windir%\system32\shutdown.exe -r -t 00" (without the Quotes)i"ve never tried it on a remote> but it triggers an immediate reboot on my box...

    Will give it a try and report results.

    Thanks.
    Jack
     
  4. JClark

    JClark Flightless Bird

    Re: Restart remote computer

    On 03 Sep 2010 13:35:36 GMT, Bert Hyman <bert@iphouse.com> wrote:

    >In news:27t1861l837f5cpt7ekpnmj9ogh7bea3dv@4ax.com trashcan@xrex.us
    >wrote:
    >
    >>
    >> Try "%windir%\system32\shutdown.exe -r -t 00" (without the Quotes)i"ve
    >> never tried it on a remote> but it triggers an immediate reboot on my
    >> box...

    >
    >To reboot a remote machine you need to supply the remote hosts's name:
    >
    >shutdown -r -m \\hostname
    >
    >But then you run into user permissions on both the local and remote
    >machine, matching user names, passwords and all that.
    >
    >I don't know ALL of what's involved, but run "gpedit.msc" and look at
    >
    >Local Computer Policy->Computer Configuration->Windows
    >Settings->Security Settings->Local Policy->User Rights Assignment
    >
    >where you'll find "Shut down the system" and "Force shutdown from a
    >remote system"

    Advice copied and will study and give it a try.

    Thanks.

    Jack
     

Share This Page