1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quicktime Error & Media Players

Discussion in 'Internet Explorer' started by jj, Jun 19, 2010.

  1. jj

    jj Flightless Bird

    I'm trying to watch a TV show episode and all I get is the Quicktime logo
    with a question mark in it. I get a window asking if I want Quicktime to use
    the latest "MIME" but I don't know what that is. I assume the video requires
    Quicktime which I think I have but now I'm not sure. I think my default
    player is Windows Media Player but, again I'm not sure.

    I guess some videos require Quicktime but others will work with any media
    player. How do I determine which media players I have installed and which is
    my default?
    --
    jj
     
  2. Donald Anadell

    Donald Anadell Flightless Bird

    "jj" <jj@discussions.microsoft.com> wrote in message
    news:46124B07-0312-463D-BF83-7EAA412EB623@microsoft.com...
    > I'm trying to watch a TV show episode and all I get is the Quicktime logo
    > with a question mark in it. I get a window asking if I want Quicktime to
    > use
    > the latest "MIME" but I don't know what that is. I assume the video
    > requires
    > Quicktime which I think I have but now I'm not sure. I think my default
    > player is Windows Media Player but, again I'm not sure.
    >
    > I guess some videos require Quicktime but others will work with any media
    > player. How do I determine which media players I have installed and which
    > is
    > my default?


    You left out some important information that could be useful to help
    troubleshoot your issues by others reading your post.

    What operating System are you using?
    What version of Windows Media Player are you using?
    What is the link to the site you are trying to view your TV shows on.

    On a guess, it sounds like you've allowed QuickTime to take over some or all
    of your media file types.

    Assuming you are running Windows Media Player 11 on a Windows XP machine you
    might try the following to redemy the problem:

    1.) Open 'Windows Media Player'
    2.) Go to Tools||Options
    3.) Go to the 'File Types' tab
    4.) There will be a list of compatible file types with check boxes next to
    them, remove all the checkmarks and close the 'Windows Media Player'.
    5.) Re-open 'Windows media Player' and navigate to the "File Types" tab
    again, click the Select All button.
    6.) Click Apply

    Or, uninstall QuickTime.

    Good luck,

    Donald Anadell


    > --
    > jj
     

Share This Page