1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PRoblem with default email program

Discussion in 'Windows XP' started by Jan Philips, Apr 14, 2010.

  1. Jan Philips

    Jan Philips Flightless Bird

    I'm having problems with the default email program.

    When I would right-click on a photo and "send to mail recipient",
    SeaMonkey would come up. Thunderbird was set as my default email
    program. In Thunderbird I told it to be my default program and to
    check each time it starts. Under Internet options/programs,
    Thunderbird was set as the default. I tried resetting these, but
    SeaMonkey kept coming up. I tried a program called DefaultMail, told
    it to set the default to Thunderbird, it said "done", but I still had
    the problem.

    I uninstalled SeaMonkey but then no program would come up. It would
    give the window asking if I wanted to reduce the size of the photo
    file and another little window saying that it was preparing to send
    the email, but it never would bring up a program. I went through all
    of the steps above again, but nothing worked.

    I have XP SP3 with all of the updates. I think this problem started
    after I updated SeaMonkey.

    How can I get the default email program set properly?
    --
    Replace you know what by j to email
     
  2. Unknown

    Unknown Flightless Bird

    Find Thunderbird newsgroup and post there.
    "Jan Philips" <youknowwhat.mccranie@comcast.net> wrote in message
    news:ftacs51js88qdi2evt90jsdt5lj0ql7c7a@4ax.com...
    > I'm having problems with the default email program.
    >
    > When I would right-click on a photo and "send to mail recipient",
    > SeaMonkey would come up. Thunderbird was set as my default email
    > program. In Thunderbird I told it to be my default program and to
    > check each time it starts. Under Internet options/programs,
    > Thunderbird was set as the default. I tried resetting these, but
    > SeaMonkey kept coming up. I tried a program called DefaultMail, told
    > it to set the default to Thunderbird, it said "done", but I still had
    > the problem.
    >
    > I uninstalled SeaMonkey but then no program would come up. It would
    > give the window asking if I wanted to reduce the size of the photo
    > file and another little window saying that it was preparing to send
    > the email, but it never would bring up a program. I went through all
    > of the steps above again, but nothing worked.
    >
    > I have XP SP3 with all of the updates. I think this problem started
    > after I updated SeaMonkey.
    >
    > How can I get the default email program set properly?
    > --
    > Replace you know what by j to email
     
  3. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > I'm having problems with the default email program.
    >
    > When I would right-click on a photo and "send to mail recipient",
    > SeaMonkey would come up. Thunderbird was set as my default email
    > program. In Thunderbird I told it to be my default program and to
    > check each time it starts. Under Internet options/programs,
    > Thunderbird was set as the default. I tried resetting these, but
    > SeaMonkey kept coming up. I tried a program called DefaultMail, told
    > it to set the default to Thunderbird, it said "done", but I still had
    > the problem.
    >
    > I uninstalled SeaMonkey but then no program would come up. It would
    > give the window asking if I wanted to reduce the size of the photo
    > file and another little window saying that it was preparing to send
    > the email, but it never would bring up a program. I went through all
    > of the steps above again, but nothing worked.
    >
    > I have XP SP3 with all of the updates. I think this problem started
    > after I updated SeaMonkey.
    >
    > How can I get the default email program set properly?


    Look here:

    http://windowsxp.mvps.org/sendtomail.htm

    Bernd
     
  4. Jan Philips

    Jan Philips Flightless Bird

    On Wed, 14 Apr 2010 17:01:56 -0400, Jan Philips
    <youknowwhat.mccranie@comcast.net> wrote:

    >I'm having problems with the default email program.


    I did. We don't think Thunderbird is the problem because if I set the
    default email program to Outlook Express it has the same problem.
    --
    Replace you know what by j to email
     
  5. Jan Philips

    Jan Philips Flightless Bird

    On Thu, 15 Apr 2010 00:07:03 +0200, Bernd <fake@gmx.de> wrote:

    >http://windowsxp.mvps.org/sendtomail.htm


    That is the problem I'm having. I tried that suggestion. The command
    said that it succeeded, but setting the email program to Thunderbird
    or OE still has the same problem. And I rebooted just to be safe -
    same problem.
    --
    Replace you know what by j to email
     
  6. Elmo

    Elmo Flightless Bird

    Jan Philips wrote:
    > On Wed, 14 Apr 2010 17:01:56 -0400, Jan Philips
    > <youknowwhat.mccranie@comcast.net> wrote:
    >
    >> I'm having problems with the default email program.

    >
    > I did. We don't think Thunderbird is the problem because if I set the
    > default email program to Outlook Express it has the same problem.


    Try setting it in one more place.. click Start, "Set program access and
    defaults", click the "Expand" arrows to the right of "Custom", under
    "Choose a default email program", click the box to the left of "Mozilla
    Thunderbird" and OK your way out.

    --
    Joe =o)
     
  7. Jan Philips

    Jan Philips Flightless Bird

    On Wed, 14 Apr 2010 20:29:37 -0400, Elmo <elmogeek@xxx.invalid> wrote:

    >Try setting it in one more place.. click Start, "Set program access and
    >defaults", click the "Expand" arrows to the right of "Custom", under
    >"Choose a default email program", click the box to the left of "Mozilla
    >Thunderbird" and OK your way out.


    That fixed it, thanks!
    --
    Replace you know what by j to email
     
  8. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    1. Start | Settings | Control Panel | Add/Remove Programs | Set Program
    Access and Defaults | Custom (<=important!) | Choose a default email
    program: Select "Thunderbird" here (not "Use my current...").

    Illustration: http://www.winsupersite.com/images/reviews/xp_sp1_beta_03.gif

    2. Set Thunderbird as your default for Mail in IE Tools | Internet Options |
    Programs, too.



    Jan Philips wrote:
    > I'm having problems with the default email program.
    >
    > When I would right-click on a photo and "send to mail recipient",
    > SeaMonkey would come up. Thunderbird was set as my default email
    > program. In Thunderbird I told it to be my default program and to
    > check each time it starts. Under Internet options/programs,
    > Thunderbird was set as the default. I tried resetting these, but
    > SeaMonkey kept coming up. I tried a program called DefaultMail, told
    > it to set the default to Thunderbird, it said "done", but I still had
    > the problem.
    >
    > I uninstalled SeaMonkey but then no program would come up. It would
    > give the window asking if I wanted to reduce the size of the photo
    > file and another little window saying that it was preparing to send
    > the email, but it never would bring up a program. I went through all
    > of the steps above again, but nothing worked.
    >
    > I have XP SP3 with all of the updates. I think this problem started
    > after I updated SeaMonkey.
    >
    > How can I get the default email program set properly?
     
  9. Elmo

    Elmo Flightless Bird

    Jan Philips wrote:
    > On Wed, 14 Apr 2010 20:29:37 -0400, Elmo <elmogeek@xxx.invalid> wrote:
    >
    >> Try setting it in one more place.. click Start, "Set program access and
    >> defaults", click the "Expand" arrows to the right of "Custom", under
    >> "Choose a default email program", click the box to the left of "Mozilla
    >> Thunderbird" and OK your way out.

    >
    > That fixed it, thanks!


    That's great! Thanks for reporting back.

    --
    Joe =o)
     

Share This Page