1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

page count Word 2007

Discussion in 'Microsoft Office' started by BevP, Mar 16, 2010.

  1. BevP

    BevP Flightless Bird

    When I create a document at home and send it to the office, it prints out the
    doc plus 28 blank pages. I opended the last doc I created and looked in the
    bottom corner as someone suggested I do, and it said page count 1 0f 29. I
    clicked on it to see if I could change it, and now it has disappeared, all
    that shows is word count. I have limited knowledge, so would appreciate step
    by step help, if possible. Thanks in advance.
     
  2. macropod

    macropod Flightless Bird

    Hi Bev,

    If you're not already doing so, I suggest:
    1. switching to 'Print Layout' view, so that you can see the actual page structure; and
    2. toggling the formatting on via the symbol on the Home tab, so that you can see the document formatting.
    With these two settings enabled, you should be able to see whether your document actually ends where it is supposed to. It may be
    that there are unnecessary extra pages created by manual page breaks or empty paragraphs. Deleting these will correct the 'unwanted
    pages' issue.


    --
    Cheers
    macropod
    [Microsoft MVP - Word]


    "BevP" <BevP@discussions.microsoft.com> wrote in message news:8AB9FEBC-85DD-4A46-8FDD-8D8E6F69A25E@microsoft.com...
    > When I create a document at home and send it to the office, it prints out the
    > doc plus 28 blank pages. I opended the last doc I created and looked in the
    > bottom corner as someone suggested I do, and it said page count 1 0f 29. I
    > clicked on it to see if I could change it, and now it has disappeared, all
    > that shows is word count. I have limited knowledge, so would appreciate step
    > by step help, if possible. Thanks in advance.
     
  3. BevP

    BevP Flightless Bird

    Thank you for answering. I discovered the show/hide symbol on the toolbar,
    and was able to see that I had 28 pages of what I guess it is the paragraph
    symbol, and I deleted them all, but it only worked on that document. I have
    hundreds of documents like that, and every new I have will be the same,
    unless I can figure out how to change it. Do you have any other ideas?

    "macropod" wrote:

    > Hi Bev,
    >
    > If you're not already doing so, I suggest:
    > 1. switching to 'Print Layout' view, so that you can see the actual page structure; and
    > 2. toggling the formatting on via the symbol on the Home tab, so that you can see the document formatting.
    > With these two settings enabled, you should be able to see whether your document actually ends where it is supposed to. It may be
    > that there are unnecessary extra pages created by manual page breaks or empty paragraphs. Deleting these will correct the 'unwanted
    > pages' issue.
    >
    >
    > --
    > Cheers
    > macropod
    > [Microsoft MVP - Word]
    >
    >
    > "BevP" <BevP@discussions.microsoft.com> wrote in message news:8AB9FEBC-85DD-4A46-8FDD-8D8E6F69A25E@microsoft.com...
    > > When I create a document at home and send it to the office, it prints out the
    > > doc plus 28 blank pages. I opended the last doc I created and looked in the
    > > bottom corner as someone suggested I do, and it said page count 1 0f 29. I
    > > clicked on it to see if I could change it, and now it has disappeared, all
    > > that shows is word count. I have limited knowledge, so would appreciate step
    > > by step help, if possible. Thanks in advance.

    >
    > .
    >
     
  4. Bob I

    Bob I Flightless Bird

    Sounds like you filled up Normal.dotm with the enter key. In Windows
    Find file, and look in system and hidden to find that file and rename or
    delete it, then start Word to make a clean copy. That will take care of
    you creating new documents filled with the enter character, but you will
    need to clean up the other ones as you come across them manually.

    BevP wrote:

    > Thank you for answering. I discovered the show/hide symbol on the toolbar,
    > and was able to see that I had 28 pages of what I guess it is the paragraph
    > symbol, and I deleted them all, but it only worked on that document. I have
    > hundreds of documents like that, and every new I have will be the same,
    > unless I can figure out how to change it. Do you have any other ideas?
    >
    > "macropod" wrote:
    >
    >
    >>Hi Bev,
    >>
    >>If you're not already doing so, I suggest:
    >>1. switching to 'Print Layout' view, so that you can see the actual page structure; and
    >>2. toggling the formatting on via the symbol on the Home tab, so that you can see the document formatting.
    >>With these two settings enabled, you should be able to see whether your document actually ends where it is supposed to. It may be
    >>that there are unnecessary extra pages created by manual page breaks or empty paragraphs. Deleting these will correct the 'unwanted
    >>pages' issue.
    >>
    >>
    >>--
    >>Cheers
    >>macropod
    >>[Microsoft MVP - Word]
    >>
    >>
    >>"BevP" <BevP@discussions.microsoft.com> wrote in message news:8AB9FEBC-85DD-4A46-8FDD-8D8E6F69A25E@microsoft.com...
    >>
    >>>When I create a document at home and send it to the office, it prints out the
    >>>doc plus 28 blank pages. I opended the last doc I created and looked in the
    >>>bottom corner as someone suggested I do, and it said page count 1 0f 29. I
    >>>clicked on it to see if I could change it, and now it has disappeared, all
    >>>that shows is word count. I have limited knowledge, so would appreciate step
    >>>by step help, if possible. Thanks in advance.

    >>
    >>.
    >>
     
  5. BevP

    BevP Flightless Bird

    That is so awesome, I deleted that file and everything seems to be fine now.
    Thank you so much!

    "Bob I" wrote:

    > Sounds like you filled up Normal.dotm with the enter key. In Windows
    > Find file, and look in system and hidden to find that file and rename or
    > delete it, then start Word to make a clean copy. That will take care of
    > you creating new documents filled with the enter character, but you will
    > need to clean up the other ones as you come across them manually.
    >
    > BevP wrote:
    >
    > > Thank you for answering. I discovered the show/hide symbol on the toolbar,
    > > and was able to see that I had 28 pages of what I guess it is the paragraph
    > > symbol, and I deleted them all, but it only worked on that document. I have
    > > hundreds of documents like that, and every new I have will be the same,
    > > unless I can figure out how to change it. Do you have any other ideas?
    > >
    > > "macropod" wrote:
    > >
    > >
    > >>Hi Bev,
    > >>
    > >>If you're not already doing so, I suggest:
    > >>1. switching to 'Print Layout' view, so that you can see the actual page structure; and
    > >>2. toggling the formatting on via the symbol on the Home tab, so that you can see the document formatting.
    > >>With these two settings enabled, you should be able to see whether your document actually ends where it is supposed to. It may be
    > >>that there are unnecessary extra pages created by manual page breaks or empty paragraphs. Deleting these will correct the 'unwanted
    > >>pages' issue.
    > >>
    > >>
    > >>--
    > >>Cheers
    > >>macropod
    > >>[Microsoft MVP - Word]
    > >>
    > >>
    > >>"BevP" <BevP@discussions.microsoft.com> wrote in message news:8AB9FEBC-85DD-4A46-8FDD-8D8E6F69A25E@microsoft.com...
    > >>
    > >>>When I create a document at home and send it to the office, it prints out the
    > >>>doc plus 28 blank pages. I opended the last doc I created and looked in the
    > >>>bottom corner as someone suggested I do, and it said page count 1 0f 29. I
    > >>>clicked on it to see if I could change it, and now it has disappeared, all
    > >>>that shows is word count. I have limited knowledge, so would appreciate step
    > >>>by step help, if possible. Thanks in advance.
    > >>
    > >>.
    > >>

    >
    > .
    >
     
  6. Bob I

    Bob I Flightless Bird

    You're very welcome, but please mind what I said about the already
    created documents!

    BevP wrote:
    > That is so awesome, I deleted that file and everything seems to be fine now.
    > Thank you so much!
    >
    > "Bob I" wrote:
    >
    >
    >>Sounds like you filled up Normal.dotm with the enter key. In Windows
    >>Find file, and look in system and hidden to find that file and rename or
    >>delete it, then start Word to make a clean copy. That will take care of
    >>you creating new documents filled with the enter character, but you will
    >>need to clean up the other ones as you come across them manually.
    >>
    >>BevP wrote:
    >>
    >>
    >>>Thank you for answering. I discovered the show/hide symbol on the toolbar,
    >>>and was able to see that I had 28 pages of what I guess it is the paragraph
    >>>symbol, and I deleted them all, but it only worked on that document. I have
    >>>hundreds of documents like that, and every new I have will be the same,
    >>>unless I can figure out how to change it. Do you have any other ideas?
    >>>
    >>>"macropod" wrote:
    >>>
    >>>
    >>>
    >>>>Hi Bev,
    >>>>
    >>>>If you're not already doing so, I suggest:
    >>>>1. switching to 'Print Layout' view, so that you can see the actual page structure; and
    >>>>2. toggling the formatting on via the symbol on the Home tab, so that you can see the document formatting.
    >>>>With these two settings enabled, you should be able to see whether your document actually ends where it is supposed to. It may be
    >>>>that there are unnecessary extra pages created by manual page breaks or empty paragraphs. Deleting these will correct the 'unwanted
    >>>>pages' issue.
    >>>>
    >>>>
    >>>>--
    >>>>Cheers
    >>>>macropod
    >>>>[Microsoft MVP - Word]
    >>>>
    >>>>
    >>>>"BevP" <BevP@discussions.microsoft.com> wrote in message news:8AB9FEBC-85DD-4A46-8FDD-8D8E6F69A25E@microsoft.com...
    >>>>
    >>>>
    >>>>>When I create a document at home and send it to the office, it prints out the
    >>>>>doc plus 28 blank pages. I opended the last doc I created and looked in the
    >>>>>bottom corner as someone suggested I do, and it said page count 1 0f 29. I
    >>>>>clicked on it to see if I could change it, and now it has disappeared, all
    >>>>>that shows is word count. I have limited knowledge, so would appreciate step
    >>>>>by step help, if possible. Thanks in advance.
    >>>>
    >>>>.
    >>>>

    >>
    >>.
    >>
     

Share This Page