1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

only have Right Click option to Open things

Discussion in 'Windows XP' started by Eddie, Jul 27, 2010.

  1. Eddie

    Eddie Flightless Bird

    Hi all,,

    XP Pro

    For some reason I can only open items via Right-Click and 'Open' from
    context menu,, it doesnt matter if its a Folder or .exe or anything.

    Anyone know where the setting is to allow me to open things with a
    simple double-click? I have checked > Tools-Options in Explorer and the
    setting there is for a double-click to open things. Perhaps there is
    another I dont know about.

    Said computer is not on the net and hasnt been for years, so I dont
    believe its malaware etc.

    Thanks

    Ed
     
  2. MowGreen

    MowGreen Flightless Bird

    Eddie wrote:
    > Hi all,,
    >
    > XP Pro
    >
    > For some reason I can only open items via Right-Click and 'Open' from
    > context menu,, it doesnt matter if its a Folder or .exe or anything.
    >
    > Anyone know where the setting is to allow me to open things with a
    > simple double-click? I have checked > Tools-Options in Explorer and the
    > setting there is for a double-click to open things. Perhaps there is
    > another I dont know about.
    >
    > Said computer is not on the net and hasnt been for years, so I dont
    > believe its malaware etc.
    >
    > Thanks
    >
    > Ed



    Ed,

    Follow the steps laid out for Windows XP Professional and Windows XP
    Home Edition in this KB article:
    http://support.microsoft.com/kb/837334

    And, even though the computer hasn't been on the net for awhile, there
    is *no* guarantee that malware is not resident.

    Suggest you also download, save, install, update, and then scan the
    system with Malwarebytes Anti-malware:
    http://www.malwarebytes.org/

    Click the Download free version button.

    Malwarebytes’ Anti-Malware tutorial
    http://forum.avira.com/wbb/index.php?page=Thread&threadID=86035



    MowGreen
    ================
    *-343-* FDNY
    Never Forgotten
    ================

    banthecheck.com
    "Security updates should *never* have *non-security content* prechecked
     
  3. Unknown

    Unknown Flightless Bird

    Have you checked your mouse settings? Click speed?
    "Eddie" <albert@greenacres.far> wrote in message
    news:%239bFPgeLLHA.4184@TK2MSFTNGP05.phx.gbl...
    > Hi all,,
    >
    > XP Pro
    >
    > For some reason I can only open items via Right-Click and 'Open' from
    > context menu,, it doesnt matter if its a Folder or .exe or anything.
    >
    > Anyone know where the setting is to allow me to open things with a simple
    > double-click? I have checked > Tools-Options in Explorer and the setting
    > there is for a double-click to open things. Perhaps there is another I
    > dont know about.
    >
    > Said computer is not on the net and hasnt been for years, so I dont
    > believe its malaware etc.
    >
    > Thanks
    >
    > Ed
     
  4. kraut

    kraut Flightless Bird


    > Hi all,,
    >
    > XP Pro
    >
    > For some reason I can only open items via Right-Click and 'Open' from
    > context menu,, it doesnt matter if its a Folder or .exe or anything.
    >
    > Anyone know where the setting is to allow me to open things with a
    > simple double-click? I have checked > Tools-Options in Explorer and the
    > setting there is for a double-click to open things. Perhaps there is
    > another I dont know about.
    >
    > Said computer is not on the net and hasnt been for years, so I dont
    > believe its malaware etc.
    >
    > Thanks
    >
    > Ed



    Bad mouse / mouse button??
     
  5. Eddie

    Eddie Flightless Bird

    Unknown wrote:
    > Have you checked your mouse settings? Click speed?



    Great. that did the trick. I backed it off a little and now it works.
    Have another question but for sake of group will start a new thread.

    Thanks

    Ed
     
  6. Unknown

    Unknown Flightless Bird

    Thanks for the feedback.
    "Eddie" <albert@greenacres.far> wrote in message
    news:%23XKJ63wLLHA.760@TK2MSFTNGP05.phx.gbl...
    > Unknown wrote:
    >> Have you checked your mouse settings? Click speed?

    >
    >
    > Great. that did the trick. I backed it off a little and now it works.
    > Have another question but for sake of group will start a new thread.
    >
    > Thanks
    >
    > Ed
     

Share This Page