1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Office tools

Discussion in 'Microsoft Office' started by alicia, Jan 17, 2010.

  1. alicia

    alicia Flightless Bird

    My envelope and label feature doesn't work. Help
     
  2. Michael

    Michael Flightless Bird

    Crystal ball isn't working today. Maybe you can fire-up your brain and give
    more information so the people here have a clue WTF you're talking about!

    --


    "Don't pick a fight with an old man.
    If he is too old to fight, he'll just kill you."


    "alicia" <alicia@discussions.microsoft.com> wrote in message
    news:BE1CD3FC-06B3-4900-B7FA-158642B23035@microsoft.com...
    > My envelope and label feature doesn't work. Help
     
  3. Skiffle

    Skiffle Flightless Bird

    Alicia,

    What Michael said (in his own style) is that the ability to provide you
    assistance is dependent upon you providing the necessary information about
    your problem. If you don't specify the pertinent information, those that
    can help you will simply glance over your thread.

    In this particular case, helpful information would include :
    1. What operating system are you using ?
    2. What version of Word are you using ?
    3. What happens when you try using the "envelope and label feature" ?
    4. Are there any error messages ? If so, what do they say *verbatim*.
    5. What have you attempted to rectify the problem and what was the outcome
    of your attempts ?
    6. Is the problem present running Word in safe mode ?
    7. Was it working for you before ? If so, how long ago ? Did you install,
    uninstall or download anything prior to this happening ?

    This is a start.

    Skiffle


    "alicia" <alicia@discussions.microsoft.com> wrote in message
    news:BE1CD3FC-06B3-4900-B7FA-158642B23035@microsoft.com...
    > My envelope and label feature doesn't work. Help
     

Share This Page