1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSCTF.dll was not found

Discussion in 'Windows XP' started by garynich, May 3, 2010.

  1. garynich

    garynich Flightless Bird

    hello. first time here. At startup, an error "CTFMON.EXE - unable to locate
    component. this application has failed because MSCTF.dll was not found.
    re-installing the application may fix the problem". My pc is slow, sluggish
    and programmes slow to respond. I don't have a virus, nor any malware, etc. I
    downloaded a microsoft Hotfix that may solve the problem, but didn't work.
    This happened at the last microsoft SP3 update. Have tried system restore, no
    luck. Can someone help, or advise how to correct this error please?
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    No, this post is your second time here:
    http://groups.google.com/group/microsoft.public.windowsxp.general/msg/d41a7d16b22f0311


    garynich wrote:
    > hello. first time here. At startup, an error "CTFMON.EXE - unable to
    > locate
    > component. this application has failed because MSCTF.dll was not found.
    > re-installing the application may fix the problem". My pc is slow,
    > sluggish
    > and programmes slow to respond. I don't have a virus, nor any malware,
    > etc.
    > I downloaded a microsoft Hotfix that may solve the problem, but didn't
    > work.
    > This happened at the last microsoft SP3 update. Have tried system restore,
    > no luck. Can someone help, or advise how to correct this error please?
     

Share This Page