1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installing Vista SP2

Discussion in 'Windows XP' started by Scorpion2k5, Jan 4, 2010.

  1. Scorpion2k5

    Scorpion2k5 Flightless Bird

    I just recently installed Windows Vista (Don't ask me why, I don't
    even know what I was thinking), and I installed SP1 without a problem,
    now when I go to install SP2 it fails to install, I have tried
    everything that I know from just rebooting, to regedit to remove
    vKite... I am at a total lose on getting this to install at this
    point... Does anyone have any other suggestion for me to try?
     
  2. Gordon

    Gordon Flightless Bird

    "Scorpion2k5" <aressler2k5@gmail.com> wrote in message
    news:d842c319-68d3-4b21-aafa-5e0f1674cc34@p23g2000vbl.googlegroups.com...
    > I just recently installed Windows Vista (Don't ask me why, I don't
    > even know what I was thinking), and I installed SP1 without a problem,
    > now when I go to install SP2 it fails to install, I have tried
    > everything that I know from just rebooting, to regedit to remove
    > vKite... I am at a total lose on getting this to install at this
    > point... Does anyone have any other suggestion for me to try?


    Perhaps ask in a VISTA group as opposed to this one which is XP?
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    And your WinXP problem is...?

    CrystalBall© sez...

    Free unlimited installation and compatibility support is available for
    Windows Vista, but only for Service Pack 2 (SP2). This support, originally
    scheduled to end 26 November 2009, has been extended until 26 February 2010.
    Availability of chat or e-mail support differs depending on your geographic
    location. Some issues may require more advanced support for which there is a
    charge. Go to
    http://support.microsoft.com/oas/default.aspx?prid=13014&gprid=582034 &
    select appropriate category (i.e., Download issue; Installation issue;
    Issues after you install a service pack).


    Scorpion2k5 wrote:
    > I just recently installed Windows Vista (Don't ask me why, I don't
    > even know what I was thinking), and I installed SP1 without a problem,
    > now when I go to install SP2 it fails to install, I have tried
    > everything that I know from just rebooting, to regedit to remove
    > vKite... I am at a total lose on getting this to install at this
    > point... Does anyone have any other suggestion for me to try?
     
  4. Jim

    Jim Flightless Bird

    On Mon, 4 Jan 2010 10:58:42 -0800 (PST), Scorpion2k5
    <aressler2k5@gmail.com> wrote:

    >I just recently installed Windows Vista (Don't ask me why, I don't
    >even know what I was thinking), and I installed SP1 without a problem,
    >now when I go to install SP2 it fails to install, I have tried
    >everything that I know from just rebooting, to regedit to remove
    >vKite... I am at a total lose on getting this to install at this
    >point... Does anyone have any other suggestion for me to try?


    Any error message(s) ?
     

Share This Page