1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Inadequate Memory Problem

Discussion in 'Windows XP' started by jw@eldorado.com, Aug 12, 2010.

  1. jw@eldorado.com

    jw@eldorado.com Flightless Bird

    I was trying to cut and paste a few images into Word Perfect, and
    experienced a failure saying 'inadequate memory'. I have 2GB DDR in
    four 512MB segments. I wonder what the problem might be?

    Thanks

    Duke
     
  2. Shenan Stanley

    Shenan Stanley Flightless Bird

    jw@eldorado.com wrote:
    > I was trying to cut and paste a few images into Word Perfect, and
    > experienced a failure saying 'inadequate memory'. I have 2GB DDR
    > in four 512MB segments. I wonder what the problem might be?


    The exact wording was "inadequate memory"?

    Yes - the exact wording is important here. The title of the window that
    contained the message, the message itself, etc.

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     
  3. Unknown

    Unknown Flightless Bird

    First look at system information and verify Windows sees all 2 Gigs of
    memory. (Segment/s may not be making contact).
    Verify virtual memory is in use and active.
    <jw@eldorado.com> wrote in message
    news:n4m766pg29b8gbocrquqo0u25osbf5tvk4@4ax.com...
    >I was trying to cut and paste a few images into Word Perfect, and
    > experienced a failure saying 'inadequate memory'. I have 2GB DDR in
    > four 512MB segments. I wonder what the problem might be?
    >
    > Thanks
    >
    > Duke
     
  4. Db

    Db Flightless Bird

    you might double check
    your virtual memory
    settings.

    sometimes setting it
    to auto doesn't work.

    what you might try
    is to set the vm to
    a custom size.

    first be sure you have
    only one vm existing.

    next set the initial
    size = 2

    next set the max
    size = 1150

    1150 is an old
    setting.

    however, you can
    use it and see if
    it helps out.

    the other option is
    to set the max vm
    to 1.5 times the
    amount of ram.

    but it is highly unlikely
    "highly unlikely" that
    the system will not
    even use up 1150.

    --
    --
    db·´¯`·...¸><)))º>

    DatabaseBen, Retired Professional

    ~~~~~~~~~~~~~~~
    This NNTP newsgroup is evolving to:

    http://answers.microsoft.com/en-us/default.aspx


    <jw@eldorado.com> wrote in message news:n4m766pg29b8gbocrquqo0u25osbf5tvk4@4ax.com...
    > I was trying to cut and paste a few images into Word Perfect, and
    > experienced a failure saying 'inadequate memory'. I have 2GB DDR in
    > four 512MB segments. I wonder what the problem might be?
    >
    > Thanks
    >
    > Duke
     
  5. ~*Laughingstar*~

    ~*Laughingstar*~ Flightless Bird

    could you please widen your entries, Db?

    Db wrote:
    >> you might double check
    >> your virtual memory
    >> settings.
    >>
    >> sometimes setting it
    >> to auto doesn't work.
    >>
    >> what you might try
    >> is to set the vm to
    >> a custom size.
    >>
    >> first be sure you have
    >> only one vm existing.
    >>
    >> next set the initial
    >> size = 2
    >>
    >> next set the max
    >> size = 1150
    >>
    >> 1150 is an old
    >> setting.
    >>
    >> however, you can
    >> use it and see if
    >> it helps out.
    >>
    >> the other option is
    >> to set the max vm
    >> to 1.5 times the
    >> amount of ram.
    >>
    >> but it is highly unlikely
    >> "highly unlikely" that
    >> the system will not
    >> even use up 1150.
    >>
    >> --
    >> --
    >> db·´¯`·...¸><)))º>
    >>
    >> DatabaseBen, Retired Professional
    >>
    >> ~~~~~~~~~~~~~~~
    >> This NNTP newsgroup is evolving to:
    >>
    >> http://answers.microsoft.com/en-us/default.aspx
    >>
    >>
    >> <jw@eldorado.com> wrote in message
    >> news:n4m766pg29b8gbocrquqo0u25osbf5tvk4@4ax.com...
    >>> I was trying to cut and paste a few images into Word Perfect, and
    >>> experienced a failure saying 'inadequate memory'. I have 2GB DDR
    >>> in four 512MB segments. I wonder what the problem might be?
    >>>
    >>> Thanks
    >>>
    >>> Duke


    --
    ~Ciao~
    Cj.·´¯`:..><)))º>`·.¸¸.·´¯`·.¸.·´¯`·...¸><)))º>

    NJ State Dept of Health Polio Warning Wallet Card
    http://pnnj.org/anesthesia/Anesthesia-Warning-Card.pdf (please pass
    on)
     
  6. VanguardLH

    VanguardLH Flightless Bird

    jw@eldorado.com wrote:

    > I was trying to cut and paste a few images into Word Perfect, and
    > experienced a failure saying 'inadequate memory'. I have 2GB DDR in
    > four 512MB segments. I wonder what the problem might be?


    http://www.google.com/search?q=+wordperfect++forum

    http://www.wpuniverse.com/vb/
    http://www.corel.com/servlet/Satellite/us/en/Content/1212011929219

    > Duke


    So you post as "jw" but sign as "Duke"? Should be the same moniker.
    Plus you should've be divulged your true e-mail address to the spambots
    that roam newsgroups to harvest e-mail addresses.
     
  7. jw@eldorado.com

    jw@eldorado.com Flightless Bird

    Re: Re: Inadequate Memory Problem

    On Thu, 12 Aug 2010 14:44:36 -0500, VanguardLH <V@nguard.LH> wrote:


    >So you post as "jw" but sign as "Duke"? Should be the same moniker.
    >Plus you should've be divulged your true e-mail address to the spambots
    >that roam newsgroups to harvest e-mail addresses.


    Duke is aka John Wayne with initials JW. Eldorado was one of his
    movies of course.

    Cya
     
  8. VanguardLH

    VanguardLH Flightless Bird

    Re: Re: Inadequate Memory Problem

    jw@eldorado.com wrote:

    > On Thu, 12 Aug 2010 14:44:36 -0500, VanguardLH <V@nguard.LH> wrote:
    >
    >>So you post as "jw" but sign as "Duke"? Should be the same moniker.
    >>Plus you should've be divulged your true e-mail address to the spambots
    >>that roam newsgroups to harvest e-mail addresses.

    >
    > Duke is aka John Wayne with initials JW. Eldorado was one of his
    > movies of course.
    >
    > Cya


    The moniker with which you post shouldn't be different than the one with
    which you sign (but then you are duplicating info that readers already
    see in the From header so a signature name is redundant and fluff).

    Correction: I should've said "you should NOT divulge your true e-mail
    address".

    By not munging your e-mail address or not specifying one at all (or an
    invalid one), you are abusing the owner of the eldorado.com domain. Did
    you actually register eldorado.com for yourself? Are you the owner of
    EDV Management Company which is the registrant of eldorado.com? You can
    divulge your own e-mail address, munge one and use that (but the munged
    value should not specify a legitimate e-mail address), or specify one
    that is invalid (e.g., use the .invalid TLD) or one that can never be
    defined. See my e-mail address in the From header of my post where the
    ..lh TLD is not yet defined - see http://www.iana.org/domains/root/db/
    (if it gets defined then I'll have to change my posted e-mail address,
    like using .invalid). Either your e-mail address should point at one
    that belongs to you or not to any possible e-mail address (which means
    it doesn't point at someone else's possible legitimate e-mail address).

    If you were EDV Mgmt operating a mail server and were the employee using
    "jw" there as a username, would you appreciate someone focusing the
    spambots harvesting e-mail addresses from Usenet to slam your mailbox?
    If you don't want to divulge your own e-mail address, don't point to one
    that might belong to someone else.
     
  9. Jose

    Jose Flightless Bird

    On Aug 12, 7:21 am, j...@eldorado.com wrote:
    > I was trying to cut and paste a few images into Word Perfect, and
    > experienced a failure saying 'inadequate memory'.  I have 2GB  DDR in
    > four 512MB segments.  I wonder what the problem might be?
    >
    > Thanks
    >
    > Duke


    If you mean you are seeing an informative message like this:

    Virtual Memory Minimum Too Low: Your system is low on virtual memory.
    Windows is increasing the size
    of your virtual memory paging file.

    That means Windows XP is letting you know it is doing it's job. The
    message is not an error message -
    it is an informational message.

    If XP thinks the size of the paging file (usually c:/pagefile.sys) is
    too small to accommodate
    your current operations it will adjust it to make it larger and
    display that message.

    Most of the time it means somebody has been tampering with the paging
    file to try to solve some
    other problem that usually has nothing to do with their paging file.

    To see what your current settings are, right click My Computer,
    Properties, Advanced,
    Performance Settings, Advanced tab, Virtual Memory, Change button.

    Unless you know more about managing memory that Windows XP, you should
    let XP handle the size
    of your virtual memory paging file.

    The best setting for Paging file size is usually going to be:

    System managed size

    Windows XP will try to allocate a paging file approximately 1.5 times
    the total amount
    of the RAM installed in your system. Letting Windows XP handle the
    paging file size
    is adequate for most configurations

    If yours is not set to System managed size you need to determine how
    it got changed and why (usually some
    wrong reason), make a note of the current settings, change the setting
    to System managed size, click the
    Set button and Apply the changes (you will be asked to reboot).

    "Because somebody told me to" is not a good reason to make adjustments
    to the paging file size.

    After making the adjustments, reboot, then check the paging file
    settings again to make sure they stick,
    then test your system again and see if you still get the messages.

    If you are still seeing the message, you should determine what
    applications you are running
    that are consuming so much of your virtual memory that Windows XP
    needs to adjust it.

    Some applications are notorious for consuming large amounts of virtual
    memory (like the Spybot
    Teatimer - do you have that installed?).

    You can determine how applications are using your virtual memory using
    Task Manager.

    To do that:

    Right click the Taskbar, choose Task Manager and select the Processes
    tab.

    Click View, Select Columns, check the box that says: Virtual Memory
    Size. Expand the height and
    width of the Task Manager by dragging the corners and edges so you can
    see all the columns and
    processes in one window if possible.

    Double click a column heading in TM to sort by the column. For
    example, sort Task Manager by the CPU or
    Virtual Memory size column.

    Who's on top using all the Virtual Memory?

    If you need another set of eyeballs on your settings, describe the top
    5 applications you see in
    Task Manager that are using the most virtual memory and, do this:

    Click Start, Run and in the box enter:

    msinfo32

    Click OK, and when the System Summary info appears, click Edit, Select
    All, Copy and then paste
    the results back here.

    There will be some personal information (like System Name and User
    Name), and whatever appears to
    be private information to you, just delete the personal information
    from the pasted information.

    This will minimize back and forth Q&A and eliminate guesswork and
    assumptions.
     

Share This Page