1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE7 only starts when ieuser-process is ended.

Discussion in 'Internet Explorer' started by ynfisk, Mar 10, 2010.

  1. ynfisk

    ynfisk Flightless Bird

    Internet Explorer 7 on Vista does not open thru quickstart icons, startup
    menu or other icons. However, if I open the Task Manager and disable
    ieuser.exe, the browser opens with limited functionality.

    Some upgrades were installed earlier today, but the problem did not appear
    immediately following the upgrades. I have opened IE many times during the
    day, but the problem only started recently.
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi,

    Microsoft Security Essentials installed?

    Have you rebooted since installing the 'updates'? (Microsoft updates or
    Adobe or Google or Firefox updates?)<mvpwink/>

    Try restarting your computer to see if the issue persists after a reboot.

    On Vista you can review your update and software installation history from

    Start>Search - Reliability and Performance Monitor

    If no luck please post back with the name of your Anti-Virus program(s) and
    whether they are trial versions or not.

    Regards.

    "ynfisk" <ynfisk@discussions.microsoft.com> wrote in message
    news:8B01CC8B-CB2F-4AC5-98D2-DB5EB6119F0E@microsoft.com...
    > Internet Explorer 7 on Vista does not open thru quickstart icons, startup
    > menu or other icons. However, if I open the Task Manager and disable
    > ieuser.exe, the browser opens with limited functionality.
    >
    > Some upgrades were installed earlier today, but the problem did not appear
    > immediately following the upgrades. I have opened IE many times during the
    > day, but the problem only started recently.
     

Share This Page