1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE cannot display this page (v.8) & Server Not Found (FireFox)

Discussion in 'Internet Explorer' started by Putin, Apr 2, 2010.

  1. Putin

    Putin Flightless Bird

    This problem started several month ago all of a sudden on my old PC running
    XP Pro. Then 2 month ago I got a new PC (Windows 7) and after a week or two
    it started here as well. It is driving me nuts as it happens sporadically on
    either FireFox and/or Win IE. Uninstalled Spy Boot and run through the
    standard help sites without any result. Sometimes after reloading the page
    several times I'm lucky, othertimes I give up.

    There is nothing wrong with my connection to the internet as my Skype always
    is working.

    Any advise.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    WinXP SP2 or SP3? Win7 or Win7 64-bit?

    Are both computers fully patched at Windows Update?

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?


    Putin wrote:
    > This problem started several month ago all of a sudden on my old PC
    > running
    > XP Pro. Then 2 month ago I got a new PC (Windows 7) and after a week or
    > two
    > it started here as well. It is driving me nuts as it happens sporadically
    > on
    > either FireFox and/or Win IE. Uninstalled Spy Boot and run through the
    > standard help sites without any result. Sometimes after reloading the page
    > several times I'm lucky, othertimes I give up.
    >
    > There is nothing wrong with my connection to the internet as my Skype
    > always
    > is working.
     

Share This Page