1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE 8 / IEAK 8 not prompting for restart after installation

Discussion in 'Internet Explorer' started by Mark, Mar 18, 2010.

  1. Mark

    Mark Flightless Bird

    When setting up my IE8 installation package using IEAK 8, I'm selecting to
    have a Hands-Free installation with a prompt at the end to ask the user if
    they want to reboot. This scenerio is not working as expected as the
    installation forces a reboot everytime and never actually prompts the user
    for an action. How can I fix this?
     
  2. vnavna

    vnavna Flightless Bird

    I am having the same issue with the Hands free install along with the silent
    install. The msi that is created will not prompt the user for a reboot or
    force a reboot after install and if not rebooted when clicking on the desktop
    icon for IE8 it creates another shortcut of IE8. If you happen to run the exe
    to install IE8 it will reboot but will not prompt the user.
    I have even tried to run the msiexec /i IE8.msi /promptrestart with no
    success.
    There has got to be a fix for this somewhere.
     
  3. vnavna

    vnavna Flightless Bird

    I found a way to get the reboot to work. After creating the msi with IEAK I
    opened it up with Scalable Winistall LE. After opening the installer msi I
    Clicked on the Install Modes tab and selected Install only per user then I
    put check marks in the box: Offer to reset the workstation when this
    application is complete. I then saved the msi and copied it to my install
    location on the server for deployment. I ran the test and it told me to
    reboot after the install was complete. Remember that this is not for the exe
    version of the install.
    I hope this helps.
     
  4. vnavna

    vnavna Flightless Bird

    I found a way to get the reboot to work. After creating the msi with
    IEAK I
    opened it up with Scalable Winistall LE. After opening the installer
    msi I
    Clicked on the Install Modes tab and selected Install only per user
    then I
    put check marks in the box: Offer to reset the workstation when this
    application is complete. I then saved the msi and copied it to my
    install
    location on the server for deployment. I ran the test and it told me
    to
    reboot after the install was complete. Remember that this is not for
    the exe
    version of the install.
    I hope this helps.


    --
    vnavna
    Posted via http://www.vistaheads.com
     

Share This Page