1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE 7 crashing (completly reproducible)

Discussion in 'Internet Explorer' started by Ipquarx, Jun 16, 2010.

  1. Ipquarx

    Ipquarx Flightless Bird

    Every time i try to type in a adress, but dont put www., it just closes!
    example:
    im trying to get into my router settings (which is a xxx.xxx.xxx.xxx thing,
    no www.)
    i cant access the settings because it always crashes!
     
  2. Leonard Grey

    Leonard Grey Flightless Bird

    Bummer.

    When I had IE 7 (I now have IE 8) I never included "www" and IE 7 never
    crashed when I omitted it. Likewise, I had no trouble entering numeric
    addresses, like 192.168.0.1 to access my router settings.

    Too bad we can't help you because you provided hardly any details...not
    even what version of Windows you have.

    Try the suggestions here:

    "Tips For Solving Problems with Internet Explorer"
    http://windows.microsoft.com/en-US/windows-vista/Tips-for-solving-problems-with-Internet-Explorer

    ---
    Leonard Grey
    Errare humanum est

    Ipquarx wrote:
    > Every time i try to type in a adress, but dont put www., it just closes!
    > example:
    > im trying to get into my router settings (which is a xxx.xxx.xxx.xxx thing,
    > no www.)
    > i cant access the settings because it always crashes!
     
  3. Dan

    Dan Flightless Bird

    "Ipquarx" <Ipquarx@discussions.microsoft.com> wrote in message
    news:D1D36994-0AB9-4DBF-B2BC-A5308959F530@microsoft.com...
    > Every time i try to type in a adress, but dont put www., it just closes!
    > example:
    > im trying to get into my router settings (which is a xxx.xxx.xxx.xxx
    > thing,
    > no www.)
    > i cant access the settings because it always crashes!


    Does it happen in No Add-ons mode? If so, you've got an add-on running which
    causes IE to crash, you'll have to test each one in turn until you find the
    culprit.

    --
    Dan
     
  4. Ipquarx

    Ipquarx Flightless Bird

    I am running windows XP service pack 3 and am having no troubles with the
    adresses as long as they are SPECIFICLY meant to be typed in that way, the
    only exception being the router settings!
    i was making a website (not currently up,) but for some reason it always
    re-routed the adress to a no-www ip adress. this works fine along with
    localhost.
     
  5. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Huh?

    Developer-specific resources include:

    MSDN IE Development Forum (post such questions here instead)
    http://social.msdn.microsoft.com/Forums/en-US/iewebdevelopment/threads

    Tip: When posting in Developer forums, always include a link to your web
    site or test pages in your first post.

    IE Developer Center
    http://msdn.microsoft.com/en-us/ie/default.aspx

    Learn IE8
    http://msdn.microsoft.com/en-us/ie/aa740473.aspx

    HTML and DHTML Overviews and Tutorials
    http://msdn.microsoft.com/en-us/library/ms537623.aspx and

    Cascading Style Sheets (CSS)
    http://msdn2.microsoft.com/en-us/ie/aa740476.aspx

    Expression Web SuperPreview for Internet Explorer (free, stand-alone visual
    debugging tool for IE6, IE7, and IE8)
    http://www.microsoft.com/downloads/...FamilyID=8e6ac106-525d-45d0-84db-dccff3fae677

    Expression Web SuperPreview Release Notes
    http://www.microsoft.com/expression/products/Web_SuperPreviewReleaseNotes.aspx

    Validators:
    http://validator.w3.org/
    http://jigsaw.w3.org/css-validator/


    Ipquarx wrote:
    > I am running windows XP service pack 3 and am having no troubles with the
    > adresses as long as they are SPECIFICLY meant to be typed in that way, the
    > only exception being the router settings!
    > i was making a website (not currently up,) but for some reason it always
    > re-routed the adress to a no-www ip adress. this works fine along with
    > localhost.
     

Share This Page