1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE 7 - can't manage add-ons

Discussion in 'Internet Explorer' started by guest911, May 7, 2010.

  1. guest911

    guest911 Flightless Bird

    i've got a problem with my internet explorer 7. I'm trying to access the
    add-ons tab but it just won't appear, no matter i try to do it through IE7
    --> Tools, or Control Panel --> Internet options --> Programs. When i click
    the add-ons tb in any of those it doesn't open up.

    I'm currently using win xp sp3. Thank you.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Were any of these applications running
    in the background when you installed IE7 and/or SP3?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002


    guest911 wrote:
    > i've got a problem with my internet explorer 7. I'm trying to access the
    > add-ons tab but it just won't appear, no matter i try to do it through IE7
    > --> Tools, or Control Panel --> Internet options --> Programs. When i
    > click
    > the add-ons tb in any of those it doesn't open up.
    >
    > I'm currently using win xp sp3. Thank you.
     
  3. guest911

    guest911 Flightless Bird

    Thanks for replying.

    I had norton AV when i upgraded to IE 7. Then last year i switched to mcafee
    2009. I'm not so sure what AV i had when I installed SP3.

    I can't recall when the issue started, but it was definetely working when i
    upgraded to IE 7 for some time. I don't know if it was a norton AV update,
    the switch to mcafee, a virus (had a pendrive virus infection last year,
    solved), etc.

    By the way, my surf with IE is flawless, the add-ons are enabled. I just
    can't see the tab to modify them.
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    [To keep track of things, it helps immensely if you quote all of the
    previous message(s) in your replies to the newsgroup. Thank you.]

    Is the McAfee application a freebie from your ISP or have you purchased it?

    Was the Norton application a freebie from your ISP or had you purchased it?

    What anti-virus application was installed when you got this "pendrive virus
    infection last year" and how have you determined that the computer's been
    cleaned-up? (Sounds like it's still infected.)


    guest911 wrote:
    > Thanks for replying.
    >
    > I had norton AV when i upgraded to IE 7. Then last year i switched to
    > mcafee
    > 2009. I'm not so sure what AV i had when I installed SP3.
    >
    > I can't recall when the issue started, but it was definetely working when
    > i
    > upgraded to IE 7 for some time. I don't know if it was a norton AV update,
    > the switch to mcafee, a virus (had a pendrive virus infection last year,
    > solved), etc.
    >
    > By the way, my surf with IE is flawless, the add-ons are enabled. I just
    > can't see the tab to modify them.

    <paste>
    PA Bear [MS MVP] wrote:
    > What anti-virus application or security suite is installed and is your
    > subscription current? What anti-spyware applications (other than
    > Defender)?
    > What third-party firewall (if any)? Were any of these applications
    > running
    > in the background when you installed IE7 and/or SP3?
    >
    > Has a(another) Norton or McAfee application ever been installed on the
    > computer (e.g., a free-trial version that came preinstalled when you
    > bought
    > it)?
    >
    > guest911 wrote:
    >> i've got a problem with my internet explorer 7. I'm trying to access the
    >> add-ons tab but it just won't appear, no matter i try to do it through
    >> IE7
    >> --> Tools, or Control Panel --> Internet options --> Programs. When i
    >> click
    >> the add-ons tb in any of those it doesn't open up.
    >>
    >> I'm currently using win xp sp3. Thank you.
     
  5. PA Bear, MS MVP

    PA Bear, MS MVP Flightless Bird

    Please post any/all follow-up in replies to your MS Answers forum
    thread:

    http://social.answers.microsoft.com...r/thread/480c870c-838d-4539-943f-ab4f98917b82

    On May 8, 3:05 pm, "PA Bear [MS MVP]" wrote:
    > [To keep track of things, it helps immensely if you quote all of the
    > previous message(s) in your replies to the newsgroup.  Thank you.]
    >
    > Is the McAfee application a freebie from your ISP or have you purchased it?
    >
    > Was the Norton application a freebie from your ISP or had you purchased it?
    >
    > What anti-virus application was installed when you got this "pendrive virus
    > infection last year" and how have you determined that the computer's been
    > cleaned-up? (Sounds like it's still infected.)
    >
    > guest911 wrote:
    > > Thanks for replying.

    >
    > > I had norton AV when i upgraded to IE 7. Then last year i switched to
    > > mcafee
    > > 2009. I'm not so sure what AV i had when I installed SP3.

    >
    > > I can't recall when the issue started, but it was definetely working when
    > > i
    > > upgraded to IE 7 for some time. I don't know if it was a norton AV update,
    > > the switch to mcafee, a virus (had a pendrive virus infection last year,
    > > solved), etc.

    >
    > > By the way, my surf with IE is flawless, the add-ons  are enabled. I just
    > > can't see the tab to modify them.

    >
    > <paste>
    > PA Bear [MS MVP] wrote:
    > > What anti-virus application or security suite is installed and is your
    > > subscription current?  What anti-spyware applications (other than
    > > Defender)?
    > > What third-party firewall (if any)?  Were any of these applications
    > > running
    > > in the background when you installed IE7 and/or SP3?

    >
    > > Has a(another) Norton or McAfee application ever been installed on the
    > > computer (e.g., a free-trial version that came preinstalled when you
    > > bought
    > > it)?

    >
    > > guest911 wrote:
    > >> i've got a problem with my internet explorer 7. I'm trying to access the
    > >> add-ons tab but it just won't appear, no matter i try to do it through
    > >> IE7
    > >> --> Tools, or Control Panel --> Internet options --> Programs. When i
    > >> click
    > >> the add-ons tb in any of those it doesn't open up.

    >
    > >> I'm currently using win xp sp3. Thank you.
     

Share This Page