1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Idle process @ 90%, hard drive busy

Discussion in 'Windows XP' started by blackhead, Aug 1, 2010.

  1. blackhead

    blackhead Flightless Bird

    Over the last day, my computer has started to behave strangely. The
    hard drive is constantly being accessed, as is the floppy drive and
    the Sytem Idle process shows 90% CPU useage.

    I thought it might be a Windows update, but usually there's an icon in
    the task bar to show this.

    Any idea as to what's going on?

    cheers
     
  2. Daave

    Daave Flightless Bird

    blackhead wrote:
    > Over the last day, my computer has started to behave strangely. The
    > hard drive is constantly being accessed, as is the floppy drive and
    > the Sytem Idle process shows 90% CPU useage.
    >
    > I thought it might be a Windows update, but usually there's an icon in
    > the task bar to show this.
    >
    > Any idea as to what's going on?


    I'd like to know which processes account for the 10%.

    Also, what has changed over the last 24 hours? New program? New update?
    In System Restore, what is listed?
     
  3. Jim

    Jim Flightless Bird

    On Sun, 1 Aug 2010 18:26:30 -0700 (PDT), blackhead
    <larryharson@softhome.net> wrote:

    >Over the last day, my computer has started to behave strangely. The
    >hard drive is constantly being accessed, as is the floppy drive and
    >the Sytem Idle process shows 90% CPU useage.
    >
    >I thought it might be a Windows update, but usually there's an icon in
    >the task bar to show this.
    >
    >Any idea as to what's going on?
    >
    >cheers


    "Sytem Idle process shows 90% CPU useage" ; useage or idle ?
     
  4. Ken Blake, MVP

    Ken Blake, MVP Flightless Bird

    On Sun, 1 Aug 2010 18:26:30 -0700 (PDT), blackhead
    <larryharson@softhome.net> wrote:

    > Over the last day, my computer has started to behave strangely. The
    > hard drive is constantly being accessed, as is the floppy drive and
    > the Sytem Idle process shows 90% CPU useage.
    >
    > I thought it might be a Windows update, but usually there's an icon in
    > the task bar to show this.
    >
    > Any idea as to what's going on?



    "System Idle Process" is not any problem at all. "Idle" means "not in
    use." That's just the name for what the system is doing when it's not
    doing anything. It's there just to make the total add up to 100%

    If it's 90%, it's simply another way of saying that only 10% of the
    system is being used.



    --
    Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
    Please Reply to the Newsgroup
     
  5. Unknown

    Unknown Flightless Bird

    How can it possibly be 'usage'?
    "Jim" <bojimbo261@gmail.com> wrote in message
    news:qind56p7c1ficqtpg7cf9ql5bhkvatrdp5@4ax.com...
    > On Sun, 1 Aug 2010 18:26:30 -0700 (PDT), blackhead
    > <larryharson@softhome.net> wrote:
    >
    >>Over the last day, my computer has started to behave strangely. The
    >>hard drive is constantly being accessed, as is the floppy drive and
    >>the Sytem Idle process shows 90% CPU useage.
    >>
    >>I thought it might be a Windows update, but usually there's an icon in
    >>the task bar to show this.
    >>
    >>Any idea as to what's going on?
    >>
    >>cheers

    >
    > "Sytem Idle process shows 90% CPU useage" ; useage or idle ?
     
  6. Paul

    Paul Flightless Bird

    Unknown wrote:
    > How can it possibly be 'usage'?


    http://en.wikipedia.org/wiki/Idle_task

    http://en.wikipedia.org/wiki/System_idle_process

    "Instead the scheduler selects the idle thread for a CPU
    whenever there are no threads in the priority range
    0 through 31 that can run on the CPU."

    "For instance, on x86 processors under Windows 2000, the
    idle thread will run a loop of halt instructions, which
    causes the CPU to turn off many internal components until
    an interrupt request arrives."

    Based on that, I'd say it has elements of "usage" to it.
    It would be nit-picking, unless you were having a discussion
    with the Scheduler designer.

    Paul

    > "Jim" <bojimbo261@gmail.com> wrote in message
    > news:qind56p7c1ficqtpg7cf9ql5bhkvatrdp5@4ax.com...
    >> On Sun, 1 Aug 2010 18:26:30 -0700 (PDT), blackhead
    >> <larryharson@softhome.net> wrote:
    >>
    >>> Over the last day, my computer has started to behave strangely. The
    >>> hard drive is constantly being accessed, as is the floppy drive and
    >>> the Sytem Idle process shows 90% CPU useage.
    >>>
    >>> I thought it might be a Windows update, but usually there's an icon in
    >>> the task bar to show this.
    >>>
    >>> Any idea as to what's going on?
    >>>
    >>> cheers


    >> "Sytem Idle process shows 90% CPU useage" ; useage or idle ?

    >
    >
     
  7. blackhead

    blackhead Flightless Bird

    On 2 Aug, 02:26, blackhead <larryhar...@softhome.net> wrote:
    > Over the last day, my computer has started to behave strangely. The
    > hard drive is constantly being accessed, as is the floppy drive and
    > the Sytem Idle process shows 90% CPU useage.
    >
    > I thought it might be a Windows update, but usually there's an icon in
    > the task bar to show this.
    >
    > Any idea as to what's going on?
    >
    > cheers


    Let me put it another way: The graph showing processor useage is close
    to 80%, whereas usually it's below 5%.

    Anyway, my computer won't even boot into safe mode now so it looks as
    if I still have problems with a virus, and it's corrupted a file that
    is needed to get into safemode.

    What can I do now?

    1. A windows set up repair?

    2. Look at the bootlog.txt and see what file failed to load. Then
    restore it manually?

    3. Other options?
     
  8. blackhead

    blackhead Flightless Bird

    On 3 Aug, 16:00, blackhead <larryhar...@softhome.net> wrote:
    > On 2 Aug, 02:26, blackhead <larryhar...@softhome.net> wrote:
    >
    > > Over the last day, my computer has started to behave strangely. The
    > > hard drive is constantly being accessed, as is the floppy drive and
    > > the Sytem Idle process shows 90% CPU useage.

    >
    > > I thought it might be a Windows update, but usually there's an icon in
    > > the task bar to show this.

    >
    > > Any idea as to what's going on?

    >
    > > cheers

    >
    > Let me put it another way: The graph showing processor useage is close
    > to 80%, whereas usually it's below 5%.
    >
    > Anyway, my computer won't even boot into safe mode now so it looks as
    > if I still have problems with a virus, and it's corrupted a file that
    > is needed to get into safemode.
    >
    > What can I do now?
    >
    > 1. A windows set up repair?
    >
    > 2. Look at the bootlog.txt and see what file failed to load. Then
    > restore it manually?
    >
    > 3. Other options?


    Well, I had to do a windows repair and here I am... still with the
    problem, but I found out that i had a new virus - the
    internetexplorer.exe virus.

    I found out that disabling the internetexlorer.exe process on startup
    cured the problem, and i did a Google search on the process.

    I ran the Trend Micro Housecall online antivirus program which found 3
    trojan threats, but not the virus. I then tried the free avast program
    and it found 3,900 infected files!!!!!!

    Hopefully by the time you've read this I dhould be virus free.
     

Share This Page