1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do assigning password into user account affect my digit cert?

Discussion in 'Windows XP' started by Eric, Apr 25, 2010.

  1. Eric

    Eric Flightless Bird

    I am using XP with SP3, and have been setup signcert within office 2003, and
    assign its cert into macro, so I can skip the security pop up message
    whenever I open this file and it works properly. Recently, I need to assign
    password for my XP user account in order to enable hibernation mode, then
    when I open the worksheet, it pops message for macro security again, but this
    time, the select option is disable for always trust this cert, so I need to
    manually select enable macro.
    Does anyone have any suggestions on how to solve this signcert issue?
    Thanks in advance for any suggestions
    Eric
     
  2. Eric

    Eric Flightless Bird

    The option "Always Trust This Publisher" is disable. Do I assign password for
    my user account? Does it make selfcert not able to use?
    Thanks in advance for any suggestions
    Eric

    "Eric" wrote:

    > I am using XP with SP3, and have been setup signcert within office 2003, and
    > assign its cert into macro, so I can skip the security pop up message
    > whenever I open this file and it works properly. Recently, I need to assign
    > password for my XP user account in order to enable hibernation mode, then
    > when I open the worksheet, it pops message for macro security again, but this
    > time, the select option is disable for always trust this cert, so I need to
    > manually select enable macro.
    > Does anyone have any suggestions on how to solve this signcert issue?
    > Thanks in advance for any suggestions
    > Eric
     
  3. Eric

    Eric Flightless Bird

    I am using XP with SP3 and Office 2003
    When I generated the certificate using Selfcert, and assign it into
    worksheet to skip security of macro, and it works fine, but after I add
    password into my username in order to use schedule tasks, when I open the
    same worksheet, it pops up security message to enable macro, but the option
    "Always trust macros from this publisher" is greyed out.
    Does anyone have any suggestions on how to solve this issue?
    Thanks in advance for any suggestions
    Eric
     

Share This Page