1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hibertanion start menu button

Discussion in 'Windows 7' started by Esteve Valentí, Aug 6, 2010.

  1. Esteve Valentí

    Esteve Valentí Flightless Bird

    Hello.

    The hibernation option do not appears in my start button.
    The computer it's a laptop and the hibertation it's activated... but
    don't appears the option in the start button.

    What I have to do to make hibernation visible ?

    Than'k You !!!
     
  2. Grandfather of TOS

    Grandfather of TOS Flightless Bird

  3. johnbee

    johnbee Flightless Bird

    "Grandfather of TOS" <TOS@Grandalf.com> wrote in message
    news:4c5bf852$1@news.x-privat.org...
    > this applies to win7 as well
    > http://www.howtogeek.com/howto/windows-vista/re-enable-hibernate-option-in-windows-vista/
    >
    > "Esteve Valentí" wrote in message news:i3gn3o$k2n$1@speranza.aioe.org...
    >
    > Hello.
    >
    > The hibernation option do not appears in my start button.
    > The computer it's a laptop and the hibertation it's activated... but
    > don't appears the option in the start button.
    >
    > What I have to do to make hibernation visible ?
    >
    > Than'k You !!!
    >


    They do it differently in Windows 7. If you click start, and then right
    click on the Shut Down button and choose Properties, you can set the shut
    down button to 'Sleep'. If you don't like it, it changes back just as
    easily. Is this enough information?
     
  4. Grandfather of TOS

    Grandfather of TOS Flightless Bird

    unrelated response

    "johnbee" wrote in message news:i3hmtt$8ev$1@news.eternal-september.org...


    "Grandfather of TOS" <TOS@Grandalf.com> wrote in message
    news:4c5bf852$1@news.x-privat.org...
    > this applies to win7 as well
    > http://www.howtogeek.com/howto/windows-vista/re-enable-hibernate-option-in-windows-vista/
    >
    > "Esteve Valentí" wrote in message news:i3gn3o$k2n$1@speranza.aioe.org...
    >
    > Hello.
    >
    > The hibernation option do not appears in my start button.
    > The computer it's a laptop and the hibertation it's activated... but
    > don't appears the option in the start button.
    >
    > What I have to do to make hibernation visible ?
    >
    > Than'k You !!!
    >


    They do it differently in Windows 7. If you click start, and then right
    click on the Shut Down button and choose Properties, you can set the shut
    down button to 'Sleep'. If you don't like it, it changes back just as
    easily. Is this enough information?
     

Share This Page