1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!!! My graphics went crazy and half are missing.

Discussion in 'Windows XP' started by mamajet66, Aug 26, 2010.

  1. mamajet66

    mamajet66 Flightless Bird

    All of a sudden my computer screen blinked and turned back rto windows
    classic style settings. I fixed the problem and got my windowsXp back and
    when I went online my homepage was missing graphics all over the page. No
    menu bar, but you can run the mouse around the screen and when it hits
    something that you can't see it pops-up. My e-mail page has change its text
    color to blue and has no dimension, and my F/B has no X's or photos until you
    click on the box. My windows media player is flat and black and white. All
    still work, but very slowly but it is annoying not to know where things are.
    PLEASE HELP!
     
  2. philo

    philo Flightless Bird

    On 08/26/2010 06:05 AM, mamajet66 wrote:
    > All of a sudden my computer screen blinked and turned back rto windows
    > classic style settings. I fixed the problem and got my windowsXp back and
    > when I went online my homepage was missing graphics all over the page. No
    > menu bar, but you can run the mouse around the screen and when it hits
    > something that you can't see it pops-up. My e-mail page has change its text
    > color to blue and has no dimension, and my F/B has no X's or photos until you
    > click on the box. My windows media player is flat and black and white. All
    > still work, but very slowly but it is annoying not to know where things are.
    > PLEASE HELP!




    You did not give much info

    I'd run a virus checker to make sure you don't have a bug

    if your system is clean

    perform a system restore back to a time prior to the problem
     

Share This Page