1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headers not showing up

Discussion in 'Windows 7' started by BH2, Jun 2, 2010.

  1. BH2

    BH2 Flightless Bird

    Well I am back again,
    Strange thing is when I post a thread on a newsgroup, my header is not
    appearing, I have to search down the list for any replies to my question,
    although my question does not appear. Any ideas on how to solve this
    anomaly
    Thanks again
    Bob
     
  2. Stephen Wolstenholme

    Stephen Wolstenholme Flightless Bird

    On Wed, 2 Jun 2010 22:35:14 +0800, "BH2" <NOSPAMfurness50@hotmail.com>
    wrote:

    >Well I am back again,
    >Strange thing is when I post a thread on a newsgroup, my header is not
    >appearing, I have to search down the list for any replies to my question,
    >although my question does not appear. Any ideas on how to solve this
    >anomaly
    >Thanks again
    >Bob


    This has to be a problem with the client software you are using to
    read the thread. It must have some options set incorrectly.

    Steve

    --
    Neural Planner Software Ltd www.NPSL1.com
    EasyNN-plus. Neural Networks plus. www.easynn.com
    SwingNN. Forecast with Neural Networks. www.swingnn.com
    JustNN. Just Neural Networks. www.justnn.com
     
  3. Bill Yanaire, ESQ

    Bill Yanaire, ESQ Flightless Bird

    Looks like you are using Windows Live Mail. Click on "Sent" heading to sort
    by received date/time. Your stuff should appear at the top.



    "BH2" <NOSPAMfurness50@hotmail.com> wrote in message
    news:7dqdnZSlYKO88ZvRnZ2dnUVZ_gudnZ2d@westnet.com.au...
    > Well I am back again,
    > Strange thing is when I post a thread on a newsgroup, my header is not
    > appearing, I have to search down the list for any replies to my question,
    > although my question does not appear. Any ideas on how to solve this
    > anomaly
    > Thanks again
    > Bob
     
  4. hamilton

    hamilton Flightless Bird

    On 6/2/2010 9:28 AM, Bill Yanaire, ESQ wrote:
    > Looks like you are using Windows Live Mail.


    How did you figure that out ??

    I have never used Live Mail, so I am just asking .

    hamilton
     
  5. Alias

    Alias Flightless Bird

    hamilton wrote:
    > On 6/2/2010 9:28 AM, Bill Yanaire, ESQ wrote:
    >> Looks like you are using Windows Live Mail.

    >
    > How did you figure that out ??
    >
    > I have never used Live Mail, so I am just asking .
    >
    > hamilton


    Headers. You're using Thunderbird.

    --
    Alias
     
  6. hamilton

    hamilton Flightless Bird

    On 6/2/2010 10:27 AM, Alias wrote:
    > hamilton wrote:
    >> On 6/2/2010 9:28 AM, Bill Yanaire, ESQ wrote:
    >>> Looks like you are using Windows Live Mail.

    >>
    >> How did you figure that out ??
    >>
    >> I have never used Live Mail, so I am just asking .
    >>
    >> hamilton

    >
    > Headers. You're using Thunderbird.
    >

    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9)
    Gecko/20100317 SeaMonkey/2.0.4


    thanks

    hamilton
     
  7. Stephen Wolstenholme

    Stephen Wolstenholme Flightless Bird

    On Wed, 02 Jun 2010 10:25:40 -0600, hamilton <hamilton@nothere.com>
    wrote:

    >On 6/2/2010 9:28 AM, Bill Yanaire, ESQ wrote:
    >> Looks like you are using Windows Live Mail.

    >
    >How did you figure that out ??
    >
    >I have never used Live Mail, so I am just asking .
    >
    >hamilton


    It's all in the headers.

    Yours say you are using Thunderbird/3.0.4

    Steve

    --
    Neural Planner Software Ltd www.NPSL1.com
    EasyNN-plus. Neural Networks plus. www.easynn.com
    SwingNN. Forecast with Neural Networks. www.swingnn.com
    JustNN. Just Neural Networks. www.justnn.com
     
  8. R. C. White

    R. C. White Flightless Bird

    Hi, BH2.

    In Windows Live Mail, just click View | View by conversation. Then you can
    check View | Show or Hide | Show replies to my messages. Or just press
    <Ctrl>+H.

    If you don't see the Menu Bar (with File | Edit | View... etc.), then press
    <Alt> to show it momentarily or <Alt>+M, M to toggle it on
    (semi-)permanently. Or click that icon just to the left of the "?" on the
    Toolbar and choose Show Menu Bar. Or just press <Alt>+V to see the Views
    menu each time you want to see it.

    In WLM, there are many ways to skin most cats. ;<) Just explore a bit and
    you'll find a lot of them.

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@grandecom.net
    Microsoft Windows MVP
    Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64)

    "BH2" <NOSPAMfurness50@hotmail.com> wrote in message
    news:7dqdnZSlYKO88ZvRnZ2dnUVZ_gudnZ2d@westnet.com.au...
    > Well I am back again,
    > Strange thing is when I post a thread on a newsgroup, my header is not
    > appearing, I have to search down the list for any replies to my question,
    > although my question does not appear. Any ideas on how to solve this
    > anomaly
    > Thanks again
    > Bob
     
  9. BH2

    BH2 Flightless Bird

    Thanks for the advice and help, truly appreciated
    Regards
    Bob

    "R. C. White" <rc@grandecom.net> wrote in message
    news:7_qdnRq1z5JMU5vRnZ2dnUVZ_q6dnZ2d@posted.grandecom...
    > Hi, BH2.
    >
    > In Windows Live Mail, just click View | View by conversation. Then you
    > can check View | Show or Hide | Show replies to my messages. Or just
    > press <Ctrl>+H.
    >
    > If you don't see the Menu Bar (with File | Edit | View... etc.), then
    > press <Alt> to show it momentarily or <Alt>+M, M to toggle it on
    > (semi-)permanently. Or click that icon just to the left of the "?" on the
    > Toolbar and choose Show Menu Bar. Or just press <Alt>+V to see the Views
    > menu each time you want to see it.
    >
    > In WLM, there are many ways to skin most cats. ;<) Just explore a bit
    > and you'll find a lot of them.
    >
    > RC
    > --
    > R. C. White, CPA
    > San Marcos, TX
    > rc@grandecom.net
    > Microsoft Windows MVP
    > Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64)
    >
    > "BH2" <NOSPAMfurness50@hotmail.com> wrote in message
    > news:7dqdnZSlYKO88ZvRnZ2dnUVZ_gudnZ2d@westnet.com.au...
    >> Well I am back again,
    >> Strange thing is when I post a thread on a newsgroup, my header is not
    >> appearing, I have to search down the list for any replies to my
    >> question, although my question does not appear. Any ideas on how to
    >> solve this anomaly
    >> Thanks again
    >> Bob

    >
     

Share This Page