1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Chrome

Discussion in 'Windows XP' started by flamer die.spam@hotmail.com, Feb 4, 2010.

  1. flamer die.spam@hotmail.com

    flamer die.spam@hotmail.com Flightless Bird

    I have windows XP with google chrome, IE8 and FF.

    When i use chrome to watch youtube videos, when the page loads the
    video section is just black, I have to refresh the page 4 or 5 times
    then the video will start to load. The flash and java is up to date,
    the other browsers don't have this issue its just chrome.

    Does anyone know what could be wrong?
     
  2. 20100204

    20100204 Flightless Bird

    flamer die.spam@hotmail.com wrote:

    >I have windows XP with google chrome, IE8 and FF.
    >
    >When i use chrome to watch youtube videos, when the page loads the
    >video section is just black, I have to refresh the page 4 or 5 times
    >then the video will start to load. The flash and java is up to date,
    >the other browsers don't have this issue its just chrome.
    >
    >Does anyone know what could be wrong?
    >
    >

    The only thing that comes to mind is that google chrome is crap! I
    don't know why people are using this browser and expect Microsoft to
    solve any lingering problems. Have you tried to ask people at Google?
    they seem to have a very healthy population on their group forums.
    Surely, there must be some google-pig who knows the answer.

    hth
     
  3. Bob CP

    Bob CP Flightless Bird

    flamer die.spam@hotmail.com wrote:
    > I have windows XP with google chrome, IE8 and FF.
    >
    > When i use chrome to watch youtube videos, when the page loads the
    > video section is just black, I have to refresh the page 4 or 5 times
    > then the video will start to load. The flash and java is up to date,
    > the other browsers don't have this issue its just chrome.
    >
    > Does anyone know what could be wrong?

    http://www.google.com/support/forum/p/Chrome?hl=en
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    die.spam@hotmail.com wrote:
    > I have windows XP with google chrome, IE8 and FF.
    >
    > When i use chrome to watch youtube videos, when the page loads the
    > video section is just black, I have to refresh the page 4 or 5 times
    > then the video will start to load. The flash and java is up to date,
    > the other browsers don't have this issue its just chrome.
    >
    > Does anyone know what could be wrong?


    Sure: Your problem has nothing to do with WinXP OS.
     
  5. Tom Willett

    Tom Willett Flightless Bird

    That would be a question for Google Chrome support.

    <die.spam@hotmail.com> wrote in message
    news:bb9d0358-0c02-492f-9948-1e875a4dd833@z10g2000prh.googlegroups.com...
    :I have windows XP with google chrome, IE8 and FF.
    :
    : When i use chrome to watch youtube videos, when the page loads the
    : video section is just black, I have to refresh the page 4 or 5 times
    : then the video will start to load. The flash and java is up to date,
    : the other browsers don't have this issue its just chrome.
    :
    : Does anyone know what could be wrong?
     
  6. Doug W.

    Doug W. Flightless Bird

    "Tom Willett" <tom@youreadaisyifyoudo.com> wrote in message
    news:uzUwCompKHA.5696@TK2MSFTNGP04.phx.gbl...
    > That would be a question for Google Chrome support.
    >
    > <die.spam@hotmail.com> wrote in message
    > news:bb9d0358-0c02-492f-9948-1e875a4dd833@z10g2000prh.googlegroups.com...
    > :I have windows XP with google chrome, IE8 and FF.
    > :
    > : When i use chrome to watch youtube videos, when the page
    > loads the
    > : video section is just black, I have to refresh the page 4 or
    > 5 times
    > : then the video will start to load. The flash and java is up
    > to date,
    > : the other browsers don't have this issue its just chrome.
    > :
    > : Does anyone know what could be wrong?
    >
    >

    Unfortunately, Google's CHROME is a piece of doo-doo. Chuck it.
    ==
     
  7. HeyBub

    HeyBub Flightless Bird

    die.spam@hotmail.com wrote:
    > I have windows XP with google chrome, IE8 and FF.
    >
    > When i use chrome to watch youtube videos, when the page loads the
    > video section is just black, I have to refresh the page 4 or 5 times
    > then the video will start to load. The flash and java is up to date,
    > the other browsers don't have this issue its just chrome.
    >
    > Does anyone know what could be wrong?


    Google has about less expertise in writing browsers than Microsoft does in
    search engines.
     

Share This Page