1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gigabyte slow to wake fixed by BIOS update

Discussion in 'Windows 7' started by Fishface, Mar 28, 2010.

  1. Fishface

    Fishface Flightless Bird

    I am running Windows 7 Professional 64-bit with 8 GB of RAM on a Gigabyte
    GA-EP45- UD3P (rev. 1.6). It took close to 20 seconds to wake from "Sleep" with
    default power settings. "Hibernate" is set to "Never," and I tried turning-off
    "Hybrid Sleep," which did not help. BIOS is set for S3 (STR). Something was
    just not right, so I updated the FC BIOS dated November 2009 to the current
    FE. Now, I'm back in business in two seconds.

    Just so you know.
     
  2. Mr doe

    Mr doe Flightless Bird

    Fishface wrote:
    > I am running Windows 7 Professional 64-bit with 8 GB of RAM on a Gigabyte
    > GA-EP45- UD3P (rev. 1.6). It took close to 20 seconds to wake from
    > "Sleep" with
    > default power settings. "Hibernate" is set to "Never," and I tried
    > turning-off
    > "Hybrid Sleep," which did not help. BIOS is set for S3 (STR). Something was
    > just not right, so I updated the FC BIOS dated November 2009 to the current
    > FE. Now, I'm back in business in two seconds.
    >
    > Just so you know.

    Must be nice to have all those Extra Energy $$$$$ for Sleep mode .
     
  3. Fishface

    Fishface Flightless Bird

Share This Page