1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

formatting problems in editing an outline from a template

Discussion in 'Microsoft Office' started by da-fische, Mar 17, 2010.

  1. da-fische

    da-fische Flightless Bird

    i have a problem in MS Word 2007. I am working on an outline from the
    preformatted template. One line has what appears to be an extra tab between
    the writing and the numbering, but I turned on the view tabs and paragraphing
    markings and there is no extra tabs. The problem looks like: iii.
    white. It should look like iii. white.
     
  2. db

    db Flightless Bird

    sometimes, extra tabs /
    indentations are inserted
    by office and whose knows
    why.

    perhaps, it’s a bug but
    one that is easily resolved.

    what you can try is to
    place the cursor at the
    beginning of the faulty
    line.

    then go to the ruler at
    the top of the document.

    there will be a couple
    of triangles that can
    slide from side to side.

    if you click and hold down
    on one of the tabs, you will
    likely see that it matches
    the length of the undesired
    indentation.

    in which case you can
    slide it over to the desired
    setting.

    incidentally you can double check
    all your indentations by placing
    the cursor at the beginning of
    each line and checking out
    their distances from the margin
    via the ruler.
    --

    db·´¯`·...¸><)))º>
    DatabaseBen, Retired Professional
    - Systems Analyst
    - Database Developer
    - Accountancy
    - Veteran of the Armed Forces
    - Microsoft Partner
    - @hotmail.com
    ~~~~~~~~~~"share the nirvana" - dbZen

    >
    >


    "da-fische" <da-fische@discussions.microsoft.com> wrote in message news:89D91BF6-B501-42E8-9987-9C3E217E301C@microsoft.com...
    > i have a problem in MS Word 2007. I am working on an outline from the
    > preformatted template. One line has what appears to be an extra tab between
    > the writing and the numbering, but I turned on the view tabs and paragraphing
    > markings and there is no extra tabs. The problem looks like: iii.
    > white. It should look like iii. white.
     

Share This Page