1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

File and start menu problem

Discussion in 'Windows XP' started by blitz, Jan 11, 2010.

  1. blitz

    blitz Flightless Bird

    as in, they won't open on mouse hover- I have to click them to open.
    Not dangerous, just annoying...

    Is there a setting somewhere? I've looked at system settings and
    tweakui, but don't see it.
     
  2. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "blitz" said this in news item news:3e8bnk.sg2.17.1@news.alt.net...
    > as in, they won't open on mouse hover- I have to click them to open.
    > Not dangerous, just annoying...
    >
    > Is there a setting somewhere? I've looked at system settings and
    > tweakui, but don't see it.


    Opening a file when you hover over it would be disastrous.
     
  3. Russ SBITS.Biz [SBS-MVP]

    Russ SBITS.Biz [SBS-MVP] Flightless Bird

    I agree with Pegasus that doesn't sound like a good function
    Clicking is best
    Russ

    --
    Russell Grover - SBITS.Biz [SBS-MVP]
    Microsoft Gold Certified Partner
    Microsoft Certified Small Business Specialist
    World Wide 24hr SBS Remote Support - http://www.SBITS.Biz
    Microsoft Online Services - http://www.microsoft-online-services.com


    "Pegasus [MVP]" <news@microsoft.com> wrote in message
    news:-OOkwVZckKHA.1656@TK2MSFTNGP04.phx.gbl...
    >
    >
    > "blitz" said this in news item news:3e8bnk.sg2.17.1@news.alt.net...
    >> as in, they won't open on mouse hover- I have to click them to open.
    >> Not dangerous, just annoying...
    >>
    >> Is there a setting somewhere? I've looked at system settings and
    >> tweakui, but don't see it.

    >
    > Opening a file when you hover over it would be disastrous.
     
  4. Airman Basic

    Airman Basic Flightless Bird

    blitz wrote:

    > Menus guys, not files.
    >
    > I have to click on the start button.I have to click to force each
    > submenu to open, whether that's on the start menu or the menu ribbon
    > of a program. It's always worked differently...
    >
    > I have single click enabled for opening files, not double-click, btw.



    Right-click Start, Properties, Start Menu, Customize, Advanced, check
    the first option.
     
  5. blitz

    blitz Flightless Bird

    Airman Basic wrote:

    >blitz wrote:
    >
    >> Menus guys, not files.
    >>
    >> I have to click on the start button.I have to click to force each
    >> submenu to open, whether that's on the start menu or the menu ribbon
    >> of a program. It's always worked differently...
    >>
    >> I have single click enabled for opening files, not double-click, btw.

    >
    >
    >Right-click Start, Properties, Start Menu, Customize, Advanced, check
    >the first option.


    Hmm. That didn't work. It was already ticked. Thank you anyway.
     
  6. Bob I

    Bob I Flightless Bird

    blitz wrote:

    > Airman Basic wrote:
    >
    >
    >>blitz wrote:
    >>
    >>
    >>>Menus guys, not files.
    >>>
    >>>I have to click on the start button.I have to click to force each
    >>>submenu to open, whether that's on the start menu or the menu ribbon
    >>>of a program. It's always worked differently...
    >>>
    >>>I have single click enabled for opening files, not double-click, btw.

    >>
    >>
    >>Right-click Start, Properties, Start Menu, Customize, Advanced, check
    >>the first option.

    >
    >
    > Hmm. That didn't work. It was already ticked. Thank you anyway.


    Occasionally the "indicator" will be out of sync with the actual
    setting. Try "uncheck", Apply, "check" Apply, and see if that sorts the
    issue.
     
  7. Jose

    Jose Flightless Bird

    On Jan 11, 12:19 am, blitz wrote:
    > Airman Basic wrote:
    > >blitz wrote:

    >
    > >> Menus guys, not files.

    >
    > >> I have to click on the start button.I have to click to force each
    > >> submenu to open, whether that's on the start menu or the menu ribbon
    > >> of a program. It's always worked differently...

    >
    > >> I have single click enabled for opening files, not double-click, btw.

    >
    > >Right-click Start, Properties, Start Menu, Customize, Advanced, check
    > >the first option.

    >
    > Hmm. That didn't work. It was already ticked. Thank you anyway.


    Right click Start button, Properties...

    Are you using the Start menu or the Classic Start menu?
     
  8. blitz

    blitz Flightless Bird

    Bob I wrote:
    >blitz wrote:
    >> Airman Basic wrote:
    >>>blitz wrote:
    >>>>Menus guys, not files.
    >>>>
    >>>>I have to click on the start button.I have to click to force each
    >>>>submenu to open, whether that's on the start menu or the menu ribbon
    >>>>of a program. It's always worked differently...
    >>>>
    >>>>I have single click enabled for opening files, not double-click, btw.
    >>>
    >>>
    >>>Right-click Start, Properties, Start Menu, Customize, Advanced, check
    >>>the first option.

    >>
    >>
    >> Hmm. That didn't work. It was already ticked. Thank you anyway.

    >
    >Occasionally the "indicator" will be out of sync with the actual
    >setting. Try "uncheck", Apply, "check" Apply, and see if that sorts the
    >issue.


    Didn't help. I switched from Classic to XP style, rebooted, checked,
    unchecked, etc.
     
  9. blitz

    blitz Flightless Bird

    Jose wrote:
    >On Jan 11, 12:19 am, blitz wrote:
    >> Airman Basic wrote:
    >> >blitz wrote:

    >>
    >> >> Menus guys, not files.

    >>
    >> >> I have to click on the start button.I have to click to force each
    >> >> submenu to open, whether that's on the start menu or the menu ribbon
    >> >> of a program. It's always worked differently...

    >>
    >> >> I have single click enabled for opening files, not double-click, btw.

    >>
    >> >Right-click Start, Properties, Start Menu, Customize, Advanced, check
    >> >the first option.

    >>
    >> Hmm. That didn't work. It was already ticked. Thank you anyway.

    >
    >Right click Start button, Properties...
    >
    >Are you using the Start menu or the Classic Start menu?


    Classic. But I switched back and forth, etc. Still not responding.
    Very strange. I've never bumped into this.
     
  10. blitz

    blitz Flightless Bird

    >as in, they won't open on mouse hover- I have to click them to open.
    >Not dangerous, just annoying...
    >
    >Is there a setting somewhere? I've looked at system settings and
    >tweakui, but don't see it.


    For the record, this was caused by TweakUI v1.33, when setting menu
    fly-out speed.

    It doesn't look reversible w/o reinstalling XP from scratch.
    'Upgrading' won't fix it-

    at least on my machine.
     

Share This Page