1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Explorer Bar-Folders

Discussion in 'Windows XP' started by Jo-Anne, Feb 9, 2010.

  1. Jo-Anne

    Jo-Anne Flightless Bird

    I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    desktop shortcut, I have the folders displayed (View | Explorer Bar | check
    Folders).

    I've also created desktop shortcuts for Program Files and for my
    datafiles--but they don't display folders on opening. I can click on Folders
    to display them, but the setting doesn't hold once I exit. I tried unlocking
    the toolbars and going through View | Explorer Bar | check Folders and then
    relocking, but that didn't work either.

    Is there a way to get the setting to hold?

    Thank you!

    Jo-Anne
     
  2. Rich Barry

    Rich Barry Flightless Bird

    Jo-Anne, what do the shortcuts display if not folders ? Unlocking the
    toolbar has nothing to do with displaying folders. That just gives you the
    option to move the Taskbar to the top or side of your display.
    "Jo-Anne" <Jo-AnneATnowhere.com> wrote in message
    news:uZxYtAbqKHA.6064@TK2MSFTNGP02.phx.gbl...
    > I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    > desktop shortcut, I have the folders displayed (View | Explorer Bar |
    > check Folders).
    >
    > I've also created desktop shortcuts for Program Files and for my
    > datafiles--but they don't display folders on opening. I can click on
    > Folders to display them, but the setting doesn't hold once I exit. I tried
    > unlocking the toolbars and going through View | Explorer Bar | check
    > Folders and then relocking, but that didn't work either.
    >
    > Is there a way to get the setting to hold?
    >
    > Thank you!
    >
    > Jo-Anne
    >
     
  3. Bob I

    Bob I Flightless Bird

    Copy the Windows Explorer shortcut to the desktop and then use below
    instructions to set the desired tartget folders.

    How To Customize the Windows Explorer Views in Windows XP
    http://support.microsoft.com/kb/307856

    Jo-Anne wrote:

    > I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    > desktop shortcut, I have the folders displayed (View | Explorer Bar | check
    > Folders).
    >
    > I've also created desktop shortcuts for Program Files and for my
    > datafiles--but they don't display folders on opening. I can click on Folders
    > to display them, but the setting doesn't hold once I exit. I tried unlocking
    > the toolbars and going through View | Explorer Bar | check Folders and then
    > relocking, but that didn't work either.
    >
    > Is there a way to get the setting to hold?
    >
    > Thank you!
    >
    > Jo-Anne
    >
    >
     
  4. Nepatsfan

    Nepatsfan Flightless Bird

    "Jo-Anne" <Jo-AnneATnowhere.com> wrote in message
    news:uZxYtAbqKHA.6064@TK2MSFTNGP02.phx.gbl...
    > I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    > desktop shortcut, I have the folders displayed (View | Explorer Bar |
    > check Folders).
    >
    > I've also created desktop shortcuts for Program Files and for my
    > datafiles--but they don't display folders on opening. I can click on
    > Folders to display them, but the setting doesn't hold once I exit. I tried
    > unlocking the toolbars and going through View | Explorer Bar | check
    > Folders and then relocking, but that didn't work either.
    >
    > Is there a way to get the setting to hold?
    >
    > Thank you!
    >
    > Jo-Anne
    >



    Right click the desktop shortcut you're trying to change and select
    Properties from the menu.
    Copy and paste the following command so it's ends up in front of what you
    now see in the Target box.

    C:/WINDOWS\explorer.exe /e,

    Note: Copy the whole command including the comma.

    You should now see something similar to this in the Target box of your
    Program Files shortcut.

    C:/WINDOWS\explorer.exe /e, "C:/Program Files"

    Nepatsfan
     
  5. Jo-Anne

    Jo-Anne Flightless Bird

    "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    news:eNvShrbqKHA.4492@TK2MSFTNGP05.phx.gbl...
    > "Jo-Anne" <Jo-AnneATnowhere.com> wrote in message
    > news:uZxYtAbqKHA.6064@TK2MSFTNGP02.phx.gbl...
    >> I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    >> desktop shortcut, I have the folders displayed (View | Explorer Bar |
    >> check Folders).
    >>
    >> I've also created desktop shortcuts for Program Files and for my
    >> datafiles--but they don't display folders on opening. I can click on
    >> Folders to display them, but the setting doesn't hold once I exit. I
    >> tried unlocking the toolbars and going through View | Explorer Bar |
    >> check Folders and then relocking, but that didn't work either.
    >>
    >> Is there a way to get the setting to hold?
    >>
    >> Thank you!
    >>
    >> Jo-Anne
    >>

    >
    >
    > Right click the desktop shortcut you're trying to change and select
    > Properties from the menu.
    > Copy and paste the following command so it's ends up in front of what you
    > now see in the Target box.
    >
    > C:/WINDOWS\explorer.exe /e,
    >
    > Note: Copy the whole command including the comma.
    >
    > You should now see something similar to this in the Target box of your
    > Program Files shortcut.
    >
    > C:/WINDOWS\explorer.exe /e, "C:/Program Files"
    >
    > Nepatsfan
    >

    Thank you, Nepatsfan! Worked like a charm! The only other thing I had to do
    was change the icon back to a folder one from the icon used for My Computer.
    I'll save your instruction for future use. Thank you again!

    Jo-Anne
     
  6. Jo-Anne

    Jo-Anne Flightless Bird

    Thank you, Rich, for the info about the Taskbar. See the next two responses
    for info about what I was trying to do.

    Jo-Anne

    "Rich Barry" <rbarry@socal.rr.com> wrote in message
    news:-O4nvlabqKHA.4236@TK2MSFTNGP02.phx.gbl...
    > Jo-Anne, what do the shortcuts display if not folders ? Unlocking the
    > toolbar has nothing to do with displaying folders. That just gives you the
    > option to move the Taskbar to the top or side of your display.
    > "Jo-Anne" <Jo-AnneATnowhere.com> wrote in message
    > news:uZxYtAbqKHA.6064@TK2MSFTNGP02.phx.gbl...
    >> I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    >> desktop shortcut, I have the folders displayed (View | Explorer Bar |
    >> check Folders).
    >>
    >> I've also created desktop shortcuts for Program Files and for my
    >> datafiles--but they don't display folders on opening. I can click on
    >> Folders to display them, but the setting doesn't hold once I exit. I
    >> tried unlocking the toolbars and going through View | Explorer Bar |
    >> check Folders and then relocking, but that didn't work either.
    >>
    >> Is there a way to get the setting to hold?
    >>
    >> Thank you!
    >>
    >> Jo-Anne
    >>

    >
    >
     
  7. Jo-Anne

    Jo-Anne Flightless Bird

    Thank you, Bob! Just as I was about to try your suggestion, I got the one
    from Nepatsfan--which is, I believe, simply the script that I would have had
    to use from the Microsoft instructions. I copied his script, and it worked
    fine.

    Jo-Anne

    "Bob I" <birelan@yahoo.com> wrote in message
    news:-OUEaalbqKHA.4604@TK2MSFTNGP05.phx.gbl...
    > Copy the Windows Explorer shortcut to the desktop and then use below
    > instructions to set the desired tartget folders.
    >
    > How To Customize the Windows Explorer Views in Windows XP
    > http://support.microsoft.com/kb/307856
    >
    > Jo-Anne wrote:
    >
    >> I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    >> desktop shortcut, I have the folders displayed (View | Explorer Bar |
    >> check Folders).
    >>
    >> I've also created desktop shortcuts for Program Files and for my
    >> datafiles--but they don't display folders on opening. I can click on
    >> Folders to display them, but the setting doesn't hold once I exit. I
    >> tried unlocking the toolbars and going through View | Explorer Bar |
    >> check Folders and then relocking, but that didn't work either.
    >>
    >> Is there a way to get the setting to hold?
    >>
    >> Thank you!
    >>
    >> Jo-Anne

    >
     
  8. Bob I

    Bob I Flightless Bird

    You're welcome, have a great day.

    Jo-Anne wrote:
    > Thank you, Bob! Just as I was about to try your suggestion, I got the one
    > from Nepatsfan--which is, I believe, simply the script that I would have had
    > to use from the Microsoft instructions. I copied his script, and it worked
    > fine.
    >
    > Jo-Anne
    >
    > "Bob I" <birelan@yahoo.com> wrote in message
    > news:-OUEaalbqKHA.4604@TK2MSFTNGP05.phx.gbl...
    >
    >>Copy the Windows Explorer shortcut to the desktop and then use below
    >>instructions to set the desired tartget folders.
    >>
    >>How To Customize the Windows Explorer Views in Windows XP
    >>http://support.microsoft.com/kb/307856
    >>
    >>Jo-Anne wrote:
    >>
    >>
    >>>I'm using WinXP SP3 fully updated. When I open Windows Explorer through a
    >>>desktop shortcut, I have the folders displayed (View | Explorer Bar |
    >>>check Folders).
    >>>
    >>>I've also created desktop shortcuts for Program Files and for my
    >>>datafiles--but they don't display folders on opening. I can click on
    >>>Folders to display them, but the setting doesn't hold once I exit. I
    >>>tried unlocking the toolbars and going through View | Explorer Bar |
    >>>check Folders and then relocking, but that didn't work either.
    >>>
    >>>Is there a way to get the setting to hold?
    >>>
    >>>Thank you!
    >>>
    >>>Jo-Anne

    >>

    >
    >
     
  9. Nepatsfan

    Nepatsfan Flightless Bird

    "Jo-Anne" <Jo-AnneATnowhere.com> wrote in message
    news:-OJkEL6cqKHA.5940@TK2MSFTNGP02.phx.gbl...
    > "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    > news:eNvShrbqKHA.4492@TK2MSFTNGP05.phx.gbl...
    >> "Jo-Anne" <Jo-AnneATnowhere.com> wrote in message
    >> news:uZxYtAbqKHA.6064@TK2MSFTNGP02.phx.gbl...
    >>> I'm using WinXP SP3 fully updated. When I open Windows Explorer through
    >>> a desktop shortcut, I have the folders displayed (View | Explorer Bar |
    >>> check Folders).
    >>>
    >>> I've also created desktop shortcuts for Program Files and for my
    >>> datafiles--but they don't display folders on opening. I can click on
    >>> Folders to display them, but the setting doesn't hold once I exit. I
    >>> tried unlocking the toolbars and going through View | Explorer Bar |
    >>> check Folders and then relocking, but that didn't work either.
    >>>
    >>> Is there a way to get the setting to hold?
    >>>
    >>> Thank you!
    >>>
    >>> Jo-Anne
    >>>

    >>
    >>
    >> Right click the desktop shortcut you're trying to change and select
    >> Properties from the menu.
    >> Copy and paste the following command so it's ends up in front of what you
    >> now see in the Target box.
    >>
    >> C:/WINDOWS\explorer.exe /e,
    >>
    >> Note: Copy the whole command including the comma.
    >>
    >> You should now see something similar to this in the Target box of your
    >> Program Files shortcut.
    >>
    >> C:/WINDOWS\explorer.exe /e, "C:/Program Files"
    >>
    >> Nepatsfan
    >>

    > Thank you, Nepatsfan! Worked like a charm! The only other thing I had to
    > do was change the icon back to a folder one from the icon used for My
    > Computer. I'll save your instruction for future use. Thank you again!
    >
    > Jo-Anne
    >



    You're welcome.

    Nepatsfan
     

Share This Page