1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disappearing icons

Discussion in 'Windows XP' started by Herzl Regev, Jan 4, 2010.

  1. Herzl Regev

    Herzl Regev Flightless Bird

    My laptop has WinXP Pro SP2. After working correctly for about a week, icons
    and some more graphical features, like button frames, disappear. If the icon
    is for a link, then the small arrow that signifies it remains. Clicking on
    the empty place of the icon works as if the icon was visible. For an
    interesting feature, when I try to log out, the computer might show the
    window saying that some application's state is being saved, but the
    application's name in the header is invisible. Logging out and in again
    solves the problem for that user, but not for others. Rebooting altogether
    gets rid of the phenomenon.
     
  2. Shenan Stanley

    Shenan Stanley Flightless Bird

    Herzl Regev wrote:
    > My laptop has WinXP Pro SP2. After working correctly for about a
    > week, icons and some more graphical features, like button frames,
    > disappear. If the icon is for a link, then the small arrow that
    > signifies it remains. Clicking on the empty place of the icon works
    > as if the icon was visible. For an interesting feature, when I try
    > to log out, the computer might show the window saying that some
    > application's state is being saved, but the application's name in
    > the header is invisible. Logging out and in again solves the
    > problem for that user, but not for others. Rebooting altogether
    > gets rid of the phenomenon.


    Given the information in your three posts...

    Check your hardware for issues: Memory, Hard Drive, Power Supply, etc.
    Don't know how - might consider a professional.

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     

Share This Page