1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Detecting Proxy Settings

Discussion in 'Windows XP' started by Gord Dibben, Feb 3, 2010.

  1. Gord Dibben

    Gord Dibben Flightless Bird

    Something altered my Internet Connection speed about 2 weeks ago.

    I have always seen the "detecting proxy settings" for two or three seconds
    when connecting to Internet.

    Now I sit and watch for exactly 13 seconds every time I connect.

    Once connected, no problems going from site to site quickly.

    I uninstalled the January 21st updates hoping that was the problem but no
    joy.

    Running Windows XP3 and IE 6.0

    Any ideas where I should start looking?

    Have run MalwareBytes and my Shaw Secure AV and Malware checker have come up
    with nothing.


    Thanks Gord
     
  2. R. McCarty

    R. McCarty Flightless Bird

    Use Internet Options, Connections, LAN settings, Proxy and uncheck
    or de-select the Proxy option if your XP setup doesn't use one. Some
    security and ad removal apps do make use of a proxy server as a way
    to filter web content.

    An upgrade to IE-8 might also be a good thing.

    "Gord Dibben" <gorddibbATshawDOTca> wrote in message
    news:64ujm5t66sce7ic196omn7eorqvkcj35g1@4ax.com...
    > Something altered my Internet Connection speed about 2 weeks ago.
    >
    > I have always seen the "detecting proxy settings" for two or three seconds
    > when connecting to Internet.
    >
    > Now I sit and watch for exactly 13 seconds every time I connect.
    >
    > Once connected, no problems going from site to site quickly.
    >
    > I uninstalled the January 21st updates hoping that was the problem but no
    > joy.
    >
    > Running Windows XP3 and IE 6.0
    >
    > Any ideas where I should start looking?
    >
    > Have run MalwareBytes and my Shaw Secure AV and Malware checker have come
    > up
    > with nothing.
    >
    >
    > Thanks Gord
     
  3. Gord Dibben

    Gord Dibben Flightless Bird

    Thanks for the reply.

    LAN settings already unchecked/deselected.

    Only option checked is "automatically detect settings"

    I use my ISP's free security plugin and have not previously had a problem.
    but the application is getting updated frequently but its connection
    settings under HTTP Proxy are optioned to "Use my browser's proxy"

    I also tried with that setting at "No proxy"

    No difference either way.

    Maybe time to upgrade to IE8 and MS Security Essentials

    I think I will give it a try.....barring some magic fix for my current
    setup.

    Can't get worse........famous last words<g>


    Gord

    On Wed, 3 Feb 2010 17:56:17 -0500, "R. McCarty"
    <PcEngWork-NoSpam_@mindspring.com> wrote:

    > Use Internet Options, Connections, LAN settings, Proxy and uncheck
    >or de-select the Proxy option if your XP setup doesn't use one. Some
    >security and ad removal apps do make use of a proxy server as a way
    >to filter web content.
    >
    > An upgrade to IE-8 might also be a good thing.
    >
    >"Gord Dibben" <gorddibbATshawDOTca> wrote in message
    >news:64ujm5t66sce7ic196omn7eorqvkcj35g1@4ax.com...
    >> Something altered my Internet Connection speed about 2 weeks ago.
    >>
    >> I have always seen the "detecting proxy settings" for two or three seconds
    >> when connecting to Internet.
    >>
    >> Now I sit and watch for exactly 13 seconds every time I connect.
    >>
    >> Once connected, no problems going from site to site quickly.
    >>
    >> I uninstalled the January 21st updates hoping that was the problem but no
    >> joy.
    >>
    >> Running Windows XP3 and IE 6.0
    >>
    >> Any ideas where I should start looking?
    >>
    >> Have run MalwareBytes and my Shaw Secure AV and Malware checker have come
    >> up
    >> with nothing.
    >>
    >>
    >> Thanks Gord

    >
     
  4. John Wunderlich

    John Wunderlich Flightless Bird

    Assuming you don't use a proxy, uncheck the "automatically detect
    settings" box. This should eliminate the delay.

    If you do use a proxy, uncheck the box and check the proxy box and
    insert your proxy settings.

    HTH,
    John


    Gord Dibben <gorddibbATshawDOTca> wrote in
    news:kl3km5ldcp7q519t90kun52qbhmuc6ikku@4ax.com:

    > Thanks for the reply.
    >
    > LAN settings already unchecked/deselected.
    >
    > Only option checked is "automatically detect settings"
    >
    > I use my ISP's free security plugin and have not previously had a
    > problem. but the application is getting updated frequently but its
    > connection settings under HTTP Proxy are optioned to "Use my
    > browser's proxy"
    >
    > I also tried with that setting at "No proxy"
    >
    > No difference either way.
    >
    > Maybe time to upgrade to IE8 and MS Security Essentials
    >
    > I think I will give it a try.....barring some magic fix for my
    > current setup.
    >
    > Can't get worse........famous last words<g>
    >
    >
    > Gord
    >
    > On Wed, 3 Feb 2010 17:56:17 -0500, "R. McCarty"
    > <PcEngWork-NoSpam_@mindspring.com> wrote:
    >
    >> Use Internet Options, Connections, LAN settings, Proxy and
    >> uncheck or de-select the Proxy option if your XP setup doesn't
    >> use one. Some security and ad removal apps do make use of a proxy
    >> server as a way to filter web content.
    >>
    >> An upgrade to IE-8 might also be a good thing.
    >>
    >> "Gord Dibben" <gorddibbATshawDOTca> wrote in message
    >> news:64ujm5t66sce7ic196omn7eorqvkcj35g1@4ax.com...
    >>> Something altered my Internet Connection speed about 2 weeks
    >>> ago.
    >>>
    >>> I have always seen the "detecting proxy settings" for two or
    >>> three seconds when connecting to Internet.
    >>>
    >>> Now I sit and watch for exactly 13 seconds every time I connect.
    >>>
    >>> Once connected, no problems going from site to site quickly.
    >>>
    >>> I uninstalled the January 21st updates hoping that was the
    >>> problem but no joy.
    >>>
    >>> Running Windows XP3 and IE 6.0
    >>>
    >>> Any ideas where I should start looking?
    >>>
    >>> Have run MalwareBytes and my Shaw Secure AV and Malware checker
    >>> have come up with nothing.
    >>>
    >>>
    >>> Thanks Gord

    >>

    >
    >
     
  5. Gord Dibben

    Gord Dibben Flightless Bird

    John

    Thank you very much............I unchecked the option and now near-instant
    access to websites.

    I know it has always been enabled but as I say, a couple weeks ago I got
    this extended "detecting" time. Before that only a couple seconds.

    Whatever the cause.............looks like I do not need it enabled at all.

    Appreciate the tip.


    Gord

    On Thu, 04 Feb 2010 20:51:33 GMT, John Wunderlich <jwunderlich@lycos.com>
    wrote:

    >Assuming you don't use a proxy, uncheck the "automatically detect
    >settings" box. This should eliminate the delay.
    >
    >If you do use a proxy, uncheck the box and check the proxy box and
    >insert your proxy settings.
    >
    >HTH,
    > John
    >
    >
    >Gord Dibben <gorddibbATshawDOTca> wrote in
    >news:kl3km5ldcp7q519t90kun52qbhmuc6ikku@4ax.com:
    >
    >> Thanks for the reply.
    >>
    >> LAN settings already unchecked/deselected.
    >>
    >> Only option checked is "automatically detect settings"
    >>
    >> I use my ISP's free security plugin and have not previously had a
    >> problem. but the application is getting updated frequently but its
    >> connection settings under HTTP Proxy are optioned to "Use my
    >> browser's proxy"
    >>
    >> I also tried with that setting at "No proxy"
    >>
    >> No difference either way.
    >>
    >> Maybe time to upgrade to IE8 and MS Security Essentials
    >>
    >> I think I will give it a try.....barring some magic fix for my
    >> current setup.
    >>
    >> Can't get worse........famous last words<g>
    >>
    >>
    >> Gord
    >>
    >> On Wed, 3 Feb 2010 17:56:17 -0500, "R. McCarty"
    >> <PcEngWork-NoSpam_@mindspring.com> wrote:
    >>
    >>> Use Internet Options, Connections, LAN settings, Proxy and
    >>> uncheck or de-select the Proxy option if your XP setup doesn't
    >>> use one. Some security and ad removal apps do make use of a proxy
    >>> server as a way to filter web content.
    >>>
    >>> An upgrade to IE-8 might also be a good thing.
    >>>
    >>> "Gord Dibben" <gorddibbATshawDOTca> wrote in message
    >>> news:64ujm5t66sce7ic196omn7eorqvkcj35g1@4ax.com...
    >>>> Something altered my Internet Connection speed about 2 weeks
    >>>> ago.
    >>>>
    >>>> I have always seen the "detecting proxy settings" for two or
    >>>> three seconds when connecting to Internet.
    >>>>
    >>>> Now I sit and watch for exactly 13 seconds every time I connect.
    >>>>
    >>>> Once connected, no problems going from site to site quickly.
    >>>>
    >>>> I uninstalled the January 21st updates hoping that was the
    >>>> problem but no joy.
    >>>>
    >>>> Running Windows XP3 and IE 6.0
    >>>>
    >>>> Any ideas where I should start looking?
    >>>>
    >>>> Have run MalwareBytes and my Shaw Secure AV and Malware checker
    >>>> have come up with nothing.
    >>>>
    >>>>
    >>>> Thanks Gord
    >>>

    >>
    >>
     
  6. John Wunderlich

    John Wunderlich Flightless Bird

    Gord Dibben <gorddibbATshawDOTca> wrote in
    news:fnvom5pmmhm82603mna0lcj6d1dmbi39pc@4ax.com:

    >
    > Thank you very much............I unchecked the option and now
    > near-instant access to websites.
    >
    > I know it has always been enabled but as I say, a couple weeks ago
    > I got this extended "detecting" time. Before that only a couple
    > seconds.
    >
    > Whatever the cause.............looks like I do not need it enabled
    > at all.
    >
    > Appreciate the tip.
    >
    >
    > Gord
    >


    I'm glad you got it fixed. Thanks for the feedback.

    I don't know what the Auto-detect looks for, but it is possible that
    your ISP put something in place that caused the autodetect to take a
    longer look at something it before it decided to drop back to
    standard.

    -- John
     

Share This Page