1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cranky folders on external hard drive

Discussion in 'Windows XP' started by S K, Feb 10, 2010.

  1. S K

    S K Flightless Bird

    I believe this problem is related to Windows (or my fingers), not to
    anything inherent in the external HD mentioned below. Hopefully, this
    is the correct group for this question:

    I have two computers running Windows XP Pro w/SP3, and a Seagate
    external HD which normally resides on the desktop machine. Beginning a
    month ago, I needed to work remotely, so I'd copy a couple of data
    folders from desktop to the external HD, and then plug that into the
    laptop to transfer the files. This worked for 3 weeks.* But this past
    weekend, I used the laptop to create a new folder on the external HD,
    added some files, and when I moved the external HD to the desktop to
    grab the files, I was greeted with a msg saying "E:/foldername is not
    accessible. Access is denied.".

    I was curious, so I did the reverse: Working on the desktop, created a
    new folder on the external HD, added a few files, and then plugged the
    external HD into the laptop. Same problem.

    Any clues would be appreciated. I *think* I found one at the Microsoft
    web site, but I'm not sure. It suggests that I turn OFF simple file
    sharing on the desktop and take ownership of the stubborn folder.
    There are two reasons I haven't tried this yet: First, downtime on the
    desktop is not an option - it's used for work, and I don't know the
    other ramifications of disabling simple file sharing. Second, simple
    file sharing is already OFF at the laptop, and it's having the same
    problem with folders created by the desktop. So, why would it help on
    the desktop?

    Help!

    * The laptop was nowhere near the desktop machine, or I would've
    networked the two rather than use the external HD as the intermediary.
    They've since been networked (through my Linksys router), but that
    won't always be the case, so I need to solve this problem.
     
  2. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "S K" <ancientangler@gmail.com> said this in news item
    news:ae26d8f4-bd7c-4600-a1f0-001a966f02cd@l26g2000yqd.googlegroups.com...
    > I believe this problem is related to Windows (or my fingers), not to
    > anything inherent in the external HD mentioned below. Hopefully, this
    > is the correct group for this question:
    >
    > I have two computers running Windows XP Pro w/SP3, and a Seagate
    > external HD which normally resides on the desktop machine. Beginning a
    > month ago, I needed to work remotely, so I'd copy a couple of data
    > folders from desktop to the external HD, and then plug that into the
    > laptop to transfer the files. This worked for 3 weeks.* But this past
    > weekend, I used the laptop to create a new folder on the external HD,
    > added some files, and when I moved the external HD to the desktop to
    > grab the files, I was greeted with a msg saying "E:/foldername is not
    > accessible. Access is denied.".
    >
    > I was curious, so I did the reverse: Working on the desktop, created a
    > new folder on the external HD, added a few files, and then plugged the
    > external HD into the laptop. Same problem.
    >
    > Any clues would be appreciated. I *think* I found one at the Microsoft
    > web site, but I'm not sure. It suggests that I turn OFF simple file
    > sharing on the desktop and take ownership of the stubborn folder.
    > There are two reasons I haven't tried this yet: First, downtime on the
    > desktop is not an option - it's used for work, and I don't know the
    > other ramifications of disabling simple file sharing. Second, simple
    > file sharing is already OFF at the laptop, and it's having the same
    > problem with folders created by the desktop. So, why would it help on
    > the desktop?
    >
    > Help!
    >
    > * The laptop was nowhere near the desktop machine, or I would've
    > networked the two rather than use the external HD as the intermediary.
    > They've since been networked (through my Linksys router), but that
    > won't always be the case, so I need to solve this problem.


    Make sure to log on under the same account name/password on the two
    machines.
     
  3. John Wunderlich

    John Wunderlich Flightless Bird

    S K <ancientangler@gmail.com> wrote in
    news:ae26d8f4-bd7c-4600-a1f0-001a966f02cd@l26g2000yqd.googlegroups.co
    m:

    > I believe this problem is related to Windows (or my fingers), not
    > to anything inherent in the external HD mentioned below.
    > Hopefully, this is the correct group for this question:
    >
    > I have two computers running Windows XP Pro w/SP3, and a Seagate
    > external HD which normally resides on the desktop machine.
    > Beginning a month ago, I needed to work remotely, so I'd copy a
    > couple of data folders from desktop to the external HD, and then
    > plug that into the laptop to transfer the files. This worked for 3
    > weeks.* But this past weekend, I used the laptop to create a new
    > folder on the external HD, added some files, and when I moved the
    > external HD to the desktop to grab the files, I was greeted with a
    > msg saying "E:/foldername is not accessible. Access is denied.".
    >
    > I was curious, so I did the reverse: Working on the desktop,
    > created a new folder on the external HD, added a few files, and
    > then plugged the external HD into the laptop. Same problem.
    >
    > Any clues would be appreciated. I *think* I found one at the
    > Microsoft web site, but I'm not sure. It suggests that I turn OFF
    > simple file sharing on the desktop and take ownership of the
    > stubborn folder. There are two reasons I haven't tried this yet:
    > First, downtime on the desktop is not an option - it's used for
    > work, and I don't know the other ramifications of disabling simple
    > file sharing. Second, simple file sharing is already OFF at the
    > laptop, and it's having the same problem with folders created by
    > the desktop. So, why would it help on the desktop?
    >
    > Help!
    >
    > * The laptop was nowhere near the desktop machine, or I would've
    > networked the two rather than use the external HD as the
    > intermediary. They've since been networked (through my Linksys
    > router), but that won't always be the case, so I need to solve
    > this problem.
    >


    Presumably, this is an external disk that is formatted NTFS. Assuming
    this is the case, try this:
    After you create one of these folders, Right-click on it, then:
    Properties -> Security (Tab)
    Then click on the "Add" button and in the box, enter the user
    "Everyone" then click "OK". You are then back to the properties window
    with "Everyone" selected in the upper window. In the lower window,
    click "Full Control - Allow" box. Click on "Advanced" and verify that
    "Inherit from Parent..." is checked, then OK your way out of
    everything.

    HTH,
    John
     

Share This Page