1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Turn Off Auto Complete

Discussion in 'Internet Explorer' started by JamesJ, Apr 23, 2010.

  1. JamesJ

    JamesJ Flightless Bird

    IE 8.
    Although I have nothing checked in Options|Content| Auto Complete Settings
    after searching in the search box the Auto Complete dialog pops up
    (occasionally)
    asking me if I want to use Auto Complete. If I wanted to use it I would of
    changed the settings.

    Is there any way to disable this annoying dialog box??

    Thanks,
    James
     
  2. Leonard Grey

    Leonard Grey Flightless Bird

    I know what you're talking about, bro.

    "Eliminate IE's AutoComplete Reminder"
    http://www.pcmag.com/article2/0,2817,1585442,00.asp

    Now if only there was a way I could stop Windows Update from pestering
    me to install Silverlight...
    ---
    Leonard Grey
    Errare humanum est

    JamesJ wrote:
    > IE 8.
    > Although I have nothing checked in Options|Content| Auto Complete Settings
    > after searching in the search box the Auto Complete dialog pops up
    > (occasionally)
    > asking me if I want to use Auto Complete. If I wanted to use it I would
    > of changed the settings.
    >
    > Is there any way to disable this annoying dialog box??
    >
    > Thanks,
    > James
     
  3. JamesJ

    JamesJ Flightless Bird

    Got it.

    Thanks much,
    James

    "Leonard Grey" <l.grey@invalid.invalid> wrote in message
    news:uPMx%23Oy4KHA.5476@TK2MSFTNGP06.phx.gbl...
    >I know what you're talking about, bro.
    >
    > "Eliminate IE's AutoComplete Reminder"
    > http://www.pcmag.com/article2/0,2817,1585442,00.asp
    >
    > Now if only there was a way I could stop Windows Update from pestering me
    > to install Silverlight...
    > ---
    > Leonard Grey
    > Errare humanum est
    >
    > JamesJ wrote:
    >> IE 8.
    >> Although I have nothing checked in Options|Content| Auto Complete
    >> Settings
    >> after searching in the search box the Auto Complete dialog pops up
    >> (occasionally)
    >> asking me if I want to use Auto Complete. If I wanted to use it I would
    >> of changed the settings.
    >>
    >> Is there any way to disable this annoying dialog box??
    >>
    >> Thanks,
    >> James
     
  4. Michael T

    Michael T Flightless Bird

    "Leonard Grey" <l.grey@invalid.invalid> wrote:
    >
    > Now if only there was a way I could stop Windows Update from pestering me
    > to install Silverlight...
    > ---


    So are you indicating that when you click the plus sign to the left of the
    name of the update you do not see a checkbox for "Don't show this update
    again"?

    Or are you checking the checkbox and you still get reminded when Windows
    Update runs again?
     
  5. JamesJ

    JamesJ Flightless Bird

    I added a registry dword value with the instructions in the link but it
    didn't work.

    James

    "JamesJ" <jjy@darwin_roadrunner.com> wrote in message
    news:epjm3Yy4KHA.4888@TK2MSFTNGP06.phx.gbl...
    > Got it.
    >
    > Thanks much,
    > James
    >
    > "Leonard Grey" <l.grey@invalid.invalid> wrote in message
    > news:uPMx%23Oy4KHA.5476@TK2MSFTNGP06.phx.gbl...
    >>I know what you're talking about, bro.
    >>
    >> "Eliminate IE's AutoComplete Reminder"
    >> http://www.pcmag.com/article2/0,2817,1585442,00.asp
    >>
    >> Now if only there was a way I could stop Windows Update from pestering me
    >> to install Silverlight...
    >> ---
    >> Leonard Grey
    >> Errare humanum est
    >>
    >> JamesJ wrote:
    >>> IE 8.
    >>> Although I have nothing checked in Options|Content| Auto Complete
    >>> Settings
    >>> after searching in the search box the Auto Complete dialog pops up
    >>> (occasionally)
    >>> asking me if I want to use Auto Complete. If I wanted to use it I would
    >>> of changed the settings.
    >>>
    >>> Is there any way to disable this annoying dialog box??
    >>>
    >>> Thanks,
    >>> James

    >
     
  6. Leonard Grey

    Leonard Grey Flightless Bird

    I'm sorry I can't advise you any further. The registry edit worked for
    me. Just be sure that none of your security software interfered with
    your work.
    ---
    Leonard Grey
    Errare humanum est

    JamesJ wrote:
    > I added a registry dword value with the instructions in the link but it
    > didn't work.
    >
    > James
    >
    > "JamesJ" <jjy@darwin_roadrunner.com> wrote in message
    > news:epjm3Yy4KHA.4888@TK2MSFTNGP06.phx.gbl...
    >> Got it.
    >>
    >> Thanks much,
    >> James
    >>
    >> "Leonard Grey" <l.grey@invalid.invalid> wrote in message
    >> news:uPMx%23Oy4KHA.5476@TK2MSFTNGP06.phx.gbl...
    >>> I know what you're talking about, bro.
    >>>
    >>> "Eliminate IE's AutoComplete Reminder"
    >>> http://www.pcmag.com/article2/0,2817,1585442,00.asp
    >>>
    >>> Now if only there was a way I could stop Windows Update from
    >>> pestering me to install Silverlight...
    >>> ---
    >>> Leonard Grey
    >>> Errare humanum est
    >>>
    >>> JamesJ wrote:
    >>>> IE 8.
    >>>> Although I have nothing checked in Options|Content| Auto Complete
    >>>> Settings
    >>>> after searching in the search box the Auto Complete dialog pops up
    >>>> (occasionally)
    >>>> asking me if I want to use Auto Complete. If I wanted to use it I
    >>>> would of changed the settings.
    >>>>
    >>>> Is there any way to disable this annoying dialog box??
    >>>>
    >>>> Thanks,
    >>>> James

    >>

    >
     
  7. Jeff Strickland

    Jeff Strickland Flightless Bird

    "JamesJ" <jjy@darwin_roadrunner.com> wrote in message
    news:e4iWMKx4KHA.5808@TK2MSFTNGP02.phx.gbl...
    > IE 8.
    > Although I have nothing checked in Options|Content| Auto Complete Settings
    > after searching in the search box the Auto Complete dialog pops up
    > (occasionally)
    > asking me if I want to use Auto Complete. If I wanted to use it I would of
    > changed the settings.
    >
    > Is there any way to disable this annoying dialog box??
    >
    > Thanks,
    > James


    Annoying? Really?

    I never thunk of it that way.
     
  8. JamesJ

    JamesJ Flightless Bird

    Yeah, annoying, like in pain in the ass.

    "Jeff Strickland" <crwlrjeff@yahoo.com> wrote in message
    news:hr9tsm$3ah$1@news.eternal-september.org...
    >
    > "JamesJ" <jjy@darwin_roadrunner.com> wrote in message
    > news:e4iWMKx4KHA.5808@TK2MSFTNGP02.phx.gbl...
    >> IE 8.
    >> Although I have nothing checked in Options|Content| Auto Complete
    >> Settings
    >> after searching in the search box the Auto Complete dialog pops up
    >> (occasionally)
    >> asking me if I want to use Auto Complete. If I wanted to use it I would
    >> of changed the settings.
    >>
    >> Is there any way to disable this annoying dialog box??
    >>
    >> Thanks,
    >> James

    >
    > Annoying? Really?
    >
    > I never thunk of it that way.
    >
    >
    >
    >
    >
     
  9. kristain

    kristain Flightless Bird

    1. Click on "Tools" from the main toolbar at the top of the program's
    screen.
    2. Click on "Internet Options" if you're using Internet Explorer.
    3. Click "Content," then "AutoComplete".
    4. Click on the check marks to remove them from the check boxes by the
    headings "Web Address," "Forms," "User names and passwords on forms".
    5. Click "OK". AutoComplete is now disabled and the pop-up window will
    not appear again.
    6. Click on the "X" in the upper right-hand corner of the "Autofill"
    dialog box if you're using Safari. AutoComplete is now disabled and the
    pop-up window will not appear again.


    --
    kristain

    Kristain Hayes
    'Tech Expert' (http://windows7.iyogi.net)
    Posted via http://www.win7heads.com
     

Share This Page