1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot access certain website

Discussion in 'Internet Explorer' started by 2Sweet, Mar 30, 2010.

  1. 2Sweet

    2Sweet Flightless Bird

    I have no problem surfing internet. But i cannot access only www.ofs.edu.sg
    in the office. At home no problem.
    How to troubleshoot such problem?
     
  2. Robert Aldwinckle

    Robert Aldwinckle Flightless Bird

    "2Sweet" <chongcmw@hotmail.com> wrote in message
    news:#rMwh#$zKHA.1236@TK2MSFTNGP06.phx.gbl...
    > I have no problem surfing internet. But i cannot access only
    > www.ofs.edu.sg in the office. At home no problem.
    > How to troubleshoot such problem?



    Refine your symptom description. What does "cannot access" mean? What
    do you see?

    FWIW I got a black clock in the Status bar and was imagining that I would
    soon be seeing a message that IE had stopped (e.g. crashed) but it seemed to
    get past that.

    If it is just a connectivity issue simplify your problem by testing with the
    site's favicon:

    http://www.ofs.edu.sg/favicon.ico

    In fact, that might not be it because I see a completely blank display area,
    although the favicon does appear in both the Address bar and tab label.


    HTH

    Robert Aldwinckle
    ---
     
  3. Dan

    Dan Flightless Bird

    "2Sweet" <chongcmw@hotmail.com> wrote in message
    news:#rMwh#$zKHA.1236@TK2MSFTNGP06.phx.gbl...
    > I have no problem surfing internet. But i cannot access only
    > www.ofs.edu.sg in the office. At home no problem.
    > How to troubleshoot such problem?


    No problems here. What do you see? It could be that they restrict access by
    IP, or that there's some sort of connectivity issue between your office ISP
    and the site. It could also be a hundred other things, you've given nothing
    to go on. Windows and IE versions? Add-ons installed? Does it work in
    No-Addons mode? If you use Fiddler2 does the site respond?

    --
    Dan
     
  4. 2Sweet

    2Sweet Flightless Bird

    My laptop is running Windows Vista Business Edt SP1.

    It shows the error "Internet Explorer cannot display the page." on the IE7.
    Same laptop access from other internet or using home internet no problem.

    How to check whether the company IP is blocked?


    "Dan" <news@worldofspack.com> wrote in message
    news:BDDD1DF8-E3E2-47D2-9BF9-42D61BA23955@microsoft.com...
    >
    > "2Sweet" <chongcmw@hotmail.com> wrote in message
    > news:#rMwh#$zKHA.1236@TK2MSFTNGP06.phx.gbl...
    >> I have no problem surfing internet. But i cannot access only
    >> www.ofs.edu.sg in the office. At home no problem.
    >> How to troubleshoot such problem?

    >
    > No problems here. What do you see? It could be that they restrict access
    > by IP, or that there's some sort of connectivity issue between your office
    > ISP and the site. It could also be a hundred other things, you've given
    > nothing to go on. Windows and IE versions? Add-ons installed? Does it work
    > in No-Addons mode? If you use Fiddler2 does the site respond?
    >
    > --
    > Dan
     
  5. Dan

    Dan Flightless Bird

    "2Sweet" <chongcmw@hotmail.com> wrote in message
    news:uW4rPGH0KHA.4656@TK2MSFTNGP05.phx.gbl...
    > My laptop is running Windows Vista Business Edt SP1.
    >
    > It shows the error "Internet Explorer cannot display the page." on the
    > IE7.
    > Same laptop access from other internet or using home internet no problem.
    >
    > How to check whether the company IP is blocked?


    Normally you can't. If that is what is being done, then it may well just
    look like a hop on the route is not responding.

    You can use tracert from a command prompt to see what is responding, compare
    them between your office connection and at home. eg.

    tracert www.ofs.edu.sg


    Tracing route to app-prd.ofs.edu.sg [203.117.131.28]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 10.1.10.1
    2 9 ms 8 ms 8 ms ip129.net92-244-171.ci-net.com
    [92.244.171.129]

    3 8 ms 8 ms 10 ms ip46.net195-72-174.as8844.net
    [195.72.174.46]
    4 7 ms 8 ms 7 ms gi5-1.r1.thn.core.as8844.net [195.72.160.70]
    5 8 ms 8 ms 8 ms ge-4-2-0.gar1.lon2.level3.net
    [195.50.91.133]
    6 9 ms 12 ms 18 ms ae-31-51.ebr1.london2.level3.net
    [4.68.117.30]
    7 16 ms 17 ms 18 ms ae-45-105.ebr2.london2.level3.net
    [4.69.141.118]
    8 8 ms 8 ms 8 ms ae-3-3.ebr1.london1.level3.net
    [4.69.141.189]
    9 8 ms 8 ms 9 ms ae-100-100.ebr2.london1.level3.net
    [4.69.141.166]
    10 77 ms 77 ms 77 ms ae-42-42.ebr1.newyork1.level3.net
    [4.69.137.70]
    11 80 ms 89 ms 91 ms ae-61-61.csw1.newyork1.level3.net
    [4.69.134.66]
    12 91 ms 89 ms 90 ms ae-64-64.ebr4.newyork1.level3.net
    [4.69.134.113]
    13 159 ms 146 ms 159 ms ae-2-2.ebr4.sanjose1.level3.net
    [4.69.135.185]
    14 151 ms 147 ms 158 ms ae-84-84.csw3.sanjose1.level3.net
    [4.69.134.250]
    15 147 ms 147 ms 147 ms ae-3-89.edge6.sanjose1.level3.net
    [4.68.18.138]
    16 370 ms 368 ms 368 ms starhub-ltd.edge6.sanjose1.level3.net
    [4.53.22.2]
    17 290 ms 290 ms 290 ms vlan905-an-cat6k-ts1-r1.starhub.net.sg
    [203.118.3.151]
    18 293 ms 292 ms 289 ms shiatl5.starhub.net.sg [203.118.5.26]
    19 292 ms 293 ms 292 ms 203.117.5.62
    20 292 ms 293 ms 291 ms app-prd.ofs.edu.sg [203.117.131.28]

    Trace complete.


    So from this, I can see that I get a response at the ICMP level from the
    site at hop 20, after having traversed from my office PC via an internal
    router, then from the ISP to London, across the Atlantic to New York, then
    to San Jose, over to the Starhub network in Singapore, and then through to
    the Overseas Family School server.

    If you can trace all the way to the server from the office but still cannot
    get onto the site, then I can think of a few things that might be happening:
    application level blocking at ofs.edu.org prevents HTTP traffic from your
    IP; application level blocking in Starhub is blocking access; your company
    ISP is blocking access; your company is blocking access. There could be
    other things going on, but those are the most likely. Post your tracert
    results from both locations and I'll try to tell you what's going on if you
    like.

    Dan

    >
    > "Dan" <news@worldofspack.com> wrote in message
    > news:BDDD1DF8-E3E2-47D2-9BF9-42D61BA23955@microsoft.com...
    >>
    >> "2Sweet" <chongcmw@hotmail.com> wrote in message
    >> news:#rMwh#$zKHA.1236@TK2MSFTNGP06.phx.gbl...
    >>> I have no problem surfing internet. But i cannot access only
    >>> www.ofs.edu.sg in the office. At home no problem.
    >>> How to troubleshoot such problem?

    >>
    >> No problems here. What do you see? It could be that they restrict access
    >> by IP, or that there's some sort of connectivity issue between your
    >> office ISP and the site. It could also be a hundred other things, you've
    >> given nothing to go on. Windows and IE versions? Add-ons installed? Does
    >> it work in No-Addons mode? If you use Fiddler2 does the site respond?
    >>
    >> --
    >> Dan

    >
     
  6. Tom Willett

    Tom Willett Flightless Bird

    Perhaps your IT department has restricted access. Check with them.

    "2Sweet" <chongcmw@hotmail.com> wrote in message
    news:%23rMwh%23$zKHA.1236@TK2MSFTNGP06.phx.gbl...
    :I have no problem surfing internet. But i cannot access only www.ofs.edu.sg
    : in the office. At home no problem.
    : How to troubleshoot such problem?
    :
     

Share This Page