1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any way of stopping Windows 7 auto slecting a website

Discussion in 'Windows 7' started by hennie, Jul 11, 2010.

  1. hennie

    hennie Flightless Bird

    Good day,

    I have both a laptop and desktop and are experiencing an irritating habit on
    the laptop.

    When moving the mouse pointer over links and while moving slowly from one
    link to the next, Windows 7 will accept the website without clicking. Is
    there anywhere where this feature can be disable or changed.

    This happens when using Internet Explorer 8. Another thing that also
    happens is that while my wife writes on the wall in Face book the cursor
    will jump around and and she will start typing in a different spot. Not
    sure if the two problems are related. A similar problem happened while
    using Vista. Did a clean upgrade while installing Windows 7 Basic.

    Thanks.

    Hennie
     
  2. Dave \Crash\ Dummy

    Dave \Crash\ Dummy Flightless Bird

    hennie wrote:
    > Good day,
    >
    > I have both a laptop and desktop and are experiencing an irritating
    > habit on the laptop.
    >
    > When moving the mouse pointer over links and while moving slowly from
    > one link to the next, Windows 7 will accept the website without
    > clicking. Is there anywhere where this feature can be disable or
    > changed.
    >
    > This happens when using Internet Explorer 8. Another thing that also
    > happens is that while my wife writes on the wall in Face book the
    > cursor will jump around and and she will start typing in a different
    > spot. Not sure if the two problems are related. A similar problem
    > happened while using Vista. Did a clean upgrade while installing
    > Windows 7 Basic.


    In IE, go to Tools>Internet options>Advanced tab. In the "Browsing"
    section, see if "Enable suggested sites" is checked. If so, uncheck it.
    Look over other options for possible culprits.
    --
    Crash

    "The real question is not whether machines think but whether men do."
    ~ B. F. Skinner ~
     
  3. hennie

    hennie Flightless Bird

    Thank you for the reply. I will check on it and reply tomorrow.

    "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    news:pJs_n.11541$0A5.1297@newsfe22.iad...
    > hennie wrote:
    >> Good day,
    >>
    >> I have both a laptop and desktop and are experiencing an irritating habit
    >> on the laptop.
    >>
    >> When moving the mouse pointer over links and while moving slowly from
    >> one link to the next, Windows 7 will accept the website without
    >> clicking. Is there anywhere where this feature can be disable or
    >> changed.
    >>
    >> This happens when using Internet Explorer 8. Another thing that also
    >> happens is that while my wife writes on the wall in Face book the
    >> cursor will jump around and and she will start typing in a different
    >> spot. Not sure if the two problems are related. A similar problem
    >> happened while using Vista. Did a clean upgrade while installing
    >> Windows 7 Basic.

    >
    > In IE, go to Tools>Internet options>Advanced tab. In the "Browsing"
    > section, see if "Enable suggested sites" is checked. If so, uncheck it.
    > Look over other options for possible culprits.
    > --
    > Crash
    >
    > "The real question is not whether machines think but whether men do."
    > ~ B. F. Skinner ~
     
  4. Char Jackson

    Char Jackson Flightless Bird

    On Sun, 11 Jul 2010 18:52:54 -0400, "hennie" <co@hotmail.com> wrote:

    >This happens when using Internet Explorer 8. Another thing that also
    >happens is that while my wife writes on the wall in Face book the cursor
    >will jump around and and she will start typing in a different spot. Not
    >sure if the two problems are related. A similar problem happened while
    >using Vista. Did a clean upgrade while installing Windows 7 Basic.


    If this is with a laptop that has a touch screen for cursor control,
    make sure her thumb, finger, or wrist (bracelet?) isn't dragging
    across the touch screen while she's typing.
     
  5. Dave

    Dave Flightless Bird

    "hennie" <co@hotmail.com> wrote in message
    news:9Xr_n.35514$YX3.8799@newsfe18.iad...
    > Good day,
    >
    > I have both a laptop and desktop and are experiencing an irritating habit
    > on the laptop.
    >
    > When moving the mouse pointer over links and while moving slowly from one
    > link to the next, Windows 7 will accept the website without clicking. Is
    > there anywhere where this feature can be disable or changed.
    >
    > This happens when using Internet Explorer 8. Another thing that also
    > happens is that while my wife writes on the wall in Face book the cursor
    > will jump around and and she will start typing in a different spot. Not
    > sure if the two problems are related. A similar problem happened while
    > using Vista. Did a clean upgrade while installing Windows 7 Basic.
    >
    > Thanks.
    >
    > Hennie


    My laptop did that when I first got it, I found I had to set the touchpad
    sensitivity higher in order to make it stop. Even then it would still do it
    on rare occasions. I have since purchased a Logitech (there are other brands
    just as good) laptop mouse that has a micro receiver so I can leave it in
    the USB port all the time. I turned the touchpad off via software switch and
    if I need to use it there is a mechanical button on it to turn it on.
    HTH,
    Dave
     
  6. Worn Out Retread

    Worn Out Retread Flightless Bird

    "Char Jackson" <none@none.invalid> wrote in message
    news:7ttk36lsat8qe48ndcf8aolaq85otna118@4ax.com...
    > On Sun, 11 Jul 2010 18:52:54 -0400, "hennie" <co@hotmail.com> wrote:
    >
    >>This happens when using Internet Explorer 8. Another thing that also
    >>happens is that while my wife writes on the wall in Face book the cursor
    >>will jump around and and she will start typing in a different spot. Not
    >>sure if the two problems are related. A similar problem happened while
    >>using Vista. Did a clean upgrade while installing Windows 7 Basic.

    >
    > If this is with a laptop that has a touch screen for cursor control,
    > make sure her thumb, finger, or wrist (bracelet?) isn't dragging
    > across the touch screen while she's typing.


    I'm not used to using a touch pad and what you say is true at least in my
    limited experience. There is however some setting for the touchpad that is
    automatically selecting things and going there without me doing something.
    This gives the exact same problem as is described above. It can't be a fault
    computer as I have tried it on 3 different laptops with two different
    operating systems. I wish that the cursor would be where you are actually
    typing and I think that this is what the real problem is but I have no idea
    of how to make it behave that way.

    Ron P
     
  7. hennie

    hennie Flightless Bird

    Hi,

    Thanks for the information
    I do see the problem seems to be with the touch pad as I do have an
    external mouse. I trying to find a way now to disable the touch pad as
    there does not seem to be a reference under the mouse icon.

    Thank you and everyone else for there time.

    BTW This PC do not have a touch screen so it can not be due to touching
    the screen accidently.

    Hennie


    "Dave" <davidj92@wowway.com> wrote in message
    news:b4OdncQBdNKN56fRnZ2dnUVZ_rWdnZ2d@sigecom.net...
    >
    > "hennie" <co@hotmail.com> wrote in message
    > news:9Xr_n.35514$YX3.8799@newsfe18.iad...
    >> Good day,
    >>
    >> I have both a laptop and desktop and are experiencing an irritating habit
    >> on the laptop.
    >>
    >> When moving the mouse pointer over links and while moving slowly from one
    >> link to the next, Windows 7 will accept the website without clicking. Is
    >> there anywhere where this feature can be disable or changed.
    >>
    >> This happens when using Internet Explorer 8. Another thing that also
    >> happens is that while my wife writes on the wall in Face book the cursor
    >> will jump around and and she will start typing in a different spot. Not
    >> sure if the two problems are related. A similar problem happened while
    >> using Vista. Did a clean upgrade while installing Windows 7 Basic.
    >>
    >> Thanks.
    >>
    >> Hennie

    >
    > My laptop did that when I first got it, I found I had to set the touchpad
    > sensitivity higher in order to make it stop. Even then it would still do
    > it on rare occasions. I have since purchased a Logitech (there are other
    > brands just as good) laptop mouse that has a micro receiver so I can leave
    > it in the USB port all the time. I turned the touchpad off via software
    > switch and if I need to use it there is a mechanical button on it to turn
    > it on.
    > HTH,
    > Dave
     
  8. SuperDave \(Formerly Dave\)

    SuperDave \(Formerly Dave\) Flightless Bird

    "hennie" <co@hotmail.com> wrote in message
    news:MbP_n.20687$f_3.13622@newsfe17.iad...
    > Hi,
    >
    > Thanks for the information
    > I do see the problem seems to be with the touch pad as I do have an
    > external mouse. I trying to find a way now to disable the touch pad as
    > there does not seem to be a reference under the mouse icon.
    >
    > Thank you and everyone else for there time.
    >
    > BTW This PC do not have a touch screen so it can not be due to touching
    > the screen accidently.
    >
    > Hennie
    >
    >
    > "Dave" <davidj92@wowway.com> wrote in message
    > news:b4OdncQBdNKN56fRnZ2dnUVZ_rWdnZ2d@sigecom.net...
    >>
    >> "hennie" <co@hotmail.com> wrote in message
    >> news:9Xr_n.35514$YX3.8799@newsfe18.iad...
    >>> Good day,
    >>>
    >>> I have both a laptop and desktop and are experiencing an irritating
    >>> habit on the laptop.
    >>>
    >>> When moving the mouse pointer over links and while moving slowly from
    >>> one link to the next, Windows 7 will accept the website without
    >>> clicking. Is there anywhere where this feature can be disable or
    >>> changed.
    >>>
    >>> This happens when using Internet Explorer 8. Another thing that also
    >>> happens is that while my wife writes on the wall in Face book the
    >>> cursor will jump around and and she will start typing in a different
    >>> spot. Not sure if the two problems are related. A similar problem
    >>> happened while using Vista. Did a clean upgrade while installing
    >>> Windows 7 Basic.
    >>>
    >>> Thanks.
    >>>
    >>> Hennie

    >>
    >> My laptop did that when I first got it, I found I had to set the touchpad
    >> sensitivity higher in order to make it stop. Even then it would still do
    >> it on rare occasions. I have since purchased a Logitech (there are other
    >> brands just as good) laptop mouse that has a micro receiver so I can
    >> leave it in the USB port all the time. I turned the touchpad off via
    >> software switch and if I need to use it there is a mechanical button on
    >> it to turn it on.
    >> HTH,
    >> Dave

    >


    I'll get my laptop out tomorrow and find the sequence I used. Might help
    you.
    Dave
     
  9. hennie

    hennie Flightless Bird

    Hi Dave,

    I download the driver and were able to disable the touch pad.

    Thanks for your patience and replies.

    Hennie

    >>

    >
    > I'll get my laptop out tomorrow and find the sequence I used. Might help
    > you.
    > Dave
    >
     

Share This Page