1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

@ and " keys reversed on emachines keyboard

Discussion in 'Windows XP' started by Rod, Aug 26, 2010.

  1. Rod

    Rod Flightless Bird

    I've just installed XP Professional on my PC and found the @ and " keys
    reversed.

    Looking at forums they say to make sure UK English is set in the regional
    settings, I've done this and it is.

    Going into Control Panel > Keyboard I see a 'Standard 101/102-Key or
    Microsoft Natural PS/2 Keyboard is set.

    My old PC (which worked ok with the same XP) had PC/AT Enhanced PS/2
    Keyboard (101/102-Key) set in this position.

    I've deleting the keyboard in Devices and let Windows find it, but the same
    setting comes back.

    How do I change to the correct setting in Keyboards type please?
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Is it an English-UK version of WinXP? Was the previous OS an English-UK
    version of Windows? Is it a Notebook or Desktop PC? Is WinXP SP3 and all
    post-SP3 updates installed?...


    Rod wrote:
    > I've just installed XP Professional on my PC and found the @ and " keys
    > reversed.
    >
    > Looking at forums they say to make sure UK English is set in the regional
    > settings, I've done this and it is.
    >
    > Going into Control Panel > Keyboard I see a 'Standard 101/102-Key or
    > Microsoft Natural PS/2 Keyboard is set.
    >
    > My old PC (which worked ok with the same XP) had PC/AT Enhanced PS/2
    > Keyboard (101/102-Key) set in this position.
    >
    > I've deleting the keyboard in Devices and let Windows find it, but the
    > same
    > setting comes back.
    >
    > How do I change to the correct setting in Keyboards type please?
     
  3. Alister

    Alister Flightless Bird

    Rod wrote:
    > I've just installed XP Professional on my PC and found the @ and " keys
    > reversed.
    >
    > Looking at forums they say to make sure UK English is set in the regional
    > settings, I've done this and it is.
    >
    > Going into Control Panel > Keyboard I see a 'Standard 101/102-Key or
    > Microsoft Natural PS/2 Keyboard is set.
    >
    > My old PC (which worked ok with the same XP) had PC/AT Enhanced PS/2
    > Keyboard (101/102-Key) set in this position.
    >
    > I've deleting the keyboard in Devices and let Windows find it, but the same
    > setting comes back.
    >
    > How do I change to the correct setting in Keyboards type please?
    >
    >


    Go To Control Panel => Regional and Language Settings, click on the
    Languages tab, Click on the Details button, and make sure the Default
    Input Language is set to "English (United Kingdom) - United Kingdom"

    The click on OK, and OK again.

    Alister
     
  4. Rod

    Rod Flightless Bird

    Hi Alister & PA Bear,

    My " & @ are now ok !!! Many thanks.

    ----------------------------------------------------------------------------------------------

    Is it an English-UK version of WinXP? (Yes) Was the previous OS an English-UK
    version of Windows? (Yes) Is it a Notebook or Desktop PC?(Desktop) Is WinXP
    SP3 and all post-SP3 updates installed?(Yes)

    ----------------------------------------------------------------------------------------------

    Go To Control Panel => Regional and Language Settings, click on the
    Languages tab, Click on the Details button, and make sure the Default
    Input Language is set to "English (United Kingdom) - United Kingdom"

    I tried every tab but somehow missed the 'Details button'.

    Thanks again chaps

    Rod
     

Share This Page