1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Admin's Documents are blocked for change on level 1 on my server

Discussion in 'Windows XP' started by Bjolen, Feb 9, 2010.

  1. Bjolen

    Bjolen Flightless Bird

    I have a 500GB disk in a DNS-313 (D-link) NAS.
    2 levels below root I have all my private files in the folder "Admin's
    Documents" instead of in the system partition---Docs and settings. (The user
    account is Admin)
    This NAS is on my private Ethernet.
    I can access and read all docs and folders OK. But when I try to delete or
    create folders direct under Admin's Documents I get message " Unable to
    delete/ create the folder Access denied". The same if I try to change any
    doc:s there.
    But if I go to the level 2 (and 3,4---)under Admin's Doc. there is no
    problems to work normal.
    If I now detach the server from my network and connect the built i disk
    directly with USB everything works OK.
    I have looked in folders properties the Read-only box is half filled (not
    ticked), to clear it doesn't work.
    If anyone has a hint on what is wrong I would be grateful.
    Regards
    /
    Bjolen
     
  2. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "Bjolen" <Bjolen@discussions.microsoft.com> said this in news item
    news:1DA84B90-58E1-41A3-AD13-E5CD1B5C5102@microsoft.com...
    > I have a 500GB disk in a DNS-313 (D-link) NAS.
    > 2 levels below root I have all my private files in the folder "Admin's
    > Documents" instead of in the system partition---Docs and settings. (The
    > user
    > account is Admin)
    > This NAS is on my private Ethernet.
    > I can access and read all docs and folders OK. But when I try to delete or
    > create folders direct under Admin's Documents I get message " Unable to
    > delete/ create the folder Access denied". The same if I try to change
    > any
    > doc:s there.
    > But if I go to the level 2 (and 3,4---)under Admin's Doc. there is no
    > problems to work normal.
    > If I now detach the server from my network and connect the built i disk
    > directly with USB everything works OK.
    > I have looked in folders properties the Read-only box is half filled (not
    > ticked), to clear it doesn't work.
    > If anyone has a hint on what is wrong I would be grateful.
    > Regards
    > /
    > Bjolen


    You need to seize ownership of the folder. Click Start / Help, then look for
    help on "Ownership" if unsure how to do it.
     

Share This Page