1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Your administrator has disabled this command through group policy

Discussion in 'Microsoft Office' started by tefal, Mar 6, 2010.

  1. tefal

    tefal Flightless Bird

    Office 2007 in Options / Advanced / Display. The show this number of Recent
    Documents is greyed out and has an information bubble which states:-
    “Your administrator has disabled this command through group policyâ€

    I am the administrator and I have no idea how I managed to turn this off. Or
    what and where group policy is

    Can anyone tell me how I can turn this back on please?
     

Share This Page